kein Adobe Flash unter Safari...

Dieses Thema im Forum "Software" wurde erstellt von breilecker, 16. Juni 2008.

  1. breilecker

    breilecker New Member

    Guten Abend,

    bin seit einer Woche Mac-Nutzer. Habe ein MB Air mit MacOS X Leopard und mein Safari hat die Version 3.1.1 (5525.20).

    Natürlich brauche ich um gescheit zu surfen das Flash-Plugin.

    Auf der Adobe-Seite habe ich mir dieses (auch das Richtige, d.h. für Safari...MacOS X...Intel) runtergeladen und bin seitdem am verzweifeln. Ich habe es schon so oft installiert und es funktioniert nicht.
    Beim Apple-Support kann mir nicht weitergeholfen werden.
    Alle Tipps in Foren von Apple, Adobe, Macwelt und Macuser (QuickTime-Einstellungen, entsprechende Dateien in Libary/Plug-Ins... löschen, Zugriffsrechte mithilfe des Festplatten-Dienstprogrammes reparieren...) bringen nichts.

    Mir bekannte Informatiker sagen, es sei generell ein Problem mit den Flash-Playern in Unix-Kernen, haben aber keine Lösung für das Problem...

    Übrigens - was mir auffällt:
    Die letzten Schritte der Flash-Installation ("Searching Macintosh HD" o.ä.) dauern im Vergleich zu denen davor etwas länger und wenn ich in Safari auf "Installierte Plug-Ins" klicke, erscheint eine leere Seite.

    Ich hoffe wirklich, mir kann in diesem Fall geholfen werden...!

    Schon jetzt besten Dank für die Bemühungen!
     
  2. TomPo

    TomPo Active Member

  3. breilecker

    breilecker New Member

    Hallo + Danke...leider funktioniert das aber auch nicht. Habe beide Dateien geladen, das kpt. Procedere zweimal durchgeführt - sogar mit Neustarts nach De- und Installation, aber es funktioniert nicht.
    Nach der Deinstallation sind die entsprechenden zwei (bei manchen sollens drei sein - bei mir definitiv nur zwei) Dateien im Ordner Libary / Internet Plug-Ins weg, nach der Installation da... aber es funktioniert nicht. Ich erhalte immer wieder die Meldung, dass kein Flash-Plug-In installiert sei... :(
     
  4. breilecker

    breilecker New Member

    übrigens variiert die Fehlermeldung:

    Variante 1:
    "Auf der Seite.... befindet sich Inhalt vom MIME-Typ "application/x-shockwave-flash". Sie haben jedoch kein Plug-In für diesen MIME-Typ installiert.
    Eventuell finden Sie ein Plug-In unter: ..."

    Variante 2:
    wie oben, jedoch ohne den Satz "Eventuell finden Sie...".

    Das Problem betrifft nur Safari. Firefox funktioniert einwandfrei (würde ja eigentlich den nutzen, jedoch werden die Multitouch-Funktionen des MBA nicht gut unterstützt.
     

Diese Seite empfehlen