kein airport empfang

Dieses Thema im Forum "Hardware" wurde erstellt von lixoo, 5. Februar 2005.

  1. lixoo

    lixoo New Member

    ich habe auf meinem grossen g4 quicksilver eine airport karte und auf meinem pb auch eine. bis ich eine neue hd auf dem pb installierte, konnte ich mit dem pb ins netz, wenn der grosse lief. nun geht das nicht mehr. immer erscheint die meldung "geschlossenes netzwerk" und ich müsse ein kennwort eingeben.... ich habe aber kein geschl. netzwerk und wie soll ich da ein kennwort haben????
     
  2. mac-christian

    mac-christian Active Member

    "geschlossenes Netzwerk" bedeutet, dass der Netzwerk-Name von der Basisstation (oder vom andern Computer) nicht in alle Welt hinaus posaunt wird, sondern du den Netzwerknamen eingeben musst ehe du verbinden kannst.

    Wenn du eine Verschlüsselung gesetzt hast, musst du diesen Schlüssel auf dem "Gastcomputer" auch eingeben.

    Christian.
     
  3. ident-i-fix

    ident-i-fix Feels good

    Überprüfe ausserdem ob es sich wirklich um dein Netzwerk handelt… evtl. überlagert ja ein anderes WLAN (ist mir auch schonmal passiert bei der Einstellung "Automatisch" in den Netzwerk-Preferenzen).

    Du kannst ja auch das AirPort-Admin Dienstprogramm starten und da mal nachsehen welches Netzwerk, es dort unter Umständen auch konfigurieren oder bei Bedarf resetten.
     
  4. aoxomoxoa

    aoxomoxoa New Member

    wenn du dir einen router zulegst muss der grosse nicht mehr laufen, sie müssen sich bei gleichzeitiger nutzung den downstream nicht teilen und alles ist sicherer. ....
     
  5. ident-i-fix

    ident-i-fix Feels good

    Hallo aoxomoxoa!

    ich habe ihn so verstanden das er eine direkte Verbindung ohne Router benutzt. Quasi einen Mac als "Basis-Station" betreibt und z.B. mit dem PB als Client ins Netzwerk geht…
     
  6. stefan

    stefan New Member

    einfach mal in den systemeinstellungen bei sharing internet checken, was da bei deinem g4 der am internet hängt eingestellt ist. anbei ein auszug aus der hilfe zu airport.

    Gemeinsames Nutzen Ihrer Internet-Verbindung mit anderen Computern, die AirPort verwenden:

    1) Öffnen Sie die Systemeinstellungen, klicken Sie in "Sharing" und dann in "Internet".
    Wählen Sie die gewünschte Art der gemeinsamen Nutzung Ihrer Internet-Verbindung und klicken Sie in "Start".

    2) Markieren Sie "Mit Computern, die Folgendes verwenden: AirPort" und klicken Sie in "AirPort Optionen", um Ihr Netzwerk zu benennen und ein Kennwort zu vergeben.

    3) Wenn Sie Ihre Internet-Verbindung mit Windows Computern oder anderen drahtlos kommunizierenden Clients verwenden, die ein alternatives Netzwerkkennwort benötigen, können Sie ein ASCII- oder Hexadezimal-Kennwort verwenden. Beispielsweise können Sie "apple" oder "applecomputer" als ASCII-Kennwort und $0102030405 oder $010203... (26 Hexadezimalstellen) als Hexadezimalkennwort verwenden.
     
  7. aoxomoxoa

    aoxomoxoa New Member

    ja so habe ich ihn auch verstanden des wegen mein post: router zulegen und alles geht schneller und wird sicherer.
     
  8. MacS

    MacS Active Member

    Ich würde dir auch raten, gerade diese Sicherheitsmassnahmen wie versteckte SSID (geschlossenes Netz) und Verschlüsselung unbeding in Zukunft zu aktivieren.

    Wenn du das bislang nicht gemacht hast, ist das nicht ganz ungefährlich. Oder willst du, dass dir Fremde den Rechner "aufräumen". Es gibt aber noch einen Aspekt: werden Straftaten über dein offenes Netz betrieben, bist du als Besitzer des Netzes dafür haftbar. Denn alles, was über deinen Zugang geschieht, wird beim Provider protokolliert und man kann dich als Kunde schnell ausfindig machen!
     
  9. lixoo

    lixoo New Member

    ich habe ja einen router. an dem hängt der "grosse" per netzwerkkabel dran.
     
  10. aoxomoxoa

    aoxomoxoa New Member

    na dann läuft aber einiges verkehrt. dann müssen beide laufen egal ob der grosse an ist oder nicht. alles andere ist murks.
     
  11. lixoo

    lixoo New Member

    also nochmals: router-netzkabel-g4. mit airportkarte. angestellt. und wenn ich dann das pb anstellte, hatte es, quasi über den g4, "empfang". wenn der nicht an ist kein empfang. aber das war einmal. nun eben nicht mehr.....
     
  12. stefan

    stefan New Member

    ein bißchen mehr angaben zu deinem einstellungen könntest du schon machen. was hast du denn bezüglich netzwerk und sharing beim g4 qs eingestellt?

    wenn die alte konfig nicht mehr läuft, lege doch ein neue an. vorgehen siehe oben.

    gruß

    s
     
  13. lixoo

    lixoo New Member

    welche einstellungsangaben möchtest du denn?
     
  14. ekaat

    ekaat ich bin auf dem sofa

    kann es sein, dass du beim festplatten einbau die airportkarte gelockert hast, antenne ab oder schlechter kontakt?
     
  15. stefan

    stefan New Member

    hi,

    prüf doch mal, ob die einstellungen unter sharing auf dem qs so sind, wie auf der folgenden seite beschrieben. wenn nicht, würde ich sie inkl. kennwortschutz neu anlegen (wie die anderen schon schreiben, ist wirklich nicht trivial).

    Link

    als zweites würde ich noch mal checken, ob die airportkarte im pb, die du beim hd einbau wahrscheinlich ausbauen mustest, wirklich wieder richtig eingesetzt wurde. das teil muss wirklich bombenfest drinsitzen. ebenso das anntennenkabel. bei airport empfangsprobs sind dies neben einer defekten karte die häufigsten ursachen.


    gruß

    s
     
  16. lixoo

    lixoo New Member

    danke., werde ich prüfen, sobald ich wieder aus dem kurs komme!
     

Diese Seite empfehlen