kein arbeitsspeicher bei i.e. 5.1x

Dieses Thema im Forum "Software" wurde erstellt von helldorado, 18. November 2002.

  1. helldorado

    helldorado New Member

    super, hat geklappt
     
  2. helldorado

    helldorado New Member

    gelegentlich kommt, wenn ich ein drittes fenster öffne oder einfach nur daten in ein sheet im explorer eingebe der hinweis, dass mein arbeitsspeicher voll ist. ein blick ins profil (os 9.2.2.) zeigt mir aber an, dass von den 256 mb noch mehr als die hälfte frei ist. ausser dem will der brwoser flash anwendungen nicht anzeigen, von wegen, kein flash, obwohl ichs in den plug ins finde. kennt da jemand ne lösung?
     
  3. Maini

    Maini New Member

    Hast du schon den Arbeitsspeicher vom IE erhöht? Auf den IE gehen,
    diesen makieren (das Programm Icon, nicht die Verknüpfung), dann auf Ablage in der Menüleiste gehen, unter Information auf Speicher gehen und den Wert erhöhen. Sollte dann klappen.

    ;-) Markus
     
  4. helldorado

    helldorado New Member

    der wert ist in dem fenster festgeschrieben 8200kb und lässt sich im fenster nicht verändern. irgendwoanders vieleicht? danke.
     
  5. kawi

    kawi Revolution 666

    Jau, siehe Markus sein Hinweis. Nicht wieviel RAM dein System noch hat ist in deinem Fall entscheidend, sondern wieviel dem IE zugeteilt ist. Einfach den IE RAM erhöhen und dein Problem sollte gelöst sein
     
  6. kawi

    kawi Revolution 666

    Du musst den IE erst beenden bevor du den Wert verändern kannst
     
  7. Max.Renn

    Max.Renn Anti-Besserwisser

    das problem kenne ich auch. das liegt daran, dass die Programmieren in Redmond alle unter "MS" leiden ... deswegen heißt die Firma ja auch so :D

    Nein, im Ernst. Ich hab das unter 9.2.2 auf nem beigen G3 auch gehabt. Da waren von meinen 192 MB immer ratzfatz nix mehr übrig, wenn ich mit IE gearbeitet habe. Bei mir hat geholfen den virtuellen Speicher zu aktivieren ... aber davon wurde der Veteran natürlich auch nicht gerade fixer. Und noch stranger: Wenn ich IE beendet habe, hat das den Speicher nicht wieder frei gegeben. Da hieß es nach 3 mal IE starten: reboot, damit ich wieder Speicher habe.

    Noch skuriller: Bei mir hat sich immer der GESAMTE Rechner aufgehängt (eingefrohren), sobald IE ne Seite nicht gefunden hat (404 Fehler). Das hat mich irgendwann so angekotzt, dass ich auf Mozilla/NS 7 umgestiegen bin. Damit bin ich heute noch zufrieden ... und seitdem gibts auch keinen Ärger mit dem RAM mehr.

    Max
     

Diese Seite empfehlen