kein einschaltgong beim G5

Dieses Thema im Forum "Software" wurde erstellt von powermac2003, 16. Februar 2004.

  1. powermac2003

    powermac2003 New Member

    hallo

    habe seit kurzer zeit keinen einschaltgong mehr bei meinem G5 1,8 MHZ. er läuft unter panther. habe keine fehlermeldungen oder sonstwelchen probleme, eben nur das der ging beim einschalten nicht kommt. lautstärke ist auch voll auf. wenn ich das parameter ram zurücksetze höre ich den gong. aber beim neustart kommt wieder kein ton. wer kann mir helfen????

    gruß christian
     
  2. macfragezeichen

    macfragezeichen New Member

    Systemeinstellung- Ton- dann den Haken wegnehmen bei Ton Aus.
    Gruß
     
  3. powermac2003

    powermac2003 New Member

    hi

    das ist mir schon klar. ist aber nix abgehakt gewesen. geht trotzdem nicht

    gruß christian
     
  4. cblasi

    cblasi New Member

    Hi,

    dann boote doch mal den G5 mit der DVD und drücke beim start "alt" danach kannst Du deinen G5 mit den HW- Tools testen, ob evtl was defekt ist.


    //Christiano
     
  5. Macci

    Macci ausgewandert.

    Einschalten der Stromversorgung
    Beim Einschalten des Computers überträgt das Netzteil Stromspannung an die Schaltkreise der Hauptplatine, wodurch der Startvorgang ausgelöst wird. Sie sollten das Starten von Ventilator und Netzteil hören können. Wenn nichts geschieht, liegt vermutlich ein Problem mit der Stromversorung vor. Prüfen Sie die Steckdose, die Kabel und alle Kabelverbindungen.

    Hardware-Selbsttest
    Die Hardware wird initialisiert, indem verschiedene Komponenten (Manager) im ROM aktiviert werden. Als Erstes wird der Start Manager aktiviert, der sich im Macintosh Betriebssystem-ROM befindet. Der Start Manager prüft, ob alle Hardwarekomponenten auf der Hauptplatine funktionieren. Der Start Manager setzt den Startvorgang fort, indem verschiedene Tests für CPU, ROM, Laufwerke, Anschlüsse, Erweiterungssteckplätze (NuBus und PCI) und schließlich für den Arbeitsspeicher (RAM) durchgeführt werden.

    Der Startton zeigt an, dass dieser Schritt erfolgreich ausgeführt wurde. Der Ton ist im ROM gespeichert. Auf dem Bildschirm werden das Hintergrundraster (der graue Schreibtisch) und der Zeiger angezeigt.

    Wenn in diesem Stadium ein Fehler auftritt und der Startvorgang unterbrochen wird, hören Sie verschiedene Töne (so genannte "Warntöne"). Die unterschiedlichen Macintosh Computermodelle erzeugen verschiedene Töne, um auf Probleme aufmerksam zu machen. Diese Töne sind im ROM gespeichert. Möglicherweise wird auch ein "trauriges" Macintosh Symbol angezeigt.

    Da in den verschiedenen Macintosh Modellen unterschiedliche ROM Chips verwendet werden, verhalten sich die Macintosh Computer möglicherweise während des Hardware-Selbsttests unterschiedlich.

    http://docs.info.apple.com/article.html?artnum=22059-D

    Versuch doch mal, den zusätzlich eingebauten RAM rauszunehmen...
     
  6. powermac2003

    powermac2003 New Member

    hallo

    habe den ausführlichen hardwaretest laufen lassen. ist alles ok. der rechner bootet auch ordnungsgemäß. habe keine fehrlermeldungen oder sonstige probleme, nur das eben der startton nicht mehr kommt. bin echt ratlos.

    gruß christian
     
  7. dotcom

    dotcom New Member

    Kopfhörer rausziehen
     
  8. Krikri

    Krikri New Member

    mal auf interne/externe boxen umstellen!
     
  9. disdoph

    disdoph New Member

    Schau mal bei den Audioeinstellungen nach, ob das System nicht einfach auf den digitalen Ausgang umgeschaltet hat. War bei mir schon mal der Fall, da war einfach so auch der Ton weg.

    Gruss!

    Tom
     

Diese Seite empfehlen