kein Ethernet für DSL möglich

Dieses Thema im Forum "Software" wurde erstellt von Black Eddy, 22. August 2006.

  1. Black Eddy

    Black Eddy Member

    Hallo!

    1) Ein G4 / 933 MHz Quicksilver soll unter MacOS 9.2.2 an ein Telekom Speedport 500 (DSL-Modem mit integriertem Router für 1 Computer bzw. LAN) angeschlossen werden.

    Eingebaut wurde aus dem Gravis LAN-Starter-Kit eine PCI-Ethernetkarte (32 Bit / 10 Mbps, Voll-Duplex, 10BaseT-Anschluss, 9.3.1997; Treiber-Diskette Macsense Version 1.3.1, E450). Nach Installation des Treibers war kein Mac-"Ruhezustand" mehr möglich. Mit Ethernet-Kabel PCI-Karte und Speedport verbunden und G4 und Speedport eingeschaltet. LED der PCI-Karte und LAN-LED am Speedport leuchten.

    Internet Explorer 5.0 bzw. iCab 2.9.9 bzw. Mozilla 1.3.1 gestartet und eingegeben: 192.168.2.1
    Kein Browser öffnete das Speedport-Konfig-Programm ("Seite nicht verfügbar" o. ä.)

    2) Diesen G4 / 933 unter OS 10 gestartet usw. Auch Safari öffnete das Speedport-Konfig-Programm nicht!

    3) MacMini: Safari öffnete das Speedport-Konfig-Programm.
    Schritt-für-Schritt-Assistent korrekt durchgeführt incl. Zugangsdaten von T-Online. Zuletzt "Speichern": Alle gesammelten Daten werden angeblich auf den Router übertragen. Die Telekom-Digits flackern und flackern ... Angeblich soll dann die Startseite des Konfig-Programmes gezeigt werden. Aber: Die Telekom-Digits flackern und flackern ... Und die Bedienungsanleitung hat nur Beispiele für WIN 98/98SE/ME/2000 und DOS! Auf der beigefügten Speedport-CD-ROM soll man start.exe anklicken – sehr gut, wenn man Macintosh hat!
    Auch die T-Online-CD-ROM ist nur für Windows!


    Fragen:
    zu1) Nur wenn ich den PCI-Ethernetkarten-Treiber de-installiere, funktioniert der "Ruhezustand" beim Berühren des Apple-StudioDisplays. Bei "Über den Apfel" ist unter "Auswahl" ein LaserWriter 8 für den Bildschirm-Drucker Laserjet 1200.
    Welche Kontrollfelder müssen geändert werden? Welcher Treiber ist ggf. noch notwendig?

    zu 2) Was muss unter OS 10 geändert werden?

    zu 3) Wass muss dort gemacht werden?


    Später – wenn der G4 und der MacMini einzeln am Router funktionieren, möchte ich beide und einen Farblaserdrucker über einen Switch verbinden.

    Gruß
    Black Eddy
     
  2. mac-christian

    mac-christian Active Member

    Was jetzt - ist das jetzt ein Modem für genau 1 Computer oder ein Router für ein ganzes Netzwerk?

    Weshalb? der hat doch schon serienmässig einen Ethernet-Anschluss?

    Welche IP-Adresse hat der Computer? Was steht sonst noch in den Einstellungen? Der Computer muss im gleichen Subnetz sein wie das zu konfigurierende Gerät. Bist du sicher, dass 192.198.2.1 die IP-Adresse des Routers/Modems/was-auch-immer ist?

    Vor allem brauchen wir Informationen, wie die Netzwerkeinstellungen des Computers sind, der nicht geht, und wie die des andern, der geht. Wenn du 2 Ethernet-Anschlüsse im Compi hast (den serienmässigen und den "extra"), dann musst du auch im Kontrollfeld sagen, welchen du benutzen willst.

    Christian.
     
  3. Pahe

    Pahe New Member

    1. Der Einbau einer Ethernetkarte war völlig überflüssig. Der Rechner hat einen Ethernet-Anschluß an Bord. Sogar einen 10-fach schnelleren.

    2. Das Speedport 500V ist ein Router mit DSL-Modem mit einem LAN-Anschluß. Für ein Netzwerk muß noch ein Switch dran. Der Router hat die IP192.168.2.1

    3. Anschluß und Inbetriebnahme
    3.1 Netzteil des Speedport anschließen und einstecken
    3.2 mitgeliefertes Verbindungskabel von Speedport - DSL-Anschluß mit Splitter DSL-Anschluß verbinden
    3.3 Ethernet-Anschluß mit CAT 5E Patchkabel mit den LAN-Anschluß des Speedport verbinden
    3.4 Dann muß als erstes muß am Mac mit Systemeinstellungen Netzwerk eine neue Umgebung für dieses Netz eingerichtet werden
    -> Umgebung - Neue Umgebung und benennen.
    -> Dann Ethernet Integriert anklicken und unten links auf konfigurieren klicken
    3.5 unter dem Reiter TCP/IP ist dann unter IPv4 konfigurieren DHCP auszuwählen. Dann rechts untern - Jetzt anwenden anklicken.
    3.6 Nun Safari starten um den Router zu konfigurieren
    3.7 Dort http://192.168.2.1 eintippen und Return.
    3.8 Router nach Handbuchbeschreibung konfigurieren

    Weder das exe-Programm noch die T-Onlinesoftware wird benötigt.

    Es kann sofort - auf das Netz zugegriffen werden.
    Wird der Switch eingesetzt, ist der Uplink-Anschluß mit dem Router-LAN-Anschluß und die Rechner an den anderen Ports verbunden werden.
    Am Mini ist dann ebenfalls eine Umgebung wie oben beschrieben anzulegen.
    Beim Drucker ist ggf. die im Drucker voreingestellte IP einzugeben, wenn er nicht automatisch gefunden wurde.
     
  4. Black Eddy

    Black Eddy Member

    Da ich das Netzwerk (Rutenbeck UAE-Dosen CAT6 8/8 und CAT7-Leitung) im Moment noch nicht aufgebaut habe, möchte ich erst die beiden Macs einzeln am Speedport (ohne Splitter, ohne DSL) zum Laufen bekommen. Der Telekom-Endverzweiger mit dem Splitter ist in einem anderen Raum.


    zum G4 / 933 MHz: Ich hatte gar nicht gesehen, dass ein Ethernet-Anschluss schon drin ist! Diesen habe ich mit dem Speedport verbunden. Am Speedport leuchtet die LAN-LED.

    Bei OS 9.2.2 ist keine Systemeinstellung Netzwerk. Wie ist es mit den Kontrollfeldern Apple Talk, Energie sparen, File Exchange, File Sharing, Internet, Remote Access, TCP/IP? Funktioniert der "Ruhezustand" beim Berühren des Apple-StudioDisplays, wenn der integrierte Ethernet-Anschluss genutzt wird?

    Bei OS 9.2.2 ist kein Safari. Ich nutze meist den iCab 2.9.9 bzw. den Internet Explorer 5.0.

    Welche Daten brauchst du aus dem System Profiler?


    zum MacMini: Alle gesammelten Daten werden angeblich auf den Router übertragen. Die Telekom-Digits flackern und flackern ... Die Übertragung kann doch nicht ewig dauern!
     
  5. MacS

    MacS Active Member

    Schmeiss die Karte raus, die verursacht, dass der Rechner nicht in Ruhezustand geht. Das kannst du auch durch den SystemProfiler festellen, denn der sagt dir, welcher Slot die Ursache ist!
    Für das Internet ist das TCP/IP Protokoll zuständig, also bitte das gleichnamige KF öffnen. TCP/IP steht für Transmission Control Protocol/ Internet Protocol! Unter X sind alle Netzwerk-Protokolle unter Netzwerk zusammengefasst, unter 9 auf verschiedene KFs!
    [/QUOTE]
     
  6. Black Eddy

    Black Eddy Member

    Mit dem MacMini (OS 10.4) konnte ich ja schon den Speedport konfigurieren.

    Den G4 / 933 MHz habe ich unter OS 10.3 bei "Netzwerk" und unter OS 9.2.2 bei "TCP/IP" und "AppleTalk" angepasst. Unter beiden OS kann ich mit dem G4 jetzt den Speedport konfigurieren (unter OS 9.2.2 mit Internet Explorer 5.0 bzw. Mozilla 1.3.1).

    Warum bei der Datensicherung zum Speedport die Telekom-Digits im Browser-Menü endlos blinkten, weiß wohl keiner ...

    Laut Auftragsbestätigung soll am Fr, 25.8.06 DSL und T-Online freigeschaltet werden.

    Nach Freischaltung werde ich die Macs einzeln mit dem Speedport an DSL testen und das Ergebnis posten.

    Danke erstmal für Eure Hilfe.

    Gruß
    Black Eddy
     
  7. D_Stahl

    D_Stahl Active Member

    Benutze zum Konfigurieren Firefox. Safari funzt nicht.
     
  8. MacS

    MacS Active Member

    AppleTalk ist für Internet oder für das Konfigurieren überflüssig, wird aber gebraucht, wenn du Daten vom Mini auf den G4 oder umgekehrt transferieren willst, sonst nicht. Solltest aber unter 9 unter FileSharing das Häkchen "TCP/IP" nutzen anklicken, dann geht's schneller und unter von X.4 aus ist der Zugriff auch anders nicht mehr möglich!
     
  9. Black Eddy

    Black Eddy Member

    Jetzt haben wir 2,5 Monate T-DSL6000. Folgende Fehler treten auf:

    Der Router Speedport 500V hat ab und zu mal Macken. Die T-Online-Hotline sagte, bei mehrfachem kurzzeitigen Ein-u. Ausschalten würden die Kondensatoren nicht genug entladen. Man solle dann ca. 1/4 Stunde warten, weil der Setup sonst nicht funktioniere.

    Schwierigkeiten gibt es aber mit dem Router bei einzelnen Netzwerk-Verbindungen.
    Diese bestehen am Anfang und Ende aus Datendosen UAE-real.Cat.6-8/8 Rutenbeck und sind mit Patchkabeln mit Router und Mac mini verbunden. Das blaue Cat.7-Datenkabel zwischen den Datendosen ist STL Fairline 4PS FRNC 450 MHz 3600590. Es wurde mit dem Anlegewerkzeug LSA-Plus adernfarbgenau abgesetzt.
    Dennoch findet der Router und umgekehrt der Mac mini bei der Netzwerkprüfung das LAN nicht immer bzw. dauert es > 10 Minuten. An einem Ende eines LAN-Teiles wurde der "Enhanced Network Cable Tester" und am anderen Ende der "Network Cable Terminator" angeschlossen. Beim Test blinken nur die grünen LEDs 1&2, 3&6 4&5 und 7&8 an beiden Testern – also korrektes LAN!

    Weiß jemand näheres?
     
  10. mac-christian

    mac-christian Active Member

    Ich frag mich wirklich, warum du die Netwerkkonfigurationen der problembehafteten Geräte nicht endlich mal preis gibst. Danach habe ich nämlich schon am 22. August gefragt.

    Christian.
     
  11. Black Eddy

    Black Eddy Member

    Daten des Quicksilver 933 bei MacOs 10.3.9:
    Systemeinstellungen --> Netzwerk
    Umgebung: DSL-Verbindung
    Zeigen: Ethernet (integriert)
    TCP/IP
    IPv4 konfigurieren: DHCP
    IP-Adresse: 192.168.2.33
    Teilnetzmaske: 255.255.255.0
    Router: 192.168.2.1
    IPv6-Adresse: fe80:0000:0000:0000:????:93ff:fe7e:9bfa
    (???? ist unsere Ortsnetz-Vorwahl)
    Ethernet-ID: 00:03:93:7e:9b:fa
     
  12. mac-christian

    mac-christian Active Member

    Schalt mal IPv6 aus - das stört meist nur (Knopf "IPv6 konfugurieren" klicken, und dann statt "manuell" oder "automatisch" auf AUS schalten).

    Das mit der Vorwahl ist wohl Zufall - dein Mac kennt deine Telefonnummer eher nicht...

    Christian
     
  13. Black Eddy

    Black Eddy Member

    Zufall mit der Telefonvorwahl? Manchmal bekomme ich von Suchmaschinen Seiten mit Angeboten in der Nachbarstadt ABC ... (nenne ich hier nicht), obwohl ich weder Städtename noch Postleitzahl oder Vorwahl eingegeben habe.

    Hier noch die Daten vom Kontrollfeld TCP/IP unter 9.2.2 (damit meist im Internet):
    Verbindung: Ethernet
    Konfig.methode: DHCP-Server
    DHCP-Client-ID: 192.168.2.1
    IP-Adresse: 192.168.2.32
    Teilnetzmaske: 255.255.255.0
    Router-Adresse: 192.168.2.1
    Name-Server-Adresse: 192.168.2.1

    Sind diese Einstellungen ok?
     
  14. Florian

    Florian New Member

    Nö.

    DHCP-Server ist der Router, der vergibt die IPs (und ist wahrscheinlich auch so eingestellt). Zwei DHCP-Server in einem LAN vertragen sich nicht, und daher kommen wahrscheinlich auch Deine Schwierigkeiten.

    Also, stell den Mac (bzw. alle Rechner im LAN) auf DHCP-Client, und überprüfe, ob der Router auf DHCP-Server steht - und dann sollte es gehen.

    Gruß,
    Florian
     
  15. MacS

    MacS Active Member

    Hää, sach mal, was - bitte schön - hat das Telefon mit dem Netzwerk zutun? Weder IP-Adresse noch MAC-Adresse haben irgendeinen Bezug zu dem Telefonnetz. Oder was willst du uns sagen? Sorry, aber entweder du bist verwirrt, oder du verwirrst mich!
     
  16. mac-christian

    mac-christian Active Member

    Dein Provider weiss, wo du wohnst. Vielleicht fragst du den mal?

    Warum steht eine IP-Adresse in deinem Feld "DHCP Client ID"? Da sollte ein Computername stehen (z.B. "Hansis iMac" oder "Papas Dose" - aber keine IP-Adresse. Und schon gar nicht die IP-Adresse des Routers.

    Christian.
     
  17. Black Eddy

    Black Eddy Member

    Bei MacOS 9.2.2 kann ich im Kontrollfeld TCP/IP wählen:
    AppleTalk, Ethernet bzw. PPP
    Konfigurationsmethode: Manuell, BootP Server, DHCP Server bzw. RARP Server

    Bei DHCP-Client-ID habe ich jetzt "unser Mac" eingetragen.
    In der Mac-Hilfe steht an dieser Stelle: "Aktion: geben Sie Ihre IP-Adresse im Feld "IP-Adresse" ein. In einigen Fällen können Sie keine IP-Adresse eintragen, da sie von einem Server vergeben wird. Wenn Sie Ihre IP-Adresse nicht kennen, dann fragen Sie Ihren Internet-Anbieter (ISP) oder Ihren Netzwerkadministrator." Also nicht von Computername ...

    Zu der Vorwahl: Das wären aber einige Zufälle, als ich Angebote aus der Nachbarstadt bekam – nie von entfernten Städten! Aber egal – ich sollte ja die Netzwerk-Einstellungen nennen und bei einer war eine Ziffernfolge wie die unserer Vorwahl ...

    Hier ist die Bedienungsanleitung des Speedport 500 V:
    ftp://software.t-online.de/pub/service/WinT-DSL/handbuch-speedport-500v.pdf

    Vielleicht kommen wir damit weiter ...
     
  18. mac-christian

    mac-christian Active Member

    Das ist bekannt. Und ich hoffe, du hast die Einstellung auf DHCP-Server gelassen.

    Steht da nicht deutsch und deutlich im Feld "IP-Adresse"? Warum trägst du dann eine IP-Adresse im Feld "DHCP Client-ID" ein?

    Der DHCP-Server ist für die Zuteilung der Adressen zuständig, wenn du auf DHCP gestellt hast - da solltest du nicht dran rumfummeln!

    Nun, wenn du eine vernünftige IP-Adresse vom DHCP-Server (=Speedport) zugeteilt bekommst (was bei deinen Angaben ja der Fall ist), dann ist der Teil der Einstellungen ja wohl in Ordnung.
    Ruf doch mal das Terminal auf und gib folgenden Befehl ein:
    ping 192.168.2.32 -- das ist die IP Adresse des OS9-Copmputers
    ping 192.168.2.1 -- das ist die IP-Adresse des Speedport
    und berichte, was du für eine Antwort bekamst.

    Code:
    172:~ christian$ ping 172.16.10.2
    PING 172.16.10.2 (172.16.10.2): 56 data bytes
    64 bytes from 172.16.10.2: icmp_seq=0 ttl=255 time=4.545 ms
    64 bytes from 172.16.10.2: icmp_seq=1 ttl=255 time=1.945 ms
    64 bytes from 172.16.10.2: icmp_seq=2 ttl=255 time=1.804 ms
    ^Z
    [1]+  Stopped                 ping 172.16.10.2
    172:~ christian$ 
    (brich nach einigen Antworten ab mit "Ctrl-Z")

    Wenn so etwas mit Antwortzeiten und so da steht, dann funktioniert dein Netzwerk. Mit OS 9 kannst du keinen Ping-Befehl geben, es sei denn du hättest ein Programm dafür, z.B. AGNetTools - aber das gibts wohl nicht mehr zum Download.

    Danach kannst du den "Ping" versuchen z.B. mit
    ping www.apple.com

    dann sehen wir anhand deiner Resultate, ob dein Router richtig konfiguriert ist und der Nameserver richtig eigetragen ist.

    Christian.
     
  19. Black Eddy

    Black Eddy Member

    PING 192.168.2.32 (192.168.2.32): 56 data bytes
    64 bytes from 192.168.2.32: icmp_seq=0 ttl=64 time=0.714 ms
    64 bytes from 192.168.2.32: icmp_seq=1 ttl=64 time=0.236 ms
    64 bytes from 192.168.2.32: icmp_seq=2 ttl=64 time=0.293 ms
    64 bytes from 192.168.2.32: icmp_seq=3 ttl=64 time=0.231 ms
    usw.

    PING 192.168.2.1 (192.168.2.1): 56 data bytes
    64 bytes from 192.168.2.1: icmp_seq=0 ttl=64 time=2.15 ms
    64 bytes from 192.168.2.1: icmp_seq=1 ttl=64 time=0.881 ms
    64 bytes from 192.168.2.1: icmp_seq=2 ttl=64 time=0.913 ms
    64 bytes from 192.168.2.1: icmp_seq=3 ttl=64 time=0.858 ms
    usw.

    172:~ christian$ ping 172.16.10.2
    -bash: 172:~: command not found
    unsers-Computer:~ unser$ PING 172.16.10.2 (172.16.10.2): 56 data bytes
    -bash: syntax error near unexpected token `('
    unsers-Computer:~ unser$ 64 bytes from 172.16.10.2: icmp_seq=0 ttl=255 time=4.545 ms
    -bash: 64: command not found
    unsers-Computer:~ unser$ 64 bytes from 172.16.10.2: icmp_seq=1 ttl=255 time=1.945 ms
    -bash: 64: command not found
    unsers-Computer:~ unser$ 64 bytes from 172.16.10.2: icmp_seq=2 ttl=255 time=1.804 ms
    -bash: 64: command not found
    unsers-Computer:~ unser$ ^Z
    -bash: :s^Z: substitution failed
    unsers-Computer:~ unser$ [1]+ Stopped ping 172.16.10.2
    -bash: [1]+: command not found
    unsers-Computer:~ unser$ 172:~ christian$
     
  20. mac-christian

    mac-christian Active Member

    Sehr gut. Das bedeutet, dass du sowohl mit dem Router (192.16.2.1) wie mit dem andern Computer (192.168.2.32) verbinden kannst.

    Sorry, aber du kannst einen Computer in meinem internen Netz von dir aus nicht anpingen. Das sind interne IP-Adressen, die nur innerhalb des Netzes verwendet werden und nicht nach aussen geroutet werden, genau so wie deine 192.168.2.x.

    Hast du versucht, einen Ping auf www.apple.com zu machen (oder auf sonst eine bekannte Adresse?

    Christian.
     

Diese Seite empfehlen