Kein Internet mehr nach Tiger 10.4 Installation!

Dieses Thema im Forum "Software" wurde erstellt von PowerbookUser, 15. Mai 2005.

  1. PowerbookUser

    PowerbookUser New Member

    Hallo zusammen,



    ich bin mehr als ratlos. In so vielen Foren habe ich mir Hilfe erhofft zu bekommen – nichts.

    Jetzt frage ich die absoluten Experten:



    Ich habe ein Powerbook G4, 1,33 GHz, 512 MB RAM mit vorinstalliertem Panther.



    Nun habe ich Apples Tiger gekauft und wollte ihn installieren, das Problem: Nach jeder Installation,

    und ich hatte bisher mehr als 6 versucht, komme ich nicht mehr ins Internet.



    Dabei habe ich Tiger als Update, mit Archivierung, aber auch als Vollversion mit Formatierung des Mac

    ausprobiert.



    Wenn ich Panther installiere, kann ich surfen – nach der Tiger Installation nicht mehr.



    Ich habe einen Siemens Gigaset SE515dsl WLAN- Router. Mein Internetprovider ist 1&1 Internet AG.



    Nach jeder Tiger Installation komme ich mit 192.168.1.1 auf den Router. Jedoch nicht z. B. auf

    www.macwelt.de. Die Airportkarte zeigt einen grünen Punkt und ist laufend im Netzwerk positiv eingewählt.



    Einen Reset des Routers habe ich bereits versucht, die Verschlüsselung ist deaktiviert, die IP Adresse dynamisch

    vom DHCP Server, DNS Einstellungen brachten mich auch nicht weiter.



    Sobald ich formatiere und Panther konfiguriere, funktioniert es wieder wunderbar.



    Bitte um schnellstmögliche Hilfe!
     
  2. mausbiber

    mausbiber New Member

    Lass den Router wie er ist.

    Irgendwas in den Systemeintellungen-Netzwerk-Airport-TCP/IP hat sich da wohl verstellt.

    als Soforthilfe :)
    Umgebung automatisch Zeigen airport
    stell dort mal bei TCP/IP

    IPV4 manuell

    IP-Adresse: 192.168.1.22

    Teilnetzmaske: 255.255.255.0

    Router: 192.168.1.1

    DNS-Server 192.168.1.1

    rechts unten auf Jetzt aktivieren klicken.

    Dann solltest Du surfen können.

    Auf dem Router die Verschlüsselung wieder aktivieren.
    Wenn das geht kannst Du unter Standardmässig verbinden mit
    einem bestimmten Netzwerk....
    Den Netzwerknamen und das PW eingeben.
     

Diese Seite empfehlen