Kein Internetzugang: Safari, Router oder OSX schuld?

Dieses Thema im Forum "Software" wurde erstellt von laika, 18. Februar 2012.

  1. laika

    laika New Member

    Hallo alle!
    Ich habe schon einige Threads durchsucht aber nichts wirklich passendes gefunden.
    Vielleicht kann mir hier jemand helfen? Das waere fantastisch!
    Sorry fuer den ewig langen Text, aber ich wollte lieber genau sein, denn der Teufel steckt ja gerne mal im Detail...:teufel:
    Ebenso sorry fuer evtl. Tippfehler, bin mit dem i-Pad nicht so fit.
    Danke jetzt schon mal!


    Also folgende Problematik seit einigen Wochen:

    ---------------------------------

    Technische Daten: IMac 3.6 GHz Intel Core i5, 15 Monate alt, OSX 10.6.8
    Router: Eumex IP 300

    ---------------------------------
    Verlauf:

    Rechner hochfahren

    Zuerst "spinnt" der Router, d.h. er kann keine Verbindung herstellen.
    Wählt sich alle paar Minuten ein, dann ist für 10 Sekunden Internetnutzung möglich,
    danach Verbindungsabbruch.

    Wenn Router vom Netz getrennt wird (oder auch nur das USB-Kabel von Router zu Rechner)
    während der Computer läuft, fährt der "graue Vorhang" runter und es muss über den Startknopf
    neu gestartet werden.

    Nach Neustart des Routers besteht Problem zu 90% der Zeit weiterhin,
    aber es ist nicht mehr möglich über den Browser auf die Routersoftware zuzugreifen.

    Inzwischen ist das Problem insoweit verschärft,
    dass laut Router zwar eine Verbindung zum Internet besteht,
    die Systemeinstellung Netzwerk auch "Grünes Licht" gibt,
    aber es mit keinem Browser möglich ist in's Internet zu kommen.

    Ein zum Test am Router-USB-Kabel angeschlossenes MacBook vom Kollegen kommt aber über diese Verbindung in's Internet!

    Das Programm Mail verhält sich auch seltsam.
    Es lässt es derzeit nicht mal zu, bereits vorhandene Mails zu drucken.
    Man kann es auch nicht mehr in's Dock ablegen, sondern muss es über "sofort beenden" abschalten.
    Bei "sofort beenden" zeigt es aber nicht an "mail antwortet nicht" was sonst ja eine übliche Meldung ist.


    Lösungsansätze:

    Bereits mehrfach versucht:

    Leitung:
    laut Telekom o.k., wurde mehrfach gemessen.

    Router:
    Router Reset / Neustart über Router-IP-Maske in Safari / Firefox.
    Manchmal gar kein Zugang über Browser in Router möglich
    wenn ja, dann Reset / Neustart Router.

    Komplette Zugangsdaten vom Router neu eingegeben.

    Alle Kabel vom Router durch neue ersetzt.

    Original verpacktes und unbenutztes, gleiches Modell des Routers bei Ebay bestellt,
    Problem besteht weiterhin.


    Rechner:
    alle Softwareaktualisierungen sind auf dem neuesten Stand.
    Rechner Neustart sowie ganz Ausschalten mit 5 Minuten warten.
    Zugriffsrechte immer wieder repariert (auch von System-CD).
    Sehr lange Liste von Rechte-Reparaturen, hauptsächlich Java betreffend.
    Wenn man innerhalb von 15 Minuten die Rechte mehrmals repariert, ist die Liste aber nicht kürzer.
     
  2. maclin

    maclin New Member

    Den Router mit dem Rechner mit einem LAN-Kabel verbinden oder alle USB-Geräte abnehmen und sehen, ob der Rechner "normal" arbeitet.
     
  3. MacS

    MacS Active Member

    Warum schließt du den Mac nicht über Ethernet an LAN an? USB ist nicht wirklich ein Netzwerkanschluss!
     
  4. laika

    laika New Member

    Oh, Ihr seid ja schnell! Danke!
    Hab jetzt mal das LAN Kabel verwendet.
    Problem bleibt gleich: die Systemeinstellung Netzwerk sagt "Ethernet Gruen", der Router sagt "Verbindung steht" aber ich komme nicht ins Internet
    (egal ob Safari oder Firefox).
    Ausserdem hat der Rechner gleich mal vor Schreck wieder mit dem grauen Vorhang (Absturz) reagiert.
    Die USB Geraete hab ich auch entfernt: kein Unterschied.
    Was auch immer das ist, es ist nicht lustig.
    Ich bin jetzt noch mal unterwegs, also bitte nicht wundern falls ich erst morgen antworte.
    Vielen, vielen Dank jetzt schon mal fuer Eure Hilfe
    und falls noch Ideen kommen: immer her damit!
     
  5. MacS

    MacS Active Member

    Die Kernel-Panik, so nennt man den "grauen Vorhang", hat möglicherweise einen anderen Grund, oder nur mittelbar damit zu tun. Und das ist es, was mir größere Sorgen bereiten würde und was zuerst angegangen werden muss!

    Starte die Konsole und prüfe in den Logfile "System" oder "Kernel", ob da Hinweise für den Absturz stehen. Der Kernel des Systems stürzt normalerweise nicht so einfach ab! Ich würde mal alle Dateien, die die Netzwerkeinstellungen (Preference) beinhalten könnten, auf den Desktop verschieben:
    - com.apple.network.identification.plist
    - NetworkInterfaces.plist
    - com.apple.airport.preferences.plist
    - com.apple.network.eapolclient.configuration.plist
    - CaptiveNetworkSupport
    Dann Rechner neu starten. Danach sollten alle alten Netzwerkeinstellung gelöscht sein und müssen neu konfiguriert werden.

    Wenn alle Stricke reißen, dann persönliche Daten retten (TimeMachine!!!) und Platte löschen und alle neu installieren. Persönliche Daten zurückholen. Würde ich aber erst als allerletzten Schritt machen!
     
  6. yew

    yew Active Member

    Hi

    wenn du mit "grauem Vorhang" einen Kernel-Panik beschreibst, würde ich als allererstes mal einen Hardwaretest machen. Sollte auch einen deiner Original-DVDs droben sein.

    Um aber sicher zu sein, dass die Software in Ordnung ist, auch mal einen sicheren Systemstart machen und das letzte Combo-Update installieren.

    Gruß yew
     
  7. laika

    laika New Member

    Hallo hallo!

    Danke für die neuen Tipps!
    Ich habe von sicherem Systemstart über Parameter zurücksetzen, Hardwaretest
    und die Preferences entfernen alles ausprobiert.
    Danach das Betriebssystem neu aufgespielt.
    Hat alles nix genützt.
    Jetzt habe ich die Festplatte gelöscht, wieder Betriebssystem drauf,
    vom Backup alles ausser Netzwerkeinstellungen und Konsorten importiert
    und installiere gerade die Updates.

    Ergebnis: ich kann in's Internet!
    Toi toi toi: hoffe, das war's.
    Wegen der Kernel-Panik frage ich demnächst noch mal gesondert nach,
    habe die logs aufgehoben.
    Jetzt ist Feierabend!

    Vielen vielen Dank für Eure Hilfe!
    Beste Grüße
    Laika
     

Diese Seite empfehlen