Kein Internetzugriff über Airport

Dieses Thema im Forum "Software" wurde erstellt von Macmen_2000, 29. Dezember 2000.

  1. Macmen_2000

    Macmen_2000 New Member

    Hallo,
    vielleicht kann hier jemand mein Problem lösen !
    Ich versuche jetzt seit einigen Tagen meine nagelneue
    Airportstation dazu bewegen zu sich via Modem ins Internet
    einzuwählen, leider ohne Erfolg.
    Über mein internes Modem funktioniert alles
    wie gewohnt, die Apple-Hotline und mein
    Händler sind ratlos. Was mache ich falsch ?

    Meine Konfiguration:
    Cube 450
    192 MB RAM
    OS 9.0.4
    Airport Version 1.2
    Internet Provider: T-Online

    Die Verbindung zur Station scheint in Ordnung zu sein,
    die Software der Station habe ich über Patchkabel schon
    mehrmals neu installiert, Airport-Software dto.

    Über Hilfe, bzw. Erfahrungsaustausch
    währe ich sehr dankbar !!!

    Gruß
    Ralph ;)
     
  2. Hans54

    Hans54 New Member

    Hallo
    Ich hab den Spaß mit freenet probiert und habe mit 2 macs keine Probleme gehabt. vieleicht ist T-Online nicht das richtige bei AOL klapt es angeglich auch nicht. H
    abe es aber mit anderen Anbietern nicht probiert
    Dafür gab es keinen Grund.
     
  3. Hans54

    Hans54 New Member

    Ich hab noch eine Idee,hat bei Softwarebasisstation also ohne Air Port Station immer geholfen. Schmeiß mal alle Prefs(im Ordner Voreinstellungen)die was mit Air Port zu tun haben weg.Und versuche es noch mal ,ganz von vorn.
     
  4. Macmen_2000

    Macmen_2000 New Member

    Danke,
    aber das Löschen der Preferences
    und anschießende Neuinstallation hilft leider nicht.
    Vermutlich liegt hier tatsächlich ein Hardwaredefekt
    vor.

    Gruß
    Ralph :(
     

Diese Seite empfehlen