kein Leopard auf MDD Dual 1,25?

Dieses Thema im Forum "Software" wurde erstellt von turnt, 25. September 2008.

  1. turnt

    turnt New Member

    Hallo bin leicht am verzweifeln -

    seit gestern versuche ich ohne Erfolg den LEO auf meinen G4 MDD Dual 1,25ghz mit 2gb RAM zu installieren.

    Er nimmt die "original" Installations DVD - Bootet hoch, ich kann die Sprache auswählen - Schluss. Dann kommt die Meldung - Das Betriebssystem kann auf diesem Rechner nicht installiert werden! Neustart!

    Ich habe div. Themen darüber im Netz nachgelesen finde aber nicht wirklich einen Hinweis darauf warum es nicht gehen soll.

    Laut Apple ist mein Rechner durchaus in der Lage und auch schnell genug den Leo zu installieren. Bin etwas ratlos. Den Tiger nimmt er problemlos.

    Der MDD ist der letzte seiner Generation der noch OS 9 bootfähig ist. Was aber nicht der Grund sein dürfte das es nicht funktioniert - oder?

    Habt ihr Ideen?

    Gruss und Danke!
     

Diese Seite empfehlen