Kein Mucks von meinem G4?!

Dieses Thema im Forum "Hardware" wurde erstellt von Macbudi, 17. Juni 2002.

  1. Macbudi

    Macbudi New Member

    Hi!
    Gestern horchte ich noch den rockigen Klängen meiner iTunes Bibliothek zu ... später ging ich fort und lies meinen G4 533dual laufen um aus LimeWire downzuloaden und stellte diesen die ganze Nacht nicht ab (nicht das erste mal) - nur ganz verwundert war ich als:
    ich mich zu meinem Mac setzte und der Ton nicht mehr funktionierte.
    Ich steckte meine Aktivmonitore aus und ein und überprüfte diese: die funktionieren!! - aber man sollte ja außerdem etwas aus dem internal Speaker des G4s hören - vergeblich!
    Ich untersuchte meine OSX Eistellungen: alles eingestellt, so, dass man etwas hören sollte.
    Eine sehr verdächtige Sache fiel mir auf: Beim laut und leiser Drehen auf der Tastatur hört man ein nur ein leises kurzes Krachen über die Aktivmonitore!!

    UND DAS MACHT MICH ALS MUSIKER SEHR KRANK!!!!!!! wenn man nix hört!
    ...vielleicht kann mir irgenwer helfen?
     
  2. Macbudi

    Macbudi New Member

    Hi!
    Gestern horchte ich noch den rockigen Klängen meiner iTunes Bibliothek zu ... später ging ich fort und lies meinen G4 533dual laufen um aus LimeWire downzuloaden und stellte diesen die ganze Nacht nicht ab (nicht das erste mal) - nur ganz verwundert war ich als:
    ich mich zu meinem Mac setzte und der Ton nicht mehr funktionierte.
    Ich steckte meine Aktivmonitore aus und ein und überprüfte diese: die funktionieren!! - aber man sollte ja außerdem etwas aus dem internal Speaker des G4s hören - vergeblich!
    Ich untersuchte meine OSX Eistellungen: alles eingestellt, so, dass man etwas hören sollte.
    Eine sehr verdächtige Sache fiel mir auf: Beim laut und leiser Drehen auf der Tastatur hört man ein nur ein leises kurzes Krachen über die Aktivmonitore!!

    UND DAS MACHT MICH ALS MUSIKER SEHR KRANK!!!!!!! wenn man nix hört!
    ...vielleicht kann mir irgenwer helfen?
     

Diese Seite empfehlen