Kein Netzwerkzugriff (airport) wenn externe Festplatte angeschlossen ist

Dieses Thema im Forum "Software" wurde erstellt von felder, 25. September 2007.

  1. felder

    felder New Member

    Hallo,

    merkwürdiges Problem:

    Arbeite mit MiniMac, OS 10.4.10 und zwei externen Platten, verbunden via FW 400, im ersten Gehäuse eine ehemalige G4 Festplatte mit OS 10.4.10 und bootable OS 9.2, auf der zweiten Festplatte OS 10.4

    Wenn ich den Rechner mit angeschlossenen Platten hochfahre, findet der MiniMac meine Airport Basisstation zwar im PopUp Menu, wenn ich es aber anwähle, wird das das Kennwort abgefragt (persönliches Kennwort) und - obwohl korrekt - als falsch abgewiesen. Habe mit der Passwortvergabe im AirPort Admin.Dienstprogramm herumgespielt, mal vergeben, mal ohne - der Fehler liegt offensichtlich nicht daran, ob ich ein Passwort für die Basisstation vergebe oder nicht, wird eines verlangt und damit der Zugang abgewiesen.

    Wenn ich nun die Platte abhänge - nach Abmeldung während der MiniMac noch läuft - dann habe ich in der Statusanzeige auf einmal alle Balken sowie Zeitanzeige - Internetzugang inklusive. Wenn ich den Rechner ohne die externen Platten angeschlossen zu haben, neu starte, wird das Airport Netzwerk automatisch erkannt, auch hier keine Probleme.

    Frage: muss ich nun bei jedem Neustart meine Festplatten vorher ausstöpseln, damit mein Rechner klarkommt? Und noch schlimmer: kann ich diese eine Festplatte mit OS 10.4.10 und 9.2 also gar nicht mit meinem MiniMac betreiben (ohne daß es Probleme mit Airport gibt?)

    Oder kann es an der Art des Passworts liegen, der Rechtevergabe?

    Sowas bescheuertes...

    Besten Dank für jeden Hinweis -
    felder
     

Diese Seite empfehlen