kein OPEN-GL mehr nach update!

Dieses Thema im Forum "Hardware" wurde erstellt von Decoder, 8. Juli 2003.

  1. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich bracuh dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  2. TAOG

    TAOG New Member

    ab Version 10.2.5 von MAC.OS X keine ATI treiber mehr installieren. die sind nicht aktuell. dein problem löst sich wenn du noch einmal das kombo-update von 10.2.6 installierst. keine angst es geht nix verloren. die treiber werden wieder auf den aktuellen stand gebracht und opengl funktioniert danach wieder. ist mir selber auch passiert >.<
     
  3. logan5

    logan5 New Member

    kann taog nur bestätigen hatte mal das gleiche problem...
     
  4. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich bracuh dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  5. TAOG

    TAOG New Member

    ab Version 10.2.5 von MAC.OS X keine ATI treiber mehr installieren. die sind nicht aktuell. dein problem löst sich wenn du noch einmal das kombo-update von 10.2.6 installierst. keine angst es geht nix verloren. die treiber werden wieder auf den aktuellen stand gebracht und opengl funktioniert danach wieder. ist mir selber auch passiert >.<
     
  6. logan5

    logan5 New Member

    kann taog nur bestätigen hatte mal das gleiche problem...
     
  7. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich bracuh dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  8. TAOG

    TAOG New Member

    ab Version 10.2.5 von MAC.OS X keine ATI treiber mehr installieren. die sind nicht aktuell. dein problem löst sich wenn du noch einmal das kombo-update von 10.2.6 installierst. keine angst es geht nix verloren. die treiber werden wieder auf den aktuellen stand gebracht und opengl funktioniert danach wieder. ist mir selber auch passiert >.<
     
  9. logan5

    logan5 New Member

    kann taog nur bestätigen hatte mal das gleiche problem...
     
  10. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich bracuh dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  11. TAOG

    TAOG New Member

    ab Version 10.2.5 von MAC.OS X keine ATI treiber mehr installieren. die sind nicht aktuell. dein problem löst sich wenn du noch einmal das kombo-update von 10.2.6 installierst. keine angst es geht nix verloren. die treiber werden wieder auf den aktuellen stand gebracht und opengl funktioniert danach wieder. ist mir selber auch passiert >.<
     
  12. logan5

    logan5 New Member

    kann taog nur bestätigen hatte mal das gleiche problem...
     
  13. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich bracuh dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  14. TAOG

    TAOG New Member

    ab Version 10.2.5 von MAC.OS X keine ATI treiber mehr installieren. die sind nicht aktuell. dein problem löst sich wenn du noch einmal das kombo-update von 10.2.6 installierst. keine angst es geht nix verloren. die treiber werden wieder auf den aktuellen stand gebracht und opengl funktioniert danach wieder. ist mir selber auch passiert >.<
     
  15. logan5

    logan5 New Member

    kann taog nur bestätigen hatte mal das gleiche problem...
     
  16. Decoder

    Decoder = Mindcracker @ Home

    Hi,

    ich bracuh dringend hilfe!

    nach dem ich eine ati radeon 8500 AGP eingebaut habe habe ich festgestellt, das ab und zu kleine pixel-fehler auftraten...zb unter photoshop!

    hab mir gedacht ich mach dann am besten mal ein update(hab das letzte ati radeon retail vom oct 2002 genommen).

    soweit seit so gut!

    das problem das jetzt aber aufgetreten ist, ist folgendes:

    starte ich jetzt OPEN-GL basierte spiele wie Quake3 oder Giantz (beide mit der letzten versions-nr.) dann kommt die fehler meldung:

    Could not initialize OpenGL. there does not appear to be an OpenGL-supported video card in your system!

    vor dem update liessen sich die spiele ohne weiteres starten!
    was ist da falsch gelaufen?? muss ich jetzt etwa das system noch mla neu installieren??

    vielen dank für eure hilfe

    gruß
    decoder

    PS:
    OS X 10.2.6
    G4/466 768 MB RAM
    ATI Radeon 8500 AGP 64 MB
     
  17. TAOG

    TAOG New Member

    ab Version 10.2.5 von MAC.OS X keine ATI treiber mehr installieren. die sind nicht aktuell. dein problem löst sich wenn du noch einmal das kombo-update von 10.2.6 installierst. keine angst es geht nix verloren. die treiber werden wieder auf den aktuellen stand gebracht und opengl funktioniert danach wieder. ist mir selber auch passiert >.<
     
  18. logan5

    logan5 New Member

    kann taog nur bestätigen hatte mal das gleiche problem...
     

Diese Seite empfehlen