Kein OS9 auf Intel-Macs?

Dieses Thema im Forum "Software" wurde erstellt von Eiskalte Frau, 8. Februar 2007.

  1. Hallo zusammen,

    aus teils nostalgischen Gründen würde ich gerne ein altes 9er-System auf meinen iMac Intel Core2Duo installieren.

    Nun muss ich leider feststellen, dass ich nach der Installation mit dem Hilfstool Pacifist das 9er nicht starten kann, weil es "von diesem System nicht unterstützt" wird. Ist das wahr? Kein 9er mehr unter Intel? Das wär ja echt schade... Ich hatte da noch so manches alte Tool (Spiel), dass ich eigentlich nicht so gerne missen möchte...

    Gibt's hierfür vielleicht irgendwelche Hacks?

    Gruß,
    Eiskalte Frau
     
  2. WoSoft

    WoSoft Debugger

    9er auf Intel-Macs geht nicht
     
  3. 90210

    90210 New Member

  4. Sieht sehr interessant aus... leider bin ich des Französischen nicht mächtig... :-(
     
  5. Wolfgang1956

    Wolfgang1956 New Member

    Und wenn du alternativ hier nachschaust? Weiter unten kannst du downloaden!! ;)
     
  6. ghostgerd

    ghostgerd New Member

    schau bei ebay und kauf doch da en ältren Mac
     
  7. Wolfgang1956

    Wolfgang1956 New Member

    Es geht doch auch mit SheepShaver. Bist du nicht auf dem laufenden? :D
     
  8. Altermac50

    Altermac50 New Member


    Geht aber nur bis 9.0.4 soviel ich weiß, ich habe leider noch auf 9.2.2. upgedatet sonst wüde ich mein altes 9 auch auf 10.4.8 unter intel einfach rüberziehen... :teufel:
     
  9. Wolfgang1956

    Wolfgang1956 New Member

    Weiterschlafen. Oder vorher schlau machen. ;)
     
  10. ghostgerd

    ghostgerd New Member

    Ne bekannte hat bei ebay en G3 mit apple monitor für 95 euro ersteigert, is doch gut ?
     
  11. Wolfgang1956

    Wolfgang1956 New Member

    SheepShaver kost nix, ist doch besser?
     
  12. TomPo

    TomPo Active Member

    Da das Teil schon gut ein Jahr alt ist und zudem nicht mal bei Version Tracker gelistet ist/war, kann man da von "auf dem Laufenden" reden? Hier wäre es reiner Zufall, genau das zu finden was man sucht, wenn man denn weiß, wonach man suchen soll/muss.
    Aber vielleicht hast Du ja zwei Stunden gebraucht, um dieses Open Source Tool ausfindig zu machen. Aber nicht jeder, der auf Intel-Mac und Tiger gewechselt ist, braucht dann noch ein OS9. Somit muss ghostgerd, mich inbegriffen, auch nicht bestens informiert sein.
     
  13. juenger_gutenberg

    juenger_gutenberg Active Member

    So einer steht bei mir auch noch rum. Mit OS 9.1. Wer will kann ihn haben. (auch für 95) :biggrin:
     
  14. Wolfgang1956

    Wolfgang1956 New Member

    Heißt das nicht Vista? 95 und 98 sind doch einige Jahre her. :rolleyes:
     
  15. Klingt ja alles sehr interessant! Vielen Dank!

    Ich werd' das bei mir gleich mal ausprobieren.

    Jetzt muss ich nur noch irgendwo ein 9.0.4er auftreiben...

    Gruß,
    Eiskalte Frau

    PS: Die Sache mit dem billigen G3 ist zwar ganz nett, aber darum geht's mir nicht. Zwei PowerBooks, wo das 9er läuft, hätte ich auch noch rum stehen. Ich will einfach mal sehen, wie und ob Classic auf meiner Intel-Kiste wirklich läuft.
     
  16. Altermac50

    Altermac50 New Member


    Hallo Wolfgang, ein bißchen deutlicher darfst du mir das schon erklären, kann nicht alles wissen - was heißt weiterschlafen ? ... das letzte was ich gelesen habe war daß es nur bis 9.0.4 geht... :confused:
     
  17. Wolfgang1956

    Wolfgang1956 New Member

    Probiert doch auch einfach mal mit SheepShaver und 9.0.4. Wenn 9.0.4. läuft ist gut.

    War gestern im Stress. Sieh' die Angelegenheit nicht zu persönlich.
     
  18. Altermac50

    Altermac50 New Member

    Ich seh das doch nicht persönlich - ich bin nur auf der Leitung gesessen :) jetzt habe ich es kapiert : auf den intel 9.0.4 installieren - ja klar... :D
     
  19. Der langen Rede kurzer Sinn... ich habe kein 9.0.4 mehr... :-(

    Und mit meinem startfähigen 9.1er komm ich auch nicht weiter.

    Zwar liegt hier noch eine alte Performa-CD von mir (irgendein 7er-System glaub ich), aber da kann ich nirgends eine entsprechende ROM-Datei wie beim 9.1er finden...

    Gruß,
    Eiskalte Frau
     
  20. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Mac Emulator Tutorial (Basilisk/SheepShaver)

    Basilisk kann die MacOS-Versionen 8.5.1 bis 9.0.4 laufen lassen. Vielleicht hast du ja noch eine andere lauffähige OS-Version herumliegen?
     

Diese Seite empfehlen