Kein Ruhezustand möglich

Dieses Thema im Forum "Hardware" wurde erstellt von abacus, 19. November 2001.

  1. abacus

    abacus New Member

    Mein G4/400 will nach der Standardinstallation unter MacOs 10.1.1 einfach nicht schlafen gehen. Unter System 9.2 klappt das tadellos. Hat irgend jemand eine Ahnung, woran das liegen könnte?
     
  2. herr rossi

    herr rossi New Member

    wann und wie und wo und weshalb und so genau wollten wir es nicht wissen
     
  3. macixus

    macixus Hofrat & Traktorist

    @rossi
    Na, hoffentlich kriegst Du nicht mal so eine wertvolle Hilfe für Deine Frage..
     
  4. quick

    quick New Member

    :)


    bekommt ER bestimmt :)
     
  5. herr rossi

    herr rossi New Member

    sorry, aber wie soll ich darauf antworten:
    bei mir
    klappe zu: funktioniert
    stehen lassen: funktioniert
    ausschaltknopf: funktioniert
    bildschirmschoner: funktioniert
    wollte es doch nur etwas genauer wissen

    ach: wie ist es bei dir mit der infrarotschnittstelle?
     
  6. Macci

    Macci ausgewandert.

    Hast du es denn schon mal unter "Systemeinstellungen/Bildschirmschoner/Energie sparen öffnen" versucht?
     
  7. macixus

    macixus Hofrat & Traktorist

    Dann schreib nix hin oder frage beim Fragesteller nach. Aber Deine "Formulierung" ist ziemlich missverständlich.
     
  8. abacus

    abacus New Member

    Ja, habe ich. Die Einstellungen sind o. k. Nach der Wartezeit fährt der Mac teilweise runter. Aber eben nur teilweise. Die beiden Festplatten gehen in den Ruhezustand, nur eben Lüfter und Prozessor nicht; ergo leuchten die Maus und die Kontrolllampe ständig. Kleinste Bewegungen an der Maus lassen das Gerät in Nullkommanix aufwachen.
    Vor lauter Verzweiflung habe ich das System auch schon einmal neu installiert (Partitionswechsel). Die USB Geräte habe ich ebenfalls abgehängt. Alles ohne Erfolg.
     
  9. Macci

    Macci ausgewandert.

    Sorry, da mein iMac keinen Lüfter hat, kann ich dein Problem nicht nachvollziehen, aber wie merkst du, daß der Proz noch läuft?
    Ansonsten wären ein paar Hinweise zur Hardware schon hilfreich,auch für andere Forum-User, die dir vielleicht weiterhelfen können.
     
  10. abacus

    abacus New Member

    Die Hardware Konfiguration:
    Power Mac G4/400 (Desktop), 768 MB, SCSI-Karte von Adaptec 2930U, USB1 mit erweiterter Apple Pro Tastatur und Mouse, USB 2 mit Epson Drucker; Formac Bildschirm 19/600 an der Grafikkarte; keine Firewire Geräte angeschlossen.
    Naja, und den Lüfter hört man einfach.
    Beim normalen Ruhezustand - den kenn ich ja noch von früher - braucht der Mac ein paar Sekunden, um aufzuwachen. In meinem Fall braucht der Mac überhaupt keine Anlaufzeit, nur der Monitor. Daraus schließe ich, das der Prozessor an bleibt.
     
  11. abacus

    abacus New Member

    Ich vergaß. Der Mac hat intern zwei IDE-IBM Festplatten. Das System 10.1.1 ist auf der Master, das System 9.2 auf der Slave Platte.
     
  12. macixus

    macixus Hofrat & Traktorist

    Vermute, dass Deine SCSI-Karte die "Schuldige" ist. Vielleicht gibt's ja auf der Apaptec-Supportsite einen Hinweis/Update.
     
  13. Patrick Peters

    Patrick Peters New Member

    SCSI Karte ist schuld, hab auch eine von Adaptec. Die unterstützen im Moment keinen "Deep Sleep" unter X.

    Ich warte auch schon sehnsüchtig aufs Treiber-Update, damit ich kiste (wie es sich für ein Unix gehört) nie mehr ausschalten muß.

    Gruß Patrick
     
  14. abacus

    abacus New Member

    Schönen Dank für die Info! Habe die SCSI - Karte gleich durchgescheckt. Sie ist wirklich die Ursache lt. Adaptec Support Seite. Aber, was mir bis dahin noch gar nicht aufgefallen ist: Sie ist total ausgefallen. Treiber Update bringt nichts.

    Näheres unter dem neuen Topic: SCSI-Karte will nicht mehr.
     

Diese Seite empfehlen