kein SCSI-Brenner unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von ermac, 8. März 2002.

  1. ermac

    ermac Member

    Hallo Gemeinde
    folgendes Problem - habe seit neuestem OS X 10.1.2 drauf
    Toast 5.12 erkennt aber den Brenner nicht (YAMAHA) SCSI
    unter OS 9.1 gehts tadellos - woran kanns liegen ?
    fehlender SCSI-Treiber für OSX ? - vielleicht ?

    danke für Antworten !
     
  2. Carsten

    Carsten New Member

  3. petervogel

    petervogel Active Member

    bei mir erkennt osx meinen yamaha 6/4/16 scsi auch tadellos und das brennen geht mit itunes wie mit disc burner.
    der brenner muss beim systemstart schon eingeschaltet sein; sonst erkennt ihn das system nicht.
    peter
     
  4. ermac

    ermac Member

    Danke für Eure Antworten - ihr habt mir sehr geholfen !!!

    es funktioniert !!!
     
  5. buddyudo

    buddyudo New Member

    alles schon gehabt, geht tadellos. Installiere die neueste Version von itunes (bzw. installiere sie nochmal neu), und da ist ein helper dabei, starte das system neu mit laufendem laufwerk (und angeschlossenen Kabeln/Wackler bei manchen Adaptersteckern).
     
  6. ermac

    ermac Member

    Hallo Gemeinde
    folgendes Problem - habe seit neuestem OS X 10.1.2 drauf
    Toast 5.12 erkennt aber den Brenner nicht (YAMAHA) SCSI
    unter OS 9.1 gehts tadellos - woran kanns liegen ?
    fehlender SCSI-Treiber für OSX ? - vielleicht ?

    danke für Antworten !
     
  7. Carsten

    Carsten New Member

  8. petervogel

    petervogel Active Member

    bei mir erkennt osx meinen yamaha 6/4/16 scsi auch tadellos und das brennen geht mit itunes wie mit disc burner.
    der brenner muss beim systemstart schon eingeschaltet sein; sonst erkennt ihn das system nicht.
    peter
     
  9. ermac

    ermac Member

    Danke für Eure Antworten - ihr habt mir sehr geholfen !!!

    es funktioniert !!!
     
  10. buddyudo

    buddyudo New Member

    alles schon gehabt, geht tadellos. Installiere die neueste Version von itunes (bzw. installiere sie nochmal neu), und da ist ein helper dabei, starte das system neu mit laufendem laufwerk (und angeschlossenen Kabeln/Wackler bei manchen Adaptersteckern).
     
  11. ermac

    ermac Member

    Hallo Gemeinde
    folgendes Problem - habe seit neuestem OS X 10.1.2 drauf
    Toast 5.12 erkennt aber den Brenner nicht (YAMAHA) SCSI
    unter OS 9.1 gehts tadellos - woran kanns liegen ?
    fehlender SCSI-Treiber für OSX ? - vielleicht ?

    danke für Antworten !
     
  12. Carsten

    Carsten New Member

  13. petervogel

    petervogel Active Member

    bei mir erkennt osx meinen yamaha 6/4/16 scsi auch tadellos und das brennen geht mit itunes wie mit disc burner.
    der brenner muss beim systemstart schon eingeschaltet sein; sonst erkennt ihn das system nicht.
    peter
     
  14. ermac

    ermac Member

    Danke für Eure Antworten - ihr habt mir sehr geholfen !!!

    es funktioniert !!!
     
  15. buddyudo

    buddyudo New Member

    alles schon gehabt, geht tadellos. Installiere die neueste Version von itunes (bzw. installiere sie nochmal neu), und da ist ein helper dabei, starte das system neu mit laufendem laufwerk (und angeschlossenen Kabeln/Wackler bei manchen Adaptersteckern).
     
  16. ermac

    ermac Member

    Hallo Gemeinde
    folgendes Problem - habe seit neuestem OS X 10.1.2 drauf
    Toast 5.12 erkennt aber den Brenner nicht (YAMAHA) SCSI
    unter OS 9.1 gehts tadellos - woran kanns liegen ?
    fehlender SCSI-Treiber für OSX ? - vielleicht ?

    danke für Antworten !
     
  17. Carsten

    Carsten New Member

  18. petervogel

    petervogel Active Member

    bei mir erkennt osx meinen yamaha 6/4/16 scsi auch tadellos und das brennen geht mit itunes wie mit disc burner.
    der brenner muss beim systemstart schon eingeschaltet sein; sonst erkennt ihn das system nicht.
    peter
     
  19. ermac

    ermac Member

    Danke für Eure Antworten - ihr habt mir sehr geholfen !!!

    es funktioniert !!!
     
  20. buddyudo

    buddyudo New Member

    alles schon gehabt, geht tadellos. Installiere die neueste Version von itunes (bzw. installiere sie nochmal neu), und da ist ein helper dabei, starte das system neu mit laufendem laufwerk (und angeschlossenen Kabeln/Wackler bei manchen Adaptersteckern).
     

Diese Seite empfehlen