Kein Startsound?

Dieses Thema im Forum "Software" wurde erstellt von corazon, 4. Mai 2001.

  1. corazon

    corazon New Member

    Beim Start meines Rechners (Mac OS 9.0.4) ertönt kein Startsound sodas ich das P-RAM nicht löschen kann.
    Vielen Dank für Eure Antwort im Vorraus
     
  2. macixus

    macixus Hofrat & Traktorist

    Als erstes Mal "Erste Hilfe" laufen lassen - am besten von CD. Noch besser "Norton DiscDoctor" (falls Du den besitzt).

    Scheint so, dass da was zu reparieren ist. Gar kein Startsound ist sehr ungewöhnlich (außer der interne Lautsprecher ist hinüber...).
     
  3. Thomas Treyer

    Thomas Treyer New Member

    Hallo,

    ist vielleicht die Lautstärke zu leise eingestellt?

    Thomas
     
  4. corazon

    corazon New Member

    Danke,
    aber weder das eine noch das andere ich höre ja die ganze Zeit Musik am Rechner. Norton Doctor habe ich auch schon einigemale drüberlaufen lassen, das was er findet ist ein ernsthafter Fehler auf der HD mit der Meldung ein Alias zu erstellen für folgende Datei "Acrobat Reader Prefs.bkp " .
    Aber das ist doch nicht die Ursache für den fehlenden Startsound ???
     
  5. ChristophHase

    ChristophHase New Member

    Warum nicht? Mach das doch einfach mal und dann siehst du ob es wieder geht. Der Startsound ist ja nur ein Signal vom MAC das alles in Ordnung ist (mit der Hardware)
    CU
    Christoph
     
  6. corazon

    corazon New Member

    OK, habe ich getan.
    Ich habe das Alias auf dem Schreibtisch gespeichert, habe aber keine Ahnung was ich damit bezweckt habe.
    Startsound kommt trotzdem nicht.Norton Antivirus auch schon drüber gejagt,
    zeigt mir den Fehler auch an.
    Kann ich den P-Ram nicht ohne Startsound löschen?
    Hat jemand vielleicht eine Idee ? Alles andere fuppt ja aber da hab ich Herzschmerz wenn der kleine irgndetwas hat.

    Danke noch mal !
     
  7. Olley

    Olley Gast

    hi lade dir TECHTOOL von MICROMAT herunter das gibts glaube ich hier bei den downloads oder version-tracker.com.
    damit kannst du auf alle fälle das p-ram löschen

    Olley
     
  8. Tambo

    Tambo New Member

    hi
    schmeiss die prefs des Acrobat Readers weg, die bauen sich schon neu auf; was ist denn bei den Startobjekten drin ??
    gruss, Tambo
     
  9. corazon

    corazon New Member

    TECHTOOL gibt es bei macwelt nur als shareware unter Anmeldung ,keine Ahnung wo ich mich anmelde.
    Aber ich werd noch mal suchen.

    In Startobjekte ist nur Alias für Faxbrowser.
    Prefs wegschmeissen probiere ich, dann schaun wir mal.
     
  10. Tambo

    Tambo New Member

    hi cora

    anstelle von Techtool kannst Du auch den schreibtisch aufräumen, wenn Du beim aufstarten die Wahl- + cmd (apple)-Taste gedrückt hälst. Dann dauert das Ganze ein wenig länger, un d Du wirst gefragt, ob Du den schreibtisch neu anlegen willst, jetzt kannst du ohne zögern ja sagen, ein verwirrter Schreibtisch kann so wieder in Ordnung gebracht werden.
    Andere Möglichkeit: Beim aufstarten apple (Cmd) + Wahl + P + R-Tasten gedrückt halten, damit wird Dein PRam resettet. Wenn Du deine m@ils-adresse öffnest, oder mir /blauen namen ancklicken)mailst, könnt ich Dir auch troublesshooting-Dokumente schicken.
    (Kannst Dir auch z.b. bei mac.com ne emailadresse einrichten, mit nickname, ich heisse ja auch nicht wirklich montespluga, oder tambo und Deine private m@il-adresse privat benutzen)
    Gruss, Tambo
     
  11. skiller

    skiller New Member

    wozu brauchst du da den startton? bei neueren macs verändert sich doch die farbe der lampe im ein/aus schalter.
    cu skiller
     
  12. Pelix

    Pelix New Member

    Hallo!

    Was hast du für einen Rechner?

    Die etwas älteren Modelle haben auf dem Board irgendwo einen winzigen roten Druckknopf versteckt. Wenn du diesen drückst wird das ganze board inkl. pram resettet.

    Gruß
    Felix
     
  13. affenschwanz

    affenschwanz @ffenschwanzerl

    das haben aber auch die G4
    Bei meinem 350 ist es neben der PufferBatterie
     
  14. M.Scheuber

    M.Scheuber New Member

    Genau, es gab da in der neuen G4 Serie ein Problem mit dem Startknopf. Man kann es mit einem update von apple beseitigen, hate auch mal so einen. Ist ein Garantie fall!!

    Michi
     
  15. corazon

    corazon New Member

    Also,
    da hab ich ja eine Menge Dinge die ich morgen nachholen muß, ich gehöre nämlich zu den armen Schweinen die heute am Sonntag arbeiten müssen.
    Dafür hab ich aber den ganzen Montag Zeit dafür, nicht das Ihr denkt ich lese
    die Beiträge nicht.
    Werde morgen Euch meine Erfolgserlebnisse mitteilen.
    Also wenn einer noch was dazu los werden will, morgen ist eh schlechtes Wetter.

    Vielen Dank
     
  16. corazon

    corazon New Member

    Tja die Lösung des Problems war ziemlich simple es fiel mir dann doch wie Schuppen von den Augen:

    Ich kaufte mir vor 6 Wochen, auch in Hinsicht auf meinen Urlaub, eine
    Olympus E10 .
    Als die dazugehörige Software installiert hatte und die Camera über USB am einzigen freien Hub am Keyboard angeschlossen hatte schmierte mir alles ab.
    Also steckte ich die Soundstick an das Keyboard (vorher Camera) und die Camera an den Monitor .
    Soundsticks liefen wunderbar also nahm ich an das es da keine Probleme gibt.
    Dann fuhr ich in den Urlaub und vergaß die Soundsticks am Keyboard.
    Nachdem ich das jetzt wieder geändert habe läuft alles super.
    Startsound da,P-RAM gelöscht keine Fehlermeldung mehr !

    Das einzige Problem was ich jetzt noch habe ist die Software Camedia von Olympus, denn egal wo ich die Camera ranhänge,beim Herstellen einer Verbindung zw. Camera und Cube und dem Versuch die Bilder
    herunterzuladen hängt er sich auf.

    Er zeigt mir aber die Cart Flash auf dem Schreibtisch als ext. Laufwerk
    an .
    Von daher kann ich die Bilder in meinen Ordner kopieren und sie mit photoshop bearbeiten.

    Also Vielen Dank für Eure Hilfe
    Corazon
     

Diese Seite empfehlen