Kein WLAN Airport/Netgear WGT624 mit WiFi

Dieses Thema im Forum "Hardware" wurde erstellt von das kleine Gespenst, 8. Juni 2004.

  1. das kleine Gespenst

    das kleine Gespenst New Member

    Hallo!

    Nutze ich WLAN (AirportExtreme, neuestes Update) über meinen WGT624-Router von Netgear mit WEP Verschlüsselung, klappt alles bestens.
    Bei WPA-PSK WiFi bekomme ich aber immer die Meldung, dass das Kennwort falsch wäre.

    Hat jemand eine Idee, was ich falsch mache?

    Viele Grüße

    vom ...kl. Gespenst
     
  2. das kleine Gespenst

    das kleine Gespenst New Member

    Hallo!

    Nutze ich WLAN (AirportExtreme, neuestes Update) über meinen WGT624-Router von Netgear mit WEP Verschlüsselung, klappt alles bestens.
    Bei WPA-PSK WiFi bekomme ich aber immer die Meldung, dass das Kennwort falsch wäre.

    Hat jemand eine Idee, was ich falsch mache?

    Viele Grüße

    vom ...kl. Gespenst
     
  3. williwitzel

    williwitzel New Member

    Hallo,
    ich habe mit meinem netgear DG834GB das gleiche problem und bitte hiermit um HILFE !!;(
     
  4. BlauAufmBau

    BlauAufmBau New Member

    Ich habe auch einen Netgear WGT624 seit gestern abend. Nutze auch WPA-PSK, funktionierte mit Airport Express vom iBook auf Anhieb.

    Dumme Frage, aber das WPA-Passwort hast Du am Mac schon korrekt eingegeben?

    Auch mal am router überprüfen, ob er wirklich WPA übernommen hat, wenn er mit WPA funkt, sollte WEP-Anmeldung nicht mehr gehen.

    Eventuell mal schauen, ob du auf dem Router die neueste Firmware drauf ist, vielleicht hast Du noch eine sehr alte, die Probleme mit WPA hat.
     
  5. williwitzel

    williwitzel New Member

    Hallo BlauAufmBau :D,
    ich nehme als methode wpa-psk nehme und den schlüssel 12345678 . auf dem ibook mit airport express wähle ich als schutz persönlicher wpa nenne dann den netzwerkname und den obigen Schlüssel. Antwort vom book ist:

    Das Netzwerk ".." unterstützt die gewünschte Verschlüsselungsmethode nicht.

    Update der Firmware habe ich gestern noch gemacht.
    Hast Du noch eine Idee??

    Gruß Andreas:confused:
     
  6. BlauAufmBau

    BlauAufmBau New Member

    Hmm...also ich habe auch am Router WPA-PSK eingestellt. Allerdings musste ich am iBook nicht soviel wie Du einstellen, ich habe einfach Airport aktiviert (die Router Konfiguration habe ich komplett per Kabel vorgenommen) und dann stand im Airport-Menü auch gleich mein WLAN Name (SSID). den habe ich angeklickt, WPA-Kennwort im aufpoppenden Dialog eingegeben und fertig wars...
    Keine Ahnung, was man da sonst noch tun könnte.
     
  7. williwitzel

    williwitzel New Member

    Hallo BlauAufmBau,
    Du bist nen Schatz, schmatz!!:)
    durch Deine genaue beschreibung habe ich einen fehler entdeckt. melde ich mich so an wie du es beschrieben hast, klappt alles !!:party:
    deaktiviere ich die option SSID senden- was man ja wohl tun sollte- klappt die verbindung -in einem anderen dialog- nicht mehr.;(
    Der fehler liegt also bei apple oder bei netgear!!
    Werde mich nächste woche darum kümmern.
    Es wäre super, wenn du das auch probieren würdest- die option SSID ausschalten und dann anmelden.

    Gruß aus Berlin und einen schönen Sonntag
    Andreas
     
  8. BlauAufmBau

    BlauAufmBau New Member

    Hmm...interessant, irgenwer hat da wohl was verpfuscht, ich vermute fast, dass der Fehler bei Apple liegt.

    Ich werde Deine Beobachtungen heute abend mal bei mir nachmachen und dann schreiben, was passiert ist.

    Eine generelle Abschaltung von SSID ist bei WPA-Verschlüsselung aber eigentlich nicht nötig, das Verfahren gilt zumindest zur Zeit als absolut sicher.
     

Diese Seite empfehlen