Kein Zugriff auf externe Festplatte

Dieses Thema im Forum "Software" wurde erstellt von bernd-2, 29. Dezember 2004.

  1. bernd-2

    bernd-2 New Member

    Hallo an alle Gleichgesinnten,
    ich habe einen iMac G5 mit OSX 10.3.7 und ich habe alle verfügbaren Updates installiert. Meine 200GB Festplatte macht Probleme. Der iMac gibt mir nur Leserechte und ich kann also nichts drauf kopiere. Ich bin als Adminstrator eingeloggt und unter Information>Zugriffsrecht kann ich nichts ändern. Die externe Festplatte habe ich unter Windows mit NTFS formatiert, weil ich leider den süßen iMac noch nicht so lang habe.
    Kennt jemand eine Lösung?
     
  2. TomPo

    TomPo Active Member

    Das Festplattendienstprogramm starten und die Platte mit HFS+ formatieren oder initialisieren (das FPD liegt im Dienstprogramme-Ordner).
     
  3. Tambo

    Tambo New Member

    Dann werden alle Daten gelöscht!
     
  4. MacBelwinds

    MacBelwinds New Member

    Wie holt man Laufwerke zurück, die im FPD noch angezeigt werden, aber im Finder nicht mehr ansprechbar sind, weil sie nicht aktiviert sind (Mount-Point vergeigt o.ä.)? Ich habe das gerade bei einer DVD-RAM erlebt, die nach Stromausfall nicht lesbar ist.

    Und bei der Festplatte oben würde ich mal die Rechte kopieren!
     
  5. manalishi

    manalishi Gast

    Nein, würde mich aber auch sehr interessieren, da ich vor ein paar Tagen von meinem G4 mit 10.3.5 Daten auf die ext. FP einer Kundin, die mit Windows arbeitet, kopieren wollte. Ging nicht, wegen der Rechte. Konnnte die Platte natürlich nicht neu formatieren, sondern hab ne CD gebrannt. Aber dafür muss es doch eine Lösung geben.
     
  6. jser

    jser New Member


    Hallölele

    Mac liest kein NTFS
    Du musst die Platte mit Fat32 formatieren

    Greetz
    Joe
     
  7. kawi

    kawi Revolution 666

    Doch! der Mac liest NTSF, er kann nur nicht auf NTSF schreiben.

    da Windows per default gar kein anderes Format lesen und schreiben kann als sein eigenes hast du zwei Möglichkeiten

    1. Die Festplatte in FAT32 formatieren - das kann der Mac sowohl lesen als auch schreiben
    2. Für Windows eine Zusatzsoftware kaufen und installieren wie MacDrive. Dann kannst due Platte HFS+ formatieren und Windows ist in der Lage das zu lesen und zu schreiben.
     
  8. RSC

    RSC ahnungslose

    Als du auf 10.3.7 ab(ge)datet hast, war die platte angeschlossen?
    So wie ich bei Apple gelesen habe, vor dem Update müssen alle externe Geräte abgestöpselt werden und erst nach dem Neustart wieder angeschlossen. Sonst kann Probleme geben, die Hardware in vielen Fällen kann sonst nicht erkannt werden.

    Vielleicht liegt dein Problem daran?Dass die Update-Installation nicht richtig durchgeführt war?
     
  9. bernd-2

    bernd-2 New Member

    Hallo,
    es hat leider etwas gedauert bis ich anworten konnte, weil ich in den letzten fünf Tagen beim Snowboarden war.

    Jetzt alles der Reihe nach:

    1. Ich habe die Platte jetzt auf dem Mac mit UFS formatiert und ich habe alle Rechte an meiner Festplatte. Leider erkennt Windows Xp nur Müll.

    2. NTFS: Zu Beginn war die Platte in NTFS formatiert und ich konnte Daten lesen und schreiben, d.h. OSX 10 hat nur manchmal Probleme mit NTFS, wann auch immer?

    3. Mit Fat32 kann ich die Festplatte leider nicht formatierten, da dies unter Mac OSX 10 und Xp Pro nicht möglich ist. Ich habe zwar unter Windows die Möglichkeit das Format auszuwählen, leider steht nur NTFS zur Auswahl.

    4. Es kann sein, dass ich die externe Festplatte bei dem einen oder anderen OSX Update angehängt hatte. Ich gelobe zukünftig darauf zu achten.

    Allem in allem vielen Dank für die Zahlreichen Antworten. Es bleibt jetzt nur noch das Problem mit dem Lesen unter Windows. Gibt es dort ein Programm, das Abhilfe schafft?

    Eine kleine Frage hätte ich noch: Unter OSX 10 sind bei gewisse Teile nicht auf Deutsch. So z.B. heißt bei mir der Ordner Programme Applications oder unter meinen eigenen Dateien gibt es die Ordner Pictures und Movies. Im Ordner Applications gibt es einen Unterordner Utilities. Darin sind alle Programmnamen auf englisch. Das Festplattendienstprogramm heiße bei mir beispielsweise Disk Utility. Wo finde ich die Option dies in Deutsch umzustellen?

    mfg Bernd
     
  10. Macci

    Macci ausgewandert.

    Die Platte läßt sich unter OS X problemlos als FAT formatieren, nur heißt das da MS-DOS.
    NTFS konnte der Mac aus lizenzrechtlichen Gründen noch nie schreiben, da musst du dich irren.
    UFS ist allerdings auch ziemlich lahm.

    Also FAT auf die Platte und es läuft problemlos mit Win und Mac. Machen tausende User so und funktioniert.
     
  11. bernd-2

    bernd-2 New Member

    O.k. Diese Option hatte ich bis Dato noch nicht gefunden, nur die drei OSX Formate. Der iMac arbeitet im Moment noch. Vermutlich dauert es noch ein oder zwei Stunden bis die komplette Festplatte mit Nullen überschrieben ist.
     
  12. mcplus

    mcplus New Member

    gibt es da nicht problme mit "zu langen namen bzw. mit zeichen die nicht gekannt werden"? ich hab solche probleme im büro, wo ich von einem g4 dual 867 auf einen win2000 server kopieren will und immer wieder die oa meldung bekomme. deshalb hab ich meine ext. firewire zuhause jetzt (frisch) mac os extended formatiert - war das unnotwendig?

    mcplus
     
  13. kawi

    kawi Revolution 666

    Um die Option "MS-DOS" zu haben darfst du im festplattenprogramm nicht das Volume auswählen ... sondern musst die eigentliche Platte auswählen. Wird das auf einer Platte angelegte Volume ausgewählt gibt es die Option nicht.
     
  14. rainersmac

    rainersmac New Member

    Zitat:
    eine kleine Frage hätte ich noch: Unter OSX 10 sind bei gewisse Teile nicht auf Deutsch. So z.B. heißt bei mir der Ordner Programme Applications oder unter meinen eigenen Dateien gibt es die Ordner Pictures und Movies. Im Ordner Applications gibt es einen Unterordner Utilities. Darin sind alle Programmnamen auf englisch. Das Festplattendienstprogramm heiße bei mir beispielsweise Disk Utility. Wo finde ich die Option dies in Deutsch umzustellen?

    -> menuleiste-finder-Einstellungen- das häkchen bei: alle suffixe zeigen wegklicken -und alles wird gut
     
  15. bernd-2

    bernd-2 New Member

    danke, jetzt geht's
     

Diese Seite empfehlen