Keine Abwärtskompatibilität bei QT5prev2

Dieses Thema im Forum "Software" wurde erstellt von skiller, 1. Februar 2001.

  1. skiller

    skiller New Member

    irgendwie hakt es in der preview2 der neuesten version von quicktime mit der abwärtskompatibilität. erst war die installation nicht vollständig - der updater hat jedenfalls noch ne menge gefunden.

    und als ich versuche, mit der iprotv nen film zu gucken, gibts eine fehlermeldung, ich hätte irgendeine bibliothek nicht installiert.

    dann lade ich wieder qt4 herunter, weil es bei der installation von qt5 ersetzt wurde. der imac stürtzt ab, und ich will den download nicht neu anfangen.

    das seltsamste: beim erneuten starten vom updater(qt5) findet er WIEDER was. nach der vervollständigung läuft die iprotv wieder.
    seltsam, seltsam.
     
  2. micmac

    micmac New Member

    ich habe mit dem preview auch so meine probleme, das ich auch wieder deinstalliert habe. du solltest das auf jeden fall als ganzes runterladen nicht online installieren. beim deinstalieren mussst du viele einstellungen im Kontrollfeld internet "audio stream" von hand wieder hinbiegen.
     

Diese Seite empfehlen