Keine Internet-Verbindung

Dieses Thema im Forum "Hardware" wurde erstellt von Magadag, 29. Juni 2001.

  1. Magadag

    Magadag Member

    Hallo,
    ich bekomme keine Internet-Verbindung.
    Als Meldung bekomme ich sofort, dass der
    Server nicht gefunden wurde, aber mein iBook
    wählt sich garnicht erst ein.
    Ich bin anscheinend der Erste, der Probleme
    dieser Art hat.
    Ich habe meine Netzwerk-Einstellungen bereits
    mehrmals überprüft, sie sind identisch mit den
    Einstellungen in OS 9.1 und da klappts.
    Gruß Magadag
     
  2. Singer

    Singer Active Member

    Im Ordner "Programme" befindet sich das Programm "Internet Connect". Geh hier mal auf "Verbinden". Klappts? Wenn ja: Dann schau im den System Preferences bei "Netzwerk" -> "PPP" -> "PPP Optionen" -> "Bei Zugriff auf TCP/IP automatisch verbinden". Dort gehört ein Häkchen hin.

    Und dann heißt es Geduld haben. Wenn ich z.B. mit meinem Browser online gehen will, ist durch genau NICHTS zu erkennen, das "Internet Connect" eine Verbindung aufbaut. Tut es aber. Um sicherzugehen öffne ich "Internet Connect" dann ggf. manuell; dann kann ich wenigstens den Dockling sehen.
     
  3. Magadag

    Magadag Member

    Hi Singer,
    danke für die prompte Antwort.
    Bin jetzt noch auf der Arbeit und brenne darauf
    es heute Abend gleich auszuprobieren.
    Gruß, Magadag
     
  4. Singer

    Singer Active Member

    Nochwas: Vom Modem ist unter X kein Mucks zu hören.
     
  5. Magadag

    Magadag Member

    Hi Singer,
    bin jetzt zu Hause und schreibe Dir diese Antwort
    unter Mac OS X.
    Vielen Dank für Deinen Tip. 100%. Wäre nie darauf
    gekommen, dass man das erst aktivieren muss,
    dachte eigentlich das Gegenteil wäre der Fall, dass
    man es deaktivieren muss, wenn man es nicht
    wünscht.
    Dass das Modem schweigt ist mir recht, hätte es
    sonst selbst auf stumm geschaltet
    Tausend Dank, Magadag
     
  6. Magadag

    Magadag Member

    Hallo,
    ich bekomme keine Internet-Verbindung.
    Als Meldung bekomme ich sofort, dass der
    Server nicht gefunden wurde, aber mein iBook
    wählt sich garnicht erst ein.
    Ich bin anscheinend der Erste, der Probleme
    dieser Art hat.
    Ich habe meine Netzwerk-Einstellungen bereits
    mehrmals überprüft, sie sind identisch mit den
    Einstellungen in OS 9.1 und da klappts.
    Gruß Magadag
     
  7. Singer

    Singer Active Member

    Im Ordner "Programme" befindet sich das Programm "Internet Connect". Geh hier mal auf "Verbinden". Klappts? Wenn ja: Dann schau im den System Preferences bei "Netzwerk" -> "PPP" -> "PPP Optionen" -> "Bei Zugriff auf TCP/IP automatisch verbinden". Dort gehört ein Häkchen hin.

    Und dann heißt es Geduld haben. Wenn ich z.B. mit meinem Browser online gehen will, ist durch genau NICHTS zu erkennen, das "Internet Connect" eine Verbindung aufbaut. Tut es aber. Um sicherzugehen öffne ich "Internet Connect" dann ggf. manuell; dann kann ich wenigstens den Dockling sehen.
     
  8. Magadag

    Magadag Member

    Hi Singer,
    danke für die prompte Antwort.
    Bin jetzt noch auf der Arbeit und brenne darauf
    es heute Abend gleich auszuprobieren.
    Gruß, Magadag
     
  9. Singer

    Singer Active Member

    Nochwas: Vom Modem ist unter X kein Mucks zu hören.
     
  10. Magadag

    Magadag Member

    Hi Singer,
    bin jetzt zu Hause und schreibe Dir diese Antwort
    unter Mac OS X.
    Vielen Dank für Deinen Tip. 100%. Wäre nie darauf
    gekommen, dass man das erst aktivieren muss,
    dachte eigentlich das Gegenteil wäre der Fall, dass
    man es deaktivieren muss, wenn man es nicht
    wünscht.
    Dass das Modem schweigt ist mir recht, hätte es
    sonst selbst auf stumm geschaltet
    Tausend Dank, Magadag
     

Diese Seite empfehlen