Keine Internetverbindung!

Dieses Thema im Forum "Hardware" wurde erstellt von Kunobert, 12. Mai 2001.

  1. Kunobert

    Kunobert New Member

    Hallo iFreunde
    ich habe MacOs X über mein bestehendes MacOS 9.1 auf meinem G4 installiert, beide in der gleichen Partition, brav nach Anleitung. Im Installationsprozess habe ich aus Neugierde ein iTools-Account eingerichtet, wo die Internetverbindung offenbar funktioniert hat.

    Wenn ich aber unter X per Explorer ins Internet will oder das integrierte Mailprogramm verwenden will, geht gar nix mehr - mit der Meldung «Der angegebene Server wurde nicht gefunden!». Auch unter Classic klappts nicht. Dabei habe ich aber genau die gleichen Einstellungen wie im MacOS 9.1 (aus TCP/IP, Remote Access) übertragen und mein internes Modem V.90 ausgewählt. Soweit ich als Neuling X überblicke, brauche ich für die Angaben ja nur die Netzwerkeinstellungen.
    «Pingen» im Netzwerk-Dienstprogramm schlägt übrigens auch fehl.

    Für diesen Eintrag musste ich wieder mit 9.1 aufstarten, um ins Internet zu gelangen, was hier wieder bestens klappt.

    Ich habe nirgends was über dieses Thema gefunden.
    Hat vielleicht ein iCrack unter euch eine Lösungsidee?

    Danke Kuno
     
  2. maci

    maci New Member

    Hi,

    wahrscheinlich hast Du in den Systemeinstellungen unter "Netzwerk" und dann "PPP-Optionen" "Beim Zugriff auf TCP/IP automatisch verbinden" deaktiviert. Entweder Du aktivierst das. Dann musst Du aber auch Dein Kennwort speichern, da beim Verbindungsaufbau nicht wie unter 9.1 nach dem Kennwort nacvhgefragt wird :-( und keine Verbindung hergestellt werden kann, wenn das Passwort nicht gespeichert ist.
    Oder Du verwendest das Programm "Internet Connect". Das entspricht dem Remote-Access Kontrollfeld unter OS9.

    Das sollte klappen.

    Gruß, Thomas
     
  3. Kunobert

    Kunobert New Member

    Lieben Dank
    Diese Antwort konnte ich nun endlich im X schreiben. Es hat funktioniert. Dämlich aber auch, dass diese Option ("Beim Zugriff auf TCP/IP automatisch verbinden") deaktiviert voreingestellt ist. Da wäre ich nie draufgekommen &
    Ja, als X-Neuling gibts da ohnehin einiges umzudenken.
    ich werde sicher noch einige Male hier anzutreffen sein, wenn ich versuchen werde, aufm X einen Webserver (Apache) mit MySQL und PHP einzurichten.
    Für andere Nicht-Profis auf diesem Gebiet (wie mich) hat es dazu übrigens eine prima Anleitung, die relativ easy klingt unter:
    http://hotwired.lycos.com/webmonkey/01/16/index3a.html

    Gruss Kuno
     

Diese Seite empfehlen