keine partitionen auf zweiter platte

Dieses Thema im Forum "Hardware" wurde erstellt von sbanbau, 15. November 2003.

  1. sbanbau

    sbanbau New Member

    gruess euch!

    hab ein grosses problem und bis dato noch keine antwort drauf.

    hab in meinen g4 (400mhz, gigabite ethernet) eine zweite festplatte reingemacht (maxtor; diamond plus 9, 80gb). die erste platte (western digital 20gb) sitzt dort, wo sie immer schon sasz - auf master gejumpert, und hat zwei partitionen.
    die neue platte ist auf slave gejumpert.

    und jetzt will ich die neue platte mit ebenfalls zwei partitionen versehen. bei laufwerke konfigurieren laesst es sich auch machen.
    nur dass ich dann immer nur die erste partition zu gesicht bekomm.
    die zweite existiert fuer meinen comp nicht. weder am desktop, noch im system profiler.

    woran liegt dass, und vor allem WIE LAESST SICH DASS LOESEN?!

    bitte um eure hilfe.
     
  2. Macziege

    Macziege New Member

    Moin,

    welches Format haben Deine Platten? Versuche es mal mit HDT+.

    Gruß
    Klaus
     
  3. sbanbau

    sbanbau New Member

    HFS+

    HDT+ kenn ich gar nicht.
    werds mal probieren.
     
  4. Singer

    Singer Active Member

    Vergleiche mal die Kapazität, die die Platte hat, mit der Kapazität, die im Festplattendienstprogramm angegeben wird. Sollte ähnlich sein.

    Ich hatte `nen ähnlichen Fehler, weil der Finder 20 GB für 120 GB hält.
     
  5. sbanbau

    sbanbau New Member

    die kapazitaeten sind ident

    werd mal den pr-ram loeschen. vielleicht hilft das ja
     
  6. sbanbau

    sbanbau New Member

    gruess euch!

    hab ein grosses problem und bis dato noch keine antwort drauf.

    hab in meinen g4 (400mhz, gigabite ethernet) eine zweite festplatte reingemacht (maxtor; diamond plus 9, 80gb). die erste platte (western digital 20gb) sitzt dort, wo sie immer schon sasz - auf master gejumpert, und hat zwei partitionen.
    die neue platte ist auf slave gejumpert.

    und jetzt will ich die neue platte mit ebenfalls zwei partitionen versehen. bei laufwerke konfigurieren laesst es sich auch machen.
    nur dass ich dann immer nur die erste partition zu gesicht bekomm.
    die zweite existiert fuer meinen comp nicht. weder am desktop, noch im system profiler.

    woran liegt dass, und vor allem WIE LAESST SICH DASS LOESEN?!

    bitte um eure hilfe.
     
  7. Macziege

    Macziege New Member

    Moin,

    welches Format haben Deine Platten? Versuche es mal mit HDT+.

    Gruß
    Klaus
     
  8. sbanbau

    sbanbau New Member

    HFS+

    HDT+ kenn ich gar nicht.
    werds mal probieren.
     
  9. Singer

    Singer Active Member

    Vergleiche mal die Kapazität, die die Platte hat, mit der Kapazität, die im Festplattendienstprogramm angegeben wird. Sollte ähnlich sein.

    Ich hatte `nen ähnlichen Fehler, weil der Finder 20 GB für 120 GB hält.
     
  10. sbanbau

    sbanbau New Member

    die kapazitaeten sind ident

    werd mal den pr-ram loeschen. vielleicht hilft das ja
     
  11. sbanbau

    sbanbau New Member

    gruess euch!

    hab ein grosses problem und bis dato noch keine antwort drauf.

    hab in meinen g4 (400mhz, gigabite ethernet) eine zweite festplatte reingemacht (maxtor; diamond plus 9, 80gb). die erste platte (western digital 20gb) sitzt dort, wo sie immer schon sasz - auf master gejumpert, und hat zwei partitionen.
    die neue platte ist auf slave gejumpert.

    und jetzt will ich die neue platte mit ebenfalls zwei partitionen versehen. bei laufwerke konfigurieren laesst es sich auch machen.
    nur dass ich dann immer nur die erste partition zu gesicht bekomm.
    die zweite existiert fuer meinen comp nicht. weder am desktop, noch im system profiler.

    woran liegt dass, und vor allem WIE LAESST SICH DASS LOESEN?!

    bitte um eure hilfe.
     
  12. Macziege

    Macziege New Member

    Moin,

    welches Format haben Deine Platten? Versuche es mal mit HDT+.

    Gruß
    Klaus
     
  13. sbanbau

    sbanbau New Member

    HFS+

    HDT+ kenn ich gar nicht.
    werds mal probieren.
     
  14. Singer

    Singer Active Member

    Vergleiche mal die Kapazität, die die Platte hat, mit der Kapazität, die im Festplattendienstprogramm angegeben wird. Sollte ähnlich sein.

    Ich hatte `nen ähnlichen Fehler, weil der Finder 20 GB für 120 GB hält.
     
  15. sbanbau

    sbanbau New Member

    die kapazitaeten sind ident

    werd mal den pr-ram loeschen. vielleicht hilft das ja
     
  16. sbanbau

    sbanbau New Member

    also das funtkioniert alles nicht.

    egal ob ich nun den pr-ram loesch, oder andere formatierungen waehl, es klappt einfach nicht.

    entweder er sagt mir initialisierung nicht efolgreich, oder er machts mit dem resultat dass ich nur die erste partition seh.

    weiss da echt nicht mehr weiter.

    wenn noch jemanden dazu was einfaellt waer ich echt dankbar.

    gruesse
     
  17. MiniMac

    MiniMac New Member

    Damit ich's richtig sehe: du nutzt MacOS9.2 auf einem G4-400?

    Hast du die Platte am ersten Kanal = Kabel zur bestehenden System-HDD dazugesteckt und das optische LW ist Single/Master am zweiten Kabel?

    Hast du vielleicht eines von diesen Systemen, die nur einen Einbaurahmen für eine interne Festplatte vorgesehen haben? - Oder waren das G3 B&W?

    mM
     
  18. sbanbau

    sbanbau New Member

    gruess euch!

    hab ein grosses problem und bis dato noch keine antwort drauf.

    hab in meinen g4 (400mhz, gigabite ethernet) eine zweite festplatte reingemacht (maxtor; diamond plus 9, 80gb). die erste platte (western digital 20gb) sitzt dort, wo sie immer schon sasz - auf master gejumpert, und hat zwei partitionen.
    die neue platte ist auf slave gejumpert.

    und jetzt will ich die neue platte mit ebenfalls zwei partitionen versehen. bei laufwerke konfigurieren laesst es sich auch machen.
    nur dass ich dann immer nur die erste partition zu gesicht bekomm.
    die zweite existiert fuer meinen comp nicht. weder am desktop, noch im system profiler.

    woran liegt dass, und vor allem WIE LAESST SICH DASS LOESEN?!

    bitte um eure hilfe.
     
  19. Macziege

    Macziege New Member

    Moin,

    welches Format haben Deine Platten? Versuche es mal mit HDT+.

    Gruß
    Klaus
     
  20. sbanbau

    sbanbau New Member

    HFS+

    HDT+ kenn ich gar nicht.
    werds mal probieren.
     

Diese Seite empfehlen