Keine PDFs unter Quark 6.5

Dieses Thema im Forum "Software" wurde erstellt von streeman, 12. Dezember 2006.

  1. streeman

    streeman New Member

    Hallo

    Aus heiterem Himmel kann ich plötzlich keine PDFs mehr aus Quark erzeugen.
    D.h. auf direktem Weg über Export oder per PS (Post-Script). Bekomme immer gleiche Fehlermeldung (siehe PDF), wenn ich die PS-Datei über den Distiller lasse.

    Habe das Quark neu installiert, hat aber auch nicht zur Lösung beigetragen.

    Gabs nicht einmal die Möglichkeit, das Distiller-Programm direkt über Xpress anzuwählen?
     

    Anhänge:

  2. mac_heibu

    mac_heibu Active Member

    Stimmt die PPD?
    Normalerweise sollte man die "Adobe PDF"-PPD verwenden. Du scheinst eine Agfa-PPD in Betrieb zu haben
     
  3. streeman

    streeman New Member

    Vielen Dank für deine rasche Antwort.

    Wo genau kann ich die PPD in Xpress kontrollieren/einstellen? Normalerweise schreibe ich ein PS, dass ich dann über ein voreingestelltes Agfa-Distiller-Profil laufen lassen. Unser Drucksachen belichten dann wir mit einem Agfa-Belichter.
     
  4. mac_heibu

    mac_heibu Active Member

    Puh! Ich verwende InDesign und nicht (mehr) Quark. Normalerweise hast du irgendwo im Druck-/Export-Dialog die Möglichkeit, die PPD einzustellen.
    Möglicherweise liegt das Problem aber auch in der verwendeten JobOption.
    Falls du hier sehr kompetente Anbtwort haben willst, poste das Problem doch mal unter
    http://www.hilfdirselbst.ch/foren/
    und dort im Forum "PDF in der Druckvorstufe"
     
  5. juenger_gutenberg

    juenger_gutenberg Active Member

    Hast Du es schon mal mit einer anderen Distiller-Einstellung versucht?
     
  6. streeman

    streeman New Member

    Ja, habe es mal unter anderen Einstellungen probiert, leider gings auch dort nicht.
     
  7. kajo64

    kajo64 New Member

    im Druck-Menü/Einstellungen kannst Du die PPD (Druckerbeschreibung)
    auswählen. Ich verwende meist die Distiller-PPD ohne Probleme.
    Viel Erfolg.
     
  8. streeman

    streeman New Member

    Besten Dank. Ich vermute, dass das Problem tiefer liegen könnte. Denn PDF/PS kann ich sonst problemlos schreiben, einfach nicht aus QXP 6.5. Wahrscheinlich hat sich irgendwie eine Einstellung verändert, aber ich komme einfach nicht darauf.
     
  9. lensman

    lensman New Member

    Das Problem ergibt sich auch gerne mal, wenn die Helvetica als Standardbildschirm- oder Ersatzschrift in Quark geladen ist. Mal ausprobieren, die Fehlermeldung ist zumindest die gleiche, ich würde auf ein Schriftenproblem tippen, da Quark die Schriften anders scannt und interpretiert als die meisten Programme.
     
  10. juenger_gutenberg

    juenger_gutenberg Active Member

    Du könntest auch einfach mal die Prefs löschen. Das hilft bei Quark-Problemen oft.
     
  11. streeman

    streeman New Member

    Des Rätsels Lösung:

    Es lag tatsächlich an der Agfa-PPD. Unter einer anderen PPD lief alles problemlos ab.
    Tückisch an der Sache war, dass der jeweilige PDF-Export über den letzten angewählten Drucker lief (und nicht direkt über den Adobe-Distiller) und somit auch gleiches Problem verursachte.

    Dank allen für die nötigen Tipps und Hilfestellungen.
     
  12. mac_heibu

    mac_heibu Active Member

    So ist es halt, wenn man nicht sauber konfiguriert. :)
    Hättest du spezielle Druck-/Exportvorgaben eingerichtet, wäre sowas wahrscheinlich nicht passiert. Du müsstest diese nur im Drucdialog auswählen, und alle Parameter wären schon korrekt gesetzt.
     

Diese Seite empfehlen