Kennt irgend ein Cube-Besitzer das Problem?

Dieses Thema im Forum "Hardware" wurde erstellt von fotis, 27. Januar 2004.

  1. fotis

    fotis New Member

    Habe gerade ein frisches 10.3 installiert, weil mein Cube seit zwei Tagen ständig "einfriert". Ständig dieses schwarze kleine Fensterchen "Sie müssen Ihren Computer neu starten" auf grauem Hintergrund, echt Angsteinflösend:eek:

    Nachdem er jetzt immer noch zickt habe ich alle mögliche USB-Stecker rausgezogen- kein Erfolg:angry:

    Jetzt der Clou: Gehäuse raus, Cube quasi nackig laufen lassen, und siehe da, er läuft!

    Also Gehäuse wieder drauf und ruck-zuck Kernel-Panik;(

    Der EIN-Schalter isse nicht, den hatte ich bereits abgestöpselt.

    Bitte heelft mir, bin am verzweifeln!

    Fotis
    _________________________
    Cube G4 1,2 GHz, 1,2GB RAM, 120 GB, GF 4MX
     
  2. fotis

    fotis New Member

    Keiner:confused:
     
  3. sevenm

    sevenm New Member

    Wenn der Rechner ausserhalb des Gehäuses rund läuft und es ist nicht der Einschalter, dann sollte es meiner Meinung nach ein Hitzeproblem sein. Was hast du denn in deinem Cube an Hardware zu laufen?

    apropos: Um ganz sicher das Einschalterproblem auszuschliessen bietet es sich an (habe ich auch gemacht) ein Stück Papierzwischen dem Sensor und der Plastikfolie an der Lüftunsöffnung des Cubes zu platzieren, damit setzt du die Sensitivität etwas herunter.
     
  4. fotis

    fotis New Member

    Hmmm, probiere gleich mal aus. Aber wäre das gleich ein Grund ständig abzuschmieren?

    Fotis
     
  5. alberti11

    alberti11 New Member

    @ fotis

    wollte dich neulich schon mal fragen, wie du mit der 1,2 GHz Karte zufrieden bist.
    Wie laut ist der Lüfter?

    Wenn es wirklich ein Hitzeeffekt ist, dass Kernelpanik kommt, würde ich mal den Cube auf vier kleine Füßchen stellen. Das lässt die Luft besser zirkulieren.
    Du hast ja zu der 1,2 GHz Karte noch ´ne fettere Grafikkarte drin, wenn ich es richtig lese.
    Ali
     
  6. artvandeley

    artvandeley New Member

    Ich stimme den beiden zu, grade bei Deiner Config sind Hitzeprobleme sehr wahrscheinlich. Ich hab hier alles so wie Du, nur als Graka die 7000er, die bleibt relativ kühl. Wie wird deine G4MX gekühlt? Die normalen Lüfter bringen ja in der dortigen Enge nicht allzuviel wie man weiß.
    Außerdem ist der hier erhältliche kleine Papst-Lüfter so grade am Limit was noch geht...nur falls Du den drinne hast.

    Viel Erfolg

    art
     
  7. alberti11

    alberti11 New Member

    @artvandeley

    Hast du die 1,2 GHz Sonnet Karte?
    Wie sind denn deine Erfahrungen?
    Bei DSP gibt es momentan die 800 MHz für ca. 240 Eu; die 1,2 auch schon unter 400.
    Lohnt sich die 1,2 oder tut´s auch die kleinere.

    Bin natürlich wegen dieses Garagentools dabei meinen Cube nach vorn zu bringen.
    Als GraKa habe ich die 2MX von GF und 1 GB RAM.
     
  8. artvandeley

    artvandeley New Member

    Nö, die von PL. Funktioniert aber einwandfrei, seit 10 Monaten null problem. Sonnet soll ja (wie ich zum Glück im Nachhinein erfuhr) noch zuverlässiger sein, und vor allem kein Coma-Problem haben.
    Tja, welche Karte....also da sowieso ein Lüfter rein muss würd ich Dir wirklich zur 1,2 Karte raten( wenns geld halbwegs reicht). In einem halben Jahr ist Dir das Ding eh wieder zu lahm für andere Proggies und der ( btw enorme) Geschwindigkeitszuwachs ist wirklich ausreichend für alle aktuellen Programme . Was die Garage angeht kann ich Dir allerdings erst ..öööh, morgen oder übermorgen berichten.

    Grüße

    art
     
  9. alberti11

    alberti11 New Member

    @artvandeley

    Das wäre sehr nett; wenn du über das Garagenteil was sagen könntest. Es ist eigentlich das einzige Prog, mit dessen performance ich am good old Cube nicht zufrieden bin. Und wenn ich mehroderweniger nur deshalb aufrüste, fände ich es schon sehr hilfreich, vorher in etwa Bescheid zu wissen.

    Ali
     
  10. Pelix

    Pelix New Member

    Hallo,

    das Problem an deinem Cube ist der RAM. Würde der Prozessor warm laufen
    (oder wie eher meistens das DC/DC Board) bleibt der Cube einfach stehen.
    Es gibt keine Kernel Panic.

    Führt die Hitze dazu dass der RAM nicht mehr zuverlässig arbeitet gibt es
    Speicherfehler und die führen auf alle Fälle zu ner Kernel Panic!

    Ich habe in meinem Cube 1,5GB Infineon RAM mit 133 MHZ Taktung. Die sind für eine höhere Geschwindigkeit ausgelegt und werden bei 100MHZ Taktung (im Cube) nicht ganz so warm wie die 100 MHZ Ram Chips. Ansonsten gibt es beim PC Trödler kleine Kühlkörper, die man auf die RAM Gehäuse kleben kann. Vielleicht hilft dir sowas weiter. Den Lüfter vergrößern hilft nicht viel, da das RAM ja nicht im Luftkanal liegt.

    Für meinen Cube (1,2 Ghz, 7200er 180GB Festplatte, 1,5GB RAM und Radeon 9000) bin ich übrigens gerade am Tüfteln wie man ihn lüfterlos, zumindest lautlos, kühlen könnte. Wichtig ist mir dabei ausserdem die Mobilität. Im Moment gibt es mit einem eingebauten Lüfter keinerlei Hitze Probleme. Der ist zwar sehr leise aber halt nicht lautlos. Wenn ich soweit bin werde ich in www.apfeltalk.de mal was dazu schreiben. (Da gibt es übrigens einige Cube Freaks und man muss nicht extra Premium zahlen)

    Grüße
    Felix
     
  11. Pelix

    Pelix New Member

    Naja, bei 1,2 Ghz und 1,5 GB Ram läuft Garage Band auf dem Cube super flüssig. Auch iMovie und iPhoto sind absolut ein Traum.
     
  12. artvandeley

    artvandeley New Member

    Jep, das klingt nich doof was Du sagst, Pelix. Klar, hatte natürlich auch damals nur 133er reingepackt aus den genannten Gründen.
    Die lüfterlose Kühlung interessiert mich natürlich (und garantiert auch sevenm)....kannst gleich ne assembly line auflegen, falls das funzt (und noch ..äääh gut aussieht)

    Grüße

    art
     
  13. fotis

    fotis New Member

    So, bin wieder da:D

    Vielen Dank erstmal an Alle für die zahlreichen Tipps! Konnte leider nicht antworten, da mein Cube in alle Einzelteile zerlegt war.

    Die Essenz: Meine Powerlogix Karte hat sich zum zweiten(!) mal verabschiedet. Habe mit dem Händler gesprochen, der kannte das Problem. Habe die Karte jetzt seit November...und schon wieder defekt;(

    Aber, Besserung ist in Sicht: Für 30 Euronen Aufpreis bekomme ich jetzt die 1,2 GHz PPC 7457 Karte von PL. Die soll stabiler, wärmeunempfindlicher und sogar schneller sein. Kostet aber mehr:angry:

    Schreibe hier übrigens gerade von einer Dose am Arbeitsplatz.

    Werde berichten, sobald die neue Karte eingetroffen ist...hoffentlich baaaald;(

    Fotis
     
  14. fotis

    fotis New Member

    Ach ja, @ alberti11:

    Ich denke nicht, dass es Hitzeprobleme sind. Es lief ja alles Problemlos.

    @Pelix:
    Das mit dem RAM werde ich mal ausprobieren, Danke
    :wink:

    Die GF 4MX wird übrigens nicht sehr warm, hat auch keinen Lüfter. Habe das seltene Modell mit 64MB Dual-Head.
    Mit dem 450er Prozessor hat sie 1 Jahr lang harmoniert und die Temp., die bei dem Proz. noch messbar war, lag bei 36°C.

    Hmmmm, hoffentlich kommt PL in die Hufe:crazy:

    Fotis
     

Diese Seite empfehlen