Kernel Panics

Dieses Thema im Forum "Hardware" wurde erstellt von SaschaStroh, 14. Oktober 2001.

  1. SaschaStroh

    SaschaStroh New Member

    Ich habe immer mal wieder spontane kernel panics. Manchmal brauche ich 3 Anläufe, um mein Powerbook wieder zum laufen zu bringen. Die Hardwaretest CD findet keinen Fehler.

    Wer hat Rat, woran kann das liegen?

    Powerbook G4 400, 384 MB RAM, Mac OS 10.0.4/9.2.1, nicht partitioniert
     
  2. baltar

    baltar New Member

    Hi,

    Normal gibts Panics nur bei Hardware welche nicht erkannt bzw. falsch erkannt wird. Beim Powerbook dürft das aber nicht der fall sein, außer es ist erweitert bzw. ein Anschluß Intern hat einen Wackler (kann ich mir bei Apple aber nicht vorstellen)

    Mach zuerst das Übliche:
    Root aktivieren
    Terminal: shutdown now
    fsck -y
    wenn fehler,
    nochmal u. ev. nochmal
    sowie Installier das Update auf OS10.1!

    MfG
     
  3. SaschaStroh

    SaschaStroh New Member

    Danke. Das mit dem Terminal-Befehl hab ich schon mal gemacht, hat aber leider nichts bewirkt. Dann warte ich mal weiter auf mein 10.1!
     
  4. SaschaStroh

    SaschaStroh New Member

    Danke. Das mit dem Terminal-Befehl hab ich schon mal gemacht, hat aber leider nichts bewirkt. Dann warte ich mal weiter auf mein 10.1!
     
  5. achim

    achim New Member

    Hatte ähnliche Probleme mit meinem PB 400-laufend kernel panics. Musste es letztendlich 2x (!!!) einschicken-dann lief es. Meiner Meinung nach ein Temperaturproblem. Ist jetzt behoben und läuft störungsfrei. Von Apple nicht ein Wort zu den Ursachen.
    Gruß achim
     
  6. SaschaStroh

    SaschaStroh New Member

    Och nee, hoffentlich ist es bei mir nicht auch so. Ich will mein TiBook doch nicht weg geben. In letzter Zeit lief es jetzt durch, Hoffnung!
     
  7. SaschaStroh

    SaschaStroh New Member

    Danke. Das mit dem Terminal-Befehl hab ich schon mal gemacht, hat aber leider nichts bewirkt. Dann warte ich mal weiter auf mein 10.1!
     
  8. achim

    achim New Member

    Hatte ähnliche Probleme mit meinem PB 400-laufend kernel panics. Musste es letztendlich 2x (!!!) einschicken-dann lief es. Meiner Meinung nach ein Temperaturproblem. Ist jetzt behoben und läuft störungsfrei. Von Apple nicht ein Wort zu den Ursachen.
    Gruß achim
     
  9. SaschaStroh

    SaschaStroh New Member

    Och nee, hoffentlich ist es bei mir nicht auch so. Ich will mein TiBook doch nicht weg geben. In letzter Zeit lief es jetzt durch, Hoffnung!
     
  10. SaschaStroh

    SaschaStroh New Member

    Danke. Das mit dem Terminal-Befehl hab ich schon mal gemacht, hat aber leider nichts bewirkt. Dann warte ich mal weiter auf mein 10.1!
     
  11. SaschaStroh

    SaschaStroh New Member

    Danke. Das mit dem Terminal-Befehl hab ich schon mal gemacht, hat aber leider nichts bewirkt. Dann warte ich mal weiter auf mein 10.1!
     
  12. achim

    achim New Member

    Hatte ähnliche Probleme mit meinem PB 400-laufend kernel panics. Musste es letztendlich 2x (!!!) einschicken-dann lief es. Meiner Meinung nach ein Temperaturproblem. Ist jetzt behoben und läuft störungsfrei. Von Apple nicht ein Wort zu den Ursachen.
    Gruß achim
     
  13. SaschaStroh

    SaschaStroh New Member

    Och nee, hoffentlich ist es bei mir nicht auch so. Ich will mein TiBook doch nicht weg geben. In letzter Zeit lief es jetzt durch, Hoffnung!
     

Diese Seite empfehlen