Kernel-Panik und ständig Abstürze

Dieses Thema im Forum "Hardware" wurde erstellt von maciemosler, 12. November 2005.

  1. maciemosler

    maciemosler New Member

    Liebes Forum,

    habe seit heute Nachmittag ständig Probleme mit meinem eMac 1,25 Ghz., 1GB Ram, 80 GB HD, Tiger 10.4.2.
    Wenn ich im Firefox war und z.B. auf die Spiegelseite wollte, hat der sich ständig aufgehängt. Manchmal konnte ich das Programm separat wegdrücken, einige Male ging gar nichts mehr und ich musste die radikale Methode anwenden.
    Erst dachte ich also, es läge am Browser. Aber dann trat ähnliches im Safari auf. Das Programm hing, ich wollte es wegdrücken und plötzlich war mein Schreibtisch minimal verzehrt und es ging wieder gar nichts mehr.
    Und eben dann kam folgende Kernel-Panik während ich in Safari war:



    Unresolved kernel trap(cpu 0): 0x300 - Data access DAR=0x0000000000000008 PC=0x00000000000A4344
    Latest crash info for cpu 0:
    Exception state (sv=0x2D668500)
    PC=0x000A4344; MSR=0x00009030; DAR=0x00000008; DSISR=0x40000000; LR=0x0007DD94; R1=0x17503B50; XCP=0x0000000C (0x300 - Data access)
    Backtrace:
    0x0007DE1C 0x0007EFE8 0x002D3C38 0x0077BDF8 0x0077D2B0 0x0077D374
    0x002CD5AC 0x002CC474 0x000A9694
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.ATIRadeon8500(4.0.6)@0x778000
    dependency: com.apple.iokit.IOPCIFamily(1.6)@0x451000
    dependency: com.apple.iokit.IOGraphicsFamily(1.4)@0x73e000
    dependency: com.apple.iokit.IONDRVSupport(1.4)@0x762000
    Proceeding back via exception chain:
    Exception state (sv=0x2D668500)
    previously dumped as "Latest" state. skipping...
    Exception state (sv=0x31048A00)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.2.0: Fri Jun 24 17:46:54 PDT 2005; root:xnu-792.2.4.obj~3/RELEASE_PPC
    panic(cpu 0 caller 0xFFFF0003): 0x300 - Data access
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095544 0x00095A5C 0x0002683C 0x000A819C 0x000ABB00
    Proceeding back via exception chain:
    Exception state (sv=0x2D668500)
    PC=0x000A4344; MSR=0x00009030; DAR=0x00000008; DSISR=0x40000000; LR=0x0007DD94; R1=0x17503B50; XCP=0x0000000C (0x300 - Data access)
    Backtrace:
    0x0007DE1C 0x0007EFE8 0x002D3C38 0x0077BDF8 0x0077D2B0 0x0077D374
    0x002CD5AC 0x002CC474 0x000A9694
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.ATIRadeon8500(4.0.6)@0x778000
    dependency: com.apple.iokit.IOPCIFamily(1.6)@0x451000
    dependency: com.apple.iokit.IOGraphicsFamily(1.4)@0x73e000
    dependency: com.apple.iokit.IONDRVSupport(1.4)@0x762000
    Exception state (sv=0x31048A00)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.2.0: Fri Jun 24 17:46:54 PDT 2005; root:xnu-792.2.4.obj~3/RELEASE_PPC
    Model: PowerMac6,4, BootROM 4.8.8f0, 1 processors, PowerPC G4 (1.1), 1.25 GHz, 1 GB
    Graphics: ATI Radeon 9200, ATY,RV280, AGP, 32 MB
    Memory Module: DIMM0/J2, 512 MB, DDR SDRAM, PC2700U-25330
    Memory Module: DIMM1/J1, 512 MB, DDR SDRAM, PC2700U-25330
    Modem: Jump, , V.92, Version 1.0,
    Network Service: Ethernet (integriert), Ethernet, en0
    Parallel ATA Device: PIONEER DVD-RW DVR-117D,
    Parallel ATA Device: ST380011A, 74.53 GB
    USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
    USB Device: Apple Optical USB Mouse, Logitech, Up to 1.5 Mb/sec, 100 mA
    USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA

    Hat jemand eine Ahnung, was das sein könnte?

    Roman :cry:
     
  2. Macziege

    Macziege New Member

    Was hast du schon alles unternommen, um den Fehler zu beseitigen?
     
  3. MacBelwinds

    MacBelwinds New Member

    Eine kernel panic kann einmalig alles und nichts bedeuten. Erst wenn sie sich wiederholt, würde ich mir Sorgen machen.

    Dann wäre es ggf. ein Hinweis auf inkompatible Hardware oder unzulässige massive Eingriffe in die Verzeichnisstruktur des Systems. Mit anderen Worten: was wurde vor diesen Problemen am Rechner gemacht? Sind z.B. neue RAM-Bausteine eingebaut worden, oder ist ein "System-Optimierer" á la Norton eingesetzt worden?

    Wenn das alles nicht zutrifft, würde ich die "üblichen" Reparaturmaßnahmen einleiten:

    1. Single-User-Mouds starten (Neustart APFEL+S-Tasten gedrückt) und an der Kommandozeile fsck -f (US-Tastatur: - = ß) ausführen.

    2. Volumen-Rechte reparieren (im Festplatten-Dienstprogramm).

    3. Terminal aufrufen und folgendes Wartungsskript starten:
    sudo periodic daily weekly monthly

    Diese Schritte sollte man ohnehin hin und wieder ausführen, um das System zu entschlacken. Andere "Optimierungen" sind dagegen eher schädlich.

    Ach, und danach würde ich auf 10.4.3 updaten.
     
  4. maciemosler

    maciemosler New Member

    Danke schon mal für die schnellen Antworten.

    @MacBelwinds
    Hab seit 2 Wochen nichts an der Hardware geändert (und damals nur 2 RAM-Bausteine nachgesteckt). Softwaremäßig habe ich auch nichts neues raufgespielt - außer Dashboard, da habe ich gestern neue Widgets geladen. Die liefen aber nicht so, wie ich das dachte oder wollte und hab sie deshalb in den Papierkorb verschoben.
    Hatte gestern Abend dann noch ne 2. Panik.

    zu 1.) Hab den Single-User-Modus durchgeführt --> Keine Fehler.
    zu 2.) Beim Volumen-Rechte reparieren hat er schon so einiges gefunden (insgesamt so an die 4) - unter anderem auch Widget --> Kann das der Fehler gewesen sein?
    zu 3.) Sudo periodic daily weekly monthly ist auch einmal durchgelaufen - aber da bekommt men ja kein Feedback.

    Mal sehen, was jetzt passiert. gestern kam es auch aus heiterem Himmel.

    Noch mal vielen Dank...

    Roman :rolleyes:
     
  5. HWD

    HWD New Member

     
  6. alberti11

    alberti11 New Member

    Hallo,
    hatte mit meinem Cube seit 10.3.9 erheblich viele kernels, die aber alle unspezifisch waren;
    das 10.4.3 hat aber die Frequenz der kernels auf ca. eine pro Woche sinken lassen.
    Diese kommen eigentlich auch immer, wenn ich einen Internetbrowser aufmache; einen direkten Zusammenhang meldet das System aber nicht.
    Habe im Cube das CPU update von Gigadesign laufen. Dies hat aber vor dem 10.3.9 ein Jahr bestens funktioniert.


    Ali
     
  7. maciemosler

    maciemosler New Member

    Meinst du, es liegt am Tiger?
    Bis gestern lief das System eigentlich gut. Hab den Tiger schon seit 2 Wochen drauf.
    Eben hatte ich schon wieder ne Kernel-Panik.
    Die kommen momentan immer nach ner gewissen Zeit. Bisher immer beim Surfen. Erst schmiert der Browser ab, dann geht nichts mehr.
    Ich finde eine Kernel-Panik pro Woche ist aber auch nicht normal.
    Weiß noch jemand, was es sein könnte? Hier noch mal die Kernel-Datei:


    Unresolved kernel trap(cpu 0): 0x400 - Inst access DAR=0x000000000185E208 PC=0x0000000000000000
    Latest crash info for cpu 0:
    Exception state (sv=0x2CFF1A00)
    PC=0x00000000; MSR=0x40009030; DAR=0x0185E208; DSISR=0x40000000; LR=0x002F7F58; R1=0x17663B00; XCP=0x00000010 (0x400 - Inst access)
    Backtrace:
    0x002F7F24 0x002F7DCC 0x002FF7DC 0x002D56C8 0x002D8F58 0x0078D45C
    0x00780F90 0x002E80CC 0x0008CADC 0x000291C0 0x000233AC 0x000ABE2C 0x4C657665
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.ATIRadeon8500(4.0.6)@0x778000
    dependency: com.apple.iokit.IOPCIFamily(1.6)@0x451000
    dependency: com.apple.iokit.IOGraphicsFamily(1.4)@0x73e000
    dependency: com.apple.iokit.IONDRVSupport(1.4)@0x762000
    Proceeding back via exception chain:
    Exception state (sv=0x2CFF1A00)
    previously dumped as "Latest" state. skipping...
    Exception state (sv=0x2D4DAA00)
    PC=0x9000A738; MSR=0x0200F030; DAR=0x0185E208; DSISR=0x0A000000; LR=0x9000A67C; R1=0xBFFF5960; XCP=0x00000030 (0xC00 - System call)

    Kernel version:
    Darwin Kernel Version 8.2.0: Fri Jun 24 17:46:54 PDT 2005; root:xnu-792.2.4.obj~3/RELEASE_PPC
    panic(cpu 0 caller 0xFFFF0004): 0x400 - Inst access
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095544 0x00095A5C 0x0002683C 0x000A819C 0x000ABB00
    Proceeding back via exception chain:
    Exception state (sv=0x2CFF1A00)
    PC=0x00000000; MSR=0x40009030; DAR=0x0185E208; DSISR=0x40000000; LR=0x002F7F58; R1=0x17663B00; XCP=0x00000010 (0x400 - Inst access)
    Backtrace:
    0x002F7F24 0x002F7DCC 0x002FF7DC 0x002D56C8 0x002D8F58 0x0078D45C
    0x00780F90 0x002E80CC 0x0008CADC 0x000291C0 0x000233AC 0x000ABE2C 0x4C657665
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.ATIRadeon8500(4.0.6)@0x778000
    dependency: com.apple.iokit.IOPCIFamily(1.6)@0x451000
    dependency: com.apple.iokit.IOGraphicsFamily(1.4)@0x73e000
    dependency: com.apple.iokit.IONDRVSupport(1.4)@0x762000
    Exception state (sv=0x2D4DAA00)
    PC=0x9000A738; MSR=0x0200F030; DAR=0x0185E208; DSISR=0x0A000000; LR=0x9000A67C; R1=0xBFFF5960; XCP=0x00000030 (0xC00 - System call)

    Kernel version:
    Darwin Kernel Version 8.2.0: Fri Jun 24 17:46:54 PDT 2005; root:xnu-792.2.0Model: PowerMac6,4, BootROM 4.8.8f0, 1 processors, PowerPC G4 (1.1), 1.25 GHz, 1 GB
    Graphics: ATI Radeon 9200, ATY,RV280, AGP, 32 MB
    Memory Module: DIMM0/J2, 512 MB, DDR SDRAM, PC2700U-25330
    Memory Module: DIMM1/J1, 512 MB, DDR SDRAM, PC2700U-25330
    Modem: Jump, , V.92, Version 1.0,
    Network Service: Ethernet (integriert), Ethernet, en0
    Parallel ATA Device: PIONEER DVD-RW DVR-117D,
    Parallel ATA Device: ST380011A, 74.53 GB
    USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
    USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
    USB Device: Apple Optical USB Mouse, Logitech, Up to 1.5 Mb/sec, 500 mA
     
  8. TomPo

    TomPo Active Member

    Hallo,

    ich hatte bis vor kurzem auch mit ständigen Kernel Panics zu kämpfen. Obwohl nichts weiter installiert wurde, als eben das aktuelle Update auf 10.4.3.

    Zuerst dachte ich an defektes RAM. War aber nicht der Fall, denn auch der Systemprofiler meldete einwandfreies OK.
    Dann bin ich mal so vorgegangen, wie es in einem anderen Forum gepostet wurde, um das Problem schnellstmöglich zu beseitigen (nein, es war kein deutsches Forum).
    Zu allererst saugte ich das Combo-Update, welches für mein Vorgehen benötigt wurde. Dann wurde der Rechner ausgeschaltet, alle Fremdgeräte abgeklemmt, und anschließend neugestartet mit gleichzeitigem PRAM löschen.
    Rein ins Festplatten Dienstprogramm und erst einmal die Rechte repariert. Nach dem Beenden des FPD´s, liess ich das Combo-Update nochmals drüberlaufen und bootete erneut. Dann das Startvolumen neu festgelegt und im FDP erneut die Rechte repariert. Nochmals neugestartet.

    Seit dem läuft mein G5 wieder wie zu alten Zeiten (ich meine wie vor dem Update). Auch die Maus, die rumzickte, funktioniert wieder zuverlässig, ebenso EyeTV (welches den RAM praktisch von Zeit zu Zeit scheinbar zumüllte, welches zu Kernel Panics zusätzlich beitrug) und den Ruhezustand vor programmierte Aufnahmen nicht mehr beendete, und all solch Sch..ß.
    Nur ein Problem scheint nicht behoben: der Ruhezustand. Die Lüfter laufen seelenruhig weiter. Der Screen geht zwar zu "schlafen", aber ein echter Ruhezustand ist das nicht. Aber dieses Problem scheint ein Allgemeines zu sein, so dass nicht nur ich davon betroffen bin.
     
  9. maciemosler

    maciemosler New Member

    Wie lösche ich den PRAM?
     
  10. hm

    hm New Member

    Als "Allgemeines" Problem kann ich dies aber nicht bestätigen. Nur das altbekannte Lüfterproblem wie schon zu Zeiten des 10.3.6 (bei Einstellung der Prozessorleistung auf "Automatik") ist wieder da.
    Auch die anderen Dinge kenne ich (noch) nicht. :rolleyes:
     
  11. hm

    hm New Member


    Beim Start die Tastenkombination
    >Apfel + alt + P + R<
    gedrückt halten bis der Startton ein zweites mal ertönt.
     
  12. Macziege

    Macziege New Member

    Schau mal in der Suche nach!
     
  13. maciemosler

    maciemosler New Member

    habe gerade das Betriebssystem neu raufgespielt und prompt wieder ne Kernel-Panik. So, dann hab ich erst mal die Hardware-Test-CD durchlaufen lassen (normal findet die ja nie was, oder?), aber: Alles war soweit in Ordnung, nur ein Fehler wurde gefunden - Speicher: Fehler gefunden; Fehlercode 2MEM/3/4 DIMM0/J2.
    Das ist doch der RAM, oder?
    Ist ein Riegel defekt?
    Folgendes Problem: normal bräuchte mein eMac DDR-RAM mit 333 Mhz. Die bei Vobis hatten aber nur welchen mit 400 Mhz. Der Verkäufer meinte, dass der Computer den runterregelt. Ist es vielleicht doch falscher Ram? Aber müssten dann nicht beide Riegel (beide sind 400 Mhz schnell) fehlerhaft laufen. Oder ist er "einfach" nur kaputt gegangen?
    Kann man seinen Computer mit falschem RAM beschädigen?

    Liebe Grüße

    Roman :confused:
     
  14. Ibn Miad

    Ibn Miad New Member

    Die RAM-Bausteine sind abwärtskompatibel, das heißt, man kann schnelleren einsetzen. Das System "schaltet" ihm auf die gewünschte Geschwindigkeit runter.

    Das kann schon sein, dass ein Speicherriegel kaputt gegangen ist und der andere einwandfrei funktioniert. Vielleicht war der defekte schon von Haus aus beschädigt oder irgend jemand hat beim Einbau nicht auf elektrostatische Entladung geachtet. Solche Beschädigungen zeigen sich u.U. erst Monate später.

    Normalerweise kann man mit "falschem" den Computer nicht beschädigen. Im schlimmsten Fall läuft der Rechner nicht und/oder gibt Fehlermeldungen aus.
     
  15. maciemosler

    maciemosler New Member

    Liebe Forumianer,

    habe heute meinen RAM bei Vobis getauscht. Hab dann auch gleich mal nen Hardware- und den Memtest durchlaufen lassen - UND: alles wieder in Ordnung. :biggrin: :biggrin: :biggrin:
    Vielen Dank noch mal für eure Hilfe.

    Roman :)
     
  16. Unterhalt tpc

    Unterhalt tpc New Member

    Hallo zusammen

    Wir benützen beim Schweizer Fernsehen im Moment 13 Macs (G4 und G5). Seit Update auf 10.4.3 häufen sich die Kernel Panics in unerträglichem Masse. Täglich oder mehrmals wöchentlich.
    Unser Setup ist sicher ungewöhnlich (KONA-Karten oder Decklink-Karten, ADmitMAC für den Zugang zu den Domänenlaufwerken, Steuerung der Betageräte via RS-422). Trotzdem darf doch das nicht sein!!!
    Wer bietet Hilfe an?
     

Diese Seite empfehlen