Keyboard Mac OS X - @ und € will nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von BerndHennig, 22. April 2005.

  1. BerndHennig

    BerndHennig New Member

    G`Day,

    meine "Damen" haben seit ein paar Tagen ein Problem auf ihrem IMac (Mac OS X installiert und immer schön alle Updates) - der @ (und auch € wie ich feststellen konnte) geht nicht mehr.

    Folgendes konnte ich feststellen:

    - Austausch des Keyboards: selber Fehler
    - Neuen User angelegt: selber Fehler
    - Ländereinstellungen alles auf Default, Deutsch eingestellt: selber Fehler

    D.h. die Kombination ALT + l ergibt halt nur ein kleine "l"

    Ich habe jetzt mal krampfhaft mit meinem Powerbook verglichen (mit dem ich jeden Tag genügend @ erzeuge) und kann nichts feststellen.

    Hat jemand von euch einen Tip - ich möchte mir die Neuinstallation (erst mal) sparen (oder sind das Tiger-Ausfallerscheinungen, frei nach dem Motto "Kauf `nen Update" ?)

    Cu
     
  2. RPep

    RPep New Member

    Hast Du bei den Damen mal die Tastaturübersicht aktiviert? Dann erscheint eine virtualle Tastatur auf dem Bildschirm und du kannst probieren, ob sich die Tastaturbelegung tatsächlich durch drücken der ALT Taste ändert.

    Und Du bist sicher, daß es mitr anderer TAstatur genauso ist? Hmm, Rechte reparieren?

    Keine Ahnung was man da sonst tun kann.

    Macht den Shift-2 ein @, so wie auf englischen Tastaturen?

    VIele Grüße
    Ralf
     
  3. RPep

    RPep New Member

    Oder änder die Ländereinstellungen mal auf USA, reboote und dann wieder auf Deutsch, reboote und schau mal, ob es dann klappt....

    Grüße
    Ralf
     
  4. BerndHennig

    BerndHennig New Member

    G`Day,

    habe ich probiert, leider ohne Erfolg. Wen ich auf US umstelle funktioniert
    übrigens mit ALT 2 der @ wunderbar.

    Keiner `ne Idee ? HÜLFE !!!
     
  5. meisterleise

    meisterleise Active Member

    Und auf Deutsch auch unter ALT 2 oder wo anders oder gar nicht?
     

Diese Seite empfehlen