kiss dp 470?

Dieses Thema im Forum "Hardware" wurde erstellt von stefan, 18. April 2004.

  1. stefan

    stefan New Member

    hi there,

    ist zwar ot aber mit sicherheit hat einer von euch so ein teil oder sonst erfahrung mit den kiss playern. ich bin ernsthaft am überlegen, meine anlage zu verschlanken. der kiss dp 470 hat da alles was ich brauche, radio, cd, dvd, 50w amp. dran sollen nur zwei quadral odin.

    s.a. http://www.kiss-technology.com/?p=dp470&v=company

    ich finde das puristische design von den kiss teilen klasse, habe sonst aber keine ahnung, was die dinger taugen. insbesondere hinsichtlich der radio und audio qualität vom dp470 und ob dem auch dvds vom mac schmecken. infos im netzt sind seltsamerweise eher dürftig.

    beste grüße

    s
     
  2. mkummer

    mkummer New Member

    Habe mir als 2. DVD Player nach einem 450er jetzte einen 1500er gekauft, welcher nach meiner Meinung ausgezeichnet ist und nur halb so gross wie normale Player. Spielen kann der praktisch alles - mit der eingebauten Ethernet / Wireless Anbindung sogar Filme - Bilder und Audios, die auf dem Mac sind.

    Empfehle folgende Seite mal genauer anzuschauen:
    http://www.gooddvdstuff.com/kissdvd/
     
  3. stefan

    stefan New Member

    besten dank für den forum-tipp. genau sowas habe ich gesucht. wie ist es denn mit dem laufwerksgeräusch? die sollen bei den kiss nicht so superleise sein.

    gruß

    s

    ps: wie funktioniert die wireless anbindung an den mac denn?
     
  4. mkummer

    mkummer New Member

    Also ich höre überhaupt keine Geräusche von dem Teil.

    DIe WAN Anbindung geht über eine PC Card von Zyxel - ist beigelegt - und verbindet sich im Idealfalle mit einem WAN Router. Dadurch kann man a) direkt auf das Internet zugreifen (und damit Webradio hören - in der Benutzerführung der KISS Software ist das eingebaut) oder b) per KISS MacLink mit dem Rechner kommunizieren und die Ordner für Audio, Bilder und Filme freigeben und direkt von diesen abspielen. Da braucht man dann keine CDs / DVDs schreiben...

    PS das Teil ist - obwohl es nirgends beworben ist sehr einfach region free zu schalten - da gobt es sog. Hidden menus, bei denen man einfach den Eintrag "regional code" auf free stellt.
     
  5. stefan

    stefan New Member

    nochmal besten dank für die hilfreichen infos. scheinen ja von den forumistas sonst keine mit so einem teil unterwegs zu sein.
    *wunder*

    s
     
  6. stefan

    stefan New Member

    hallo mkummer,
    habe mich jetzt nach langem überlegen auch für den 1500 entschieden. welche erfahrungen hast du mit der netzwerkanbindung und der maclink software gemacht? bin für jeden tipp dankbar. meine aktuelle konfig:
    ape, ibookg4, dsl.

    der dp 1500 kommt die nächsten tage bei mir an. kannst mich deswegen auch gerne anmailen.

    beste grüße und dank im voraus

    s
     
  7. mkummer

    mkummer New Member

    Hi - ich bin immer noch am konfigurieren - ich habe den KISS im Netzwerk erkannt, aber bislang habe ich die Verbindung noch nicht hingekriegt. Liegt vermutlich an meinen D-Link Einstellungen. Hardware-mässig muss es eigentlich gehen. Wenn das Teil bei Dir gekommen ist, schreib mir mal, vielleicht schaffen wirs zusammen schneller. Gehen tut es jedenfalls - das schreiben etliche User im KISS Forum :)
     
  8. stefan

    stefan New Member

    jo, ich melde mich, wenn er da ist. das kriegen wir schon gebacken. ;)

    gruß

    s
     
  9. stefan

    stefan New Member

    der dp1500 ist heute gekommen. ich habe das mal mit schnell konfigurieren versucht. nach der anzeige auf der zyxel card hat er ein netzwerk gefunden. eine verbindung zum webradio schlug jedoch immer fehl. auch ein zugriff auf den mac war nicht möglich. habe alles nach vorschrift eingestellt (dhcp, zugangspunkt, hex kennwort). firewall ist bei mir nicht aktiv. hatte heute jedoch auch nur wenig zeit zum testen. kann es an der verschlüsselung liegen (128bit)? vielleicht mal mit 40bit probieren? wobei die zyxel für 128bit ausgelegt sein soll.

    wie siehts bei dir aus?

    gruß

    s
     
  10. mkummer

    mkummer New Member

    Im Moment sind wir etwa gleich weit :)
    Schau mal, ob das bei Dir genau aussieht: wenn ich per Webradio2 verbinden will, kommt zunächst ein CONNECT - was heisst, dass im Prinzip die Netzwerk Verbindung besteht. Dann taucht kurz PARSING auf - was heisst, KISS will die Seite aufbauen. Das bricht aber leider sofort ab und es kommt die Seite mit COULD NOT CONNECT. Mit MacLink scheitert es vermutlich am selben.

    Die Verschlüsselung ist es nicht (ist bei mir nicht aktiviert), am Firewall auch nicht (ist bei Dir nicht aktiv). Nachdem Webradio gar nicht auf das LAN zugreift sondern über WAN abwickelt, liegt die Chose ziemlich sicher am Router. Probiert habe ich bisher DMZ (also völlige "Freischaltung" fürs Internet) und eine Application für Webradio2 mit Port 8000 einzurichten. Ausserdem laufen einige Anfragen auf den entsprechenden Foren - bislang allerdings noch ohne wirklichen Erfolg...

    Wenn wir rauskriegen, was an der Router-Einstellung fackelt, wird wohl alles gehen... :)
     
  11. mkummer

    mkummer New Member

    PS: habe jetzt noch eine andere Spur: taucht bei Dir im Airport Menü noch ein anderes WAN auf? bei mir tut es. Wenn die auf dem gleichen IPs funken, versucht der KISS evt. mit dem anderen Netzwerk zu kommunizieren...
     
  12. stefan

    stefan New Member

    bei mir tauchte kein anderes netz auf. soweit ich das verstanden habe, wird die funkfrequenz des netzwerkes mit dem kanal festgelegt. steht bei mir im kiss und der ape auf 10.

    gruß

    s

    ps:
    schon mal versucht die service hotline von kiss anzumailen?
     
  13. mkummer

    mkummer New Member

    Ich habe bei mir auch die IPs umgestellt - allerdings noch nichts Neues. KISS waren die ersten, die ich gefragt habe - die haben aber noch nichts geschrieben.

    Ich vermute stark, dass das ZyXel mit dem D-Link nicht mag...
     
  14. stefan

    stefan New Member

    dann mag zyxel aber auch mit der ape nicht. ich werde den 802.11g in der ape mal auf 802.11b umstellen. vielleicht liegts auch daran. werde heute abend noch mal verschiedene varianten durchprobieren.

    gruß

    s
     
  15. stefan

    stefan New Member

    ethernet kabel zwischen kiss und ape geht problemos. zugriff auf webradio + maclink. wenn das jetzt noch drahtlos gehen würde, müsste ich das teil nicht zurückschicken.

    gruß

    s
    :angry:
     
  16. stefan

    stefan New Member

    ich habe jetzt nochmal an kiss gemailt. mit der zyxel ist der wurm drin. ich glaube das geht wirklich nicht. wenn sich nicht noch eine lösung ergibt, tausch ich das teil gegen den dp1000. kiss hat für mich definitiv das beste design. sind wirklich schöne teile. die wireless lösung scheint jedoch offensichtlich noch nicht ausgereift.

    gruß

    s
     
  17. mkummer

    mkummer New Member

    Das ist sehr interessant, das Problem liegt also tatsächlich in der Kommunikation der PC WAN Karte. Das sollte aber doch hinzukriegen sein. Vielleicht hilft ja die Verwendung einer anderen Karte - von D-Link gibt es für ca. 25 EUR eine .b Version, die glaube ich in der Liste der zu verwendenden steht.

    Werde mal im D-Link Forum diesbezgl. weiterforschen. (Hatte bei ZyXel plus Mac immer ein schlechtes Gefühl...)
     
  18. mkummer

    mkummer New Member

    Je mehr ich jetzt da lese, desto mehr kristallisiert sich raus, dass offenbar das W-LAN des 1500ers noch nicht wirklich wie gewünscht funktioniert. Alle Anfragen führen entweder zu keiner Antwort oder schildern ziemlich genau unsere Probleme. Ich gehe mal davon aus, dass da ziemlich bald ein Firmware-Upgrade kommen wird, das die Problematik angeht. (Auf meinem alten 450er hat es auch gedauert, bis DivXe mal richtig gut gelaufen sind. Die Burschen waren aber dran und mit der Zeit lief das in allen Fällen rund. In meinem Falle ist das nicht weiter schlimm, wenn es ein paar Wochen dauert - als Player geht ja alles wunderbar - und dafür brauche ich ihn in erster Linie...)
     
  19. mkummer

    mkummer New Member

  20. stefan

    stefan New Member

    ich habe das alles probiert. bekomme definitiv keine wireless verbindung. wie gesagt, über kabel (kiss an ape basestation) gehts es ohne probleme. interessanterweise auch völlig unabhängig davon, was am kiss bezüglich der verbindungsart eingestellt ist. ich habe hier das gefühl, dass die eingaben im kiss menue nicht "geschrieben" bzw. nicht dem entsprechen, was auf hardwarebene ankommt. möglicherweise kommt es deswegen zu den sehr unterschiedlichen phänomenen. anyway. da muss nachgebessert werden.

    gruß

    aquarius :cool:
     

Diese Seite empfehlen