Klack im Netzteil. Ist das normal?

Dieses Thema im Forum "Hardware" wurde erstellt von hkraack, 16. Oktober 2005.

  1. hkraack

    hkraack New Member

    Bei dem G5 dual 1,8 GHz (late 2004 Model), welches ich gerade teste, fällt mir auf, daß beim Einschalten oder auch beim Einstecken des Stromkabels ein lautes Klack aus dem Netzteil zu hören ist.
    Ist das Normal? Oder Besorgniserregend?
    Mein eigener G5 1,8 Singe (1. Serie) macht das nicht.
    Hat Apple da jetzt andere Netzteile verbaut?

    Diese Dual ist sowieso hinterlistig :teufel:
    Beim Kunden macht er Probleme mit Netzwerkshares und Powerpoint und bei mir läuft er ganz zahm und ohne Auffälligkeiten.
    Das was mir auffiel, ist die merkwürdige Lüftersteuerung.
    Gerade habe ich die Xcode Tools installiert und plötzlich drehten die Lüfter auf Hochtouren.
    Gestern den ganzen abend Battlefield gespielt, ohne groß etwas von den Lüftern zu hören. Mein Single macht so einen Mist nicht.
     
  2. macbike

    macbike ooer eister

    Wenn Du das Netzkabel am Netzteil einsteckst, würde ich sagen das Klcken ist nicht ungewohnlich, beim Einschalten kommt es mir aber schon eher komisch vor…
     
  3. hkraack

    hkraack New Member

    Das Klacken klingt, nicht wie ein elektrischer Funkensprung, sondern eher wie das mechanische Klacken eines Relais.

    Das Powerpointproblem ist übrigends gelöst, eine Schrift war defekt.
     
  4. MacS

    MacS Active Member

    Ist bei mir auch! Es muss ein Relais im Netztteil sein! Damit wird wohl nur ein Hauptteil des Netzteils zugeschaltet, sobald richtig Leistung verlangt wird. Wenn ich den Rechner in den Ruhezustand versetze, klickt es in dem Moment, wo der Rechner steht.
     

Diese Seite empfehlen