Kleine Frage: Läuft VPC6 auf Mac OS 8.6?

Dieses Thema im Forum "Software" wurde erstellt von ks23, 27. Oktober 2003.

  1. ks23

    ks23 Ohne Lobby

    Ich frage, weil mein Vater seinen Rechner zur Zeit nicht auf OS9 oder X updaten kann ;)

    Danke für die Antwort
    Kalle
     
  2. kawi

    kawi Revolution 666

    Product Requirements:

    Mac OS 9.2.2
    or
    Mac OS X 10.1.5 or higher
     
  3. ks23

    ks23 Ohne Lobby

    Ja, halt das sind aber die M$ Product Requirements von VPC6.1 oder :confused:

    Meine mal gelesen zu haben, dass VPC6.0 auf OS8.6 läuft, bin mir aber nicht sicher :crazy:

    Wenn's sonst niemand weiß, muss ich's wohl oder übel ausprobieren ;(

    Gruss
    Kalle
     
  4. D_Stahl

    D_Stahl Active Member

    Ist jetzt auch nur eine Kann-Sein-Antwort

    Ich glaube nicht ein mal das VPC5 läuft unter OS 8.6. Wahrscheinlich mußt Du das VPC 4 nehmen. Und wenn ich mich recht erinnere, hast Du da auch ein Festplatten-Limit von 2GB für VPC. Irgendwas war da mal.
     
  5. kawi

    kawi Revolution 666

    Nein, nicht nur das MS 6.1

    Ich hab hier gerade noch die readme vom Original VPC 5 rumzuliegen => selbst dort wird schon vorrausgesetzt:
    • Virtual PC 5 requires a native G3 or G4 processor.
    • Upgrade and accelerator cards are not actively supported by Connectix.
    • Virtual PC requires Mac OS 9.1 or later and/or Mac OS 10.1 or later.
    • To run Virtual PC 5.0 in OS X, you need a 400MHz minimum processor.

    die VPC 6.0 upgrade Disc enthält:
    System Requirements
    To install and run Virtual PC for Mac, Version 6.0, you must have:
    - A native G3 or G4 Macintosh. Processor upgrade and/or accelerator cards are not supported by Connectix for use with Virtual PC.
    - Mac OS 9.2.2, Mac OS X version 10.1.5 or Mac OS X
    version 10.2.1 or later.


    Also für 8.6 brauchst du warscheinlich VPC 4
     
  6. ks23

    ks23 Ohne Lobby

    Mist ;(

    Das komische ist, dort steht, dass es mit OS8.6 läuft... da bin ich ja mal gespannt :eek:

    Obwohl ich dir bzw. deiner Box mehr glaube, leider...

    ;( ;( ;(

    Gruss
    Kalle

    P.S. Vielen Dank auf jeden Fall
     
  7. Uliuli

    Uliuli New Member

    Ich habe in meinem G4 eine sonnet mit 1,4 GHz und VPC rennt wie Sau... Obwohl die Karte nicht supported wird.

    ich halte die Chancen zwar auch eher für schlecht, aber ein Versuch schadet nicht! Ist ja schnell installiert...

    Uli:)
     
  8. kawi

    kawi Revolution 666

    Ja, da steht auch das VPC 6 unter OS X mindestens 500 Mhz braucht und trotzdem startet das auf nem 400 Mhz rechner. Also einen Versuch wäre es wert, ich denke aber das bei den Hardware Anforderungen da mehr Spielraum ist und man im schlimmsten FAll einfach nur weniger Performance hat.
    Wenn aber ne OS Version Vorraussetzung ist, könnte es durchaus daran liegen das das Programm Systembestandteile benötigt die 8.6 noch gar nicht hatte.
    Aber probieren geht über studieren.
     
  9. ks23

    ks23 Ohne Lobby

    Werd ich machen, wenn ich mir am Wochenende den Computer unter den Nagel reissen kann ;)

    Von den Hardwareanforderungen wird es aber bestimmt auch eng:

    Power Mac G3 B&W 300MHz mit OS 8.6 :eek:

    Bin ja mal gespannt :crazy:

    Gruss
    Kalle
     
  10. ks23

    ks23 Ohne Lobby

    Ich frage, weil mein Vater seinen Rechner zur Zeit nicht auf OS9 oder X updaten kann ;)

    Danke für die Antwort
    Kalle
     
  11. kawi

    kawi Revolution 666

    Product Requirements:

    Mac OS 9.2.2
    or
    Mac OS X 10.1.5 or higher
     
  12. ks23

    ks23 Ohne Lobby

    Ja, halt das sind aber die M$ Product Requirements von VPC6.1 oder :confused:

    Meine mal gelesen zu haben, dass VPC6.0 auf OS8.6 läuft, bin mir aber nicht sicher :crazy:

    Wenn's sonst niemand weiß, muss ich's wohl oder übel ausprobieren ;(

    Gruss
    Kalle
     
  13. D_Stahl

    D_Stahl Active Member

    Ist jetzt auch nur eine Kann-Sein-Antwort

    Ich glaube nicht ein mal das VPC5 läuft unter OS 8.6. Wahrscheinlich mußt Du das VPC 4 nehmen. Und wenn ich mich recht erinnere, hast Du da auch ein Festplatten-Limit von 2GB für VPC. Irgendwas war da mal.
     
  14. kawi

    kawi Revolution 666

    Nein, nicht nur das MS 6.1

    Ich hab hier gerade noch die readme vom Original VPC 5 rumzuliegen => selbst dort wird schon vorrausgesetzt:
    • Virtual PC 5 requires a native G3 or G4 processor.
    • Upgrade and accelerator cards are not actively supported by Connectix.
    • Virtual PC requires Mac OS 9.1 or later and/or Mac OS 10.1 or later.
    • To run Virtual PC 5.0 in OS X, you need a 400MHz minimum processor.

    die VPC 6.0 upgrade Disc enthält:
    System Requirements
    To install and run Virtual PC for Mac, Version 6.0, you must have:
    - A native G3 or G4 Macintosh. Processor upgrade and/or accelerator cards are not supported by Connectix for use with Virtual PC.
    - Mac OS 9.2.2, Mac OS X version 10.1.5 or Mac OS X
    version 10.2.1 or later.


    Also für 8.6 brauchst du warscheinlich VPC 4
     
  15. ks23

    ks23 Ohne Lobby

    Mist ;(

    Das komische ist, dort steht, dass es mit OS8.6 läuft... da bin ich ja mal gespannt :eek:

    Obwohl ich dir bzw. deiner Box mehr glaube, leider...

    ;( ;( ;(

    Gruss
    Kalle

    P.S. Vielen Dank auf jeden Fall
     
  16. Uliuli

    Uliuli New Member

    Ich habe in meinem G4 eine sonnet mit 1,4 GHz und VPC rennt wie Sau... Obwohl die Karte nicht supported wird.

    ich halte die Chancen zwar auch eher für schlecht, aber ein Versuch schadet nicht! Ist ja schnell installiert...

    Uli:)
     
  17. kawi

    kawi Revolution 666

    Ja, da steht auch das VPC 6 unter OS X mindestens 500 Mhz braucht und trotzdem startet das auf nem 400 Mhz rechner. Also einen Versuch wäre es wert, ich denke aber das bei den Hardware Anforderungen da mehr Spielraum ist und man im schlimmsten FAll einfach nur weniger Performance hat.
    Wenn aber ne OS Version Vorraussetzung ist, könnte es durchaus daran liegen das das Programm Systembestandteile benötigt die 8.6 noch gar nicht hatte.
    Aber probieren geht über studieren.
     
  18. ks23

    ks23 Ohne Lobby

    Werd ich machen, wenn ich mir am Wochenende den Computer unter den Nagel reissen kann ;)

    Von den Hardwareanforderungen wird es aber bestimmt auch eng:

    Power Mac G3 B&W 300MHz mit OS 8.6 :eek:

    Bin ja mal gespannt :crazy:

    Gruss
    Kalle
     

Diese Seite empfehlen