kmail ohne verbindung

Dieses Thema im Forum "Hardware" wurde erstellt von billy idol, 12. Februar 2003.

  1. billy idol

    billy idol New Member

    ich krieg mit kmail (kde) einfach keine verbindung hin, dass ich meine mails senden/abrufen kann. wenn ich das programm starte und auf senden/empfangen gehe kommt immer "could not start process pop3"??? hä?
     
  2. billy idol

    billy idol New Member

    keiner ne idee?
     
  3. waaser

    waaser New Member

    du musst erst mal einen smtp-server und pop server konfigurieren,

    unter dem menu punkt "Settings"
    den punkt "Configure Kmail" aufrufen

    dann dort auf das Symbol von Network druecken.
    dann hast du oben halblinks zwei reiter.
    einen mit sending und einen mit receiving.

    wähle zum versenden nicht sendmail aus, sondern trage einen smtp-server ein und stelle ihn an erster stelle.

    naja pop mail musst du wie gewohnt einstellen.
     
  4. billy idol

    billy idol New Member

    ich krieg mit kmail (kde) einfach keine verbindung hin, dass ich meine mails senden/abrufen kann. wenn ich das programm starte und auf senden/empfangen gehe kommt immer "could not start process pop3"??? hä?
     
  5. billy idol

    billy idol New Member

    keiner ne idee?
     
  6. billy idol

    billy idol New Member

    ich krieg mit kmail (kde) einfach keine verbindung hin, dass ich meine mails senden/abrufen kann. wenn ich das programm starte und auf senden/empfangen gehe kommt immer "could not start process pop3"??? hä?
     
  7. billy idol

    billy idol New Member

    keiner ne idee?
     
  8. waaser

    waaser New Member

    du musst erst mal einen smtp-server und pop server konfigurieren,

    unter dem menu punkt "Settings"
    den punkt "Configure Kmail" aufrufen

    dann dort auf das Symbol von Network druecken.
    dann hast du oben halblinks zwei reiter.
    einen mit sending und einen mit receiving.

    wähle zum versenden nicht sendmail aus, sondern trage einen smtp-server ein und stelle ihn an erster stelle.

    naja pop mail musst du wie gewohnt einstellen.
     
  9. billy idol

    billy idol New Member

    beim start krieg ich ausserdem folgende meldung im terminal:
    DCOPClient::attach internal. Attach failed-could not open network socket.
    FATAL: DCOP communication problem

    hä?!
     
  10. waaser

    waaser New Member

    kriegst du denn ein kmail fenster am ende, wenn du es startest?

    ich gehe davin aus dass du keine verbindung zu deinen macOS X netzwerkeinstellungen bekommst.
    kein ahnnung wie man das beheben koennte.

    tut doch mal mit dem fink-comander nochmals die entsprechenden pakete von kde updaten.
    bei mir funktioniert es eigentlich einwandfrei, inkl. konqueror
     

Diese Seite empfehlen