Knacken Ploppen G4 Powermac .. bei euch auch so ?

Dieses Thema im Forum "Hardware" wurde erstellt von da-c, 1. Juli 2004.

  1. da-c

    da-c New Member

    Hallo Leute!

    Habe mir grade gestern einen neuen PowerMac g4 1250 QS gekauft

    nun hab ich allerdings ein problem...Wenn ich den Rechenr anschalte:

    kommt zu Beginn ein kleines Knacken

    ..nun der Laute Startsound

    .. dann drauffolgend nen ploppen ?!? komisch

    und dann läds erst mal und dann kanckts nochmal vor 0S X

    also ich hoffe ja mal dass des bei euch auch so is und hier kein Defekt an meinem Gerät vorliegt

    bye

    würde mich über eine Antwort freuen bin grade von PC auf Apple umgestiegen
     
  2. Tsujoshi

    Tsujoshi New Member

    Ein neuer Quicksilver? Woher denn das? Oder einen MD? Lass die Kiste mal offen hochfahren um zu erruieren welche Komponente genau diese Geräusche veranstaltet.

    Oder aber am besten gleich zurückbringen!

    Oder kommte der Sound aus den Lautsprechern?
     
  3. Macci

    Macci ausgewandert.

    Beim Einschalten mit eingestellter maximaler Lautstärke kann es schon sein, dass man ein Knacken aus den Lautsprechern hört.
    Lautstärke in den Systemeinstellungen einfach runterdrehen.
    Sollte es dann immer noch knacken - zurück zum Händler.
     
  4. da-c

    da-c New Member

  5. Tsujoshi

    Tsujoshi New Member

    Macht er das auch, wenn Du ihn unter OS9 startest oder von der System-CD? Wenn ja, würd ich ihn sofort umtauschen. Sowas soll nicht so sein. Kannst mal externe Lautsprecher anschließen und schauen obs dann auch noch was von sich gibt. (nursointeressehalber)
     
  6. Umsteiger

    Umsteiger New Member

    Hallo!

    Also, mein Vater hat sich vor zwei Monaten den gleichen G4 gekauft und er hat die gleichen Phänomene. Erst "Knacken" dann "Ploppen" aus dem Lautsprecher, ziemlich laut und deutlich. Ein Bekannter hat den Mac auch, das Gleiche!

    Mein iBook macht beim Laden von OSX (10.3.3) auch leichte Knackgeräusche, kommen ebenfalls aus dem Lautsprecher.

    Tut aber der Funktionalität keinen Abbruch. Scheint also normal zu sein. Aber man kann den Händler dazu ja mal interviewen...!

    Umsteiger
     
  7. D_Stahl

    D_Stahl Active Member

    Wenn die Lautstärke bei mir ziemlich aufgedreht ist, kommt beim Startton auch ein bisschen Knacken mit rüber (Apple Pro Speaker)
     
  8. da-c

    da-c New Member

    Hallo Leute!

    Habe mir grade gestern einen neuen PowerMac g4 1250 QS gekauft

    nun hab ich allerdings ein problem...Wenn ich den Rechenr anschalte:

    kommt zu Beginn ein kleines Knacken

    ..nun der Laute Startsound

    .. dann drauffolgend nen ploppen ?!? komisch

    und dann läds erst mal und dann kanckts nochmal vor 0S X

    also ich hoffe ja mal dass des bei euch auch so is und hier kein Defekt an meinem Gerät vorliegt

    bye

    würde mich über eine Antwort freuen bin grade von PC auf Apple umgestiegen
     
  9. Tsujoshi

    Tsujoshi New Member

    Ein neuer Quicksilver? Woher denn das? Oder einen MD? Lass die Kiste mal offen hochfahren um zu erruieren welche Komponente genau diese Geräusche veranstaltet.

    Oder aber am besten gleich zurückbringen!

    Oder kommte der Sound aus den Lautsprechern?
     
  10. Macci

    Macci ausgewandert.

    Beim Einschalten mit eingestellter maximaler Lautstärke kann es schon sein, dass man ein Knacken aus den Lautsprechern hört.
    Lautstärke in den Systemeinstellungen einfach runterdrehen.
    Sollte es dann immer noch knacken - zurück zum Händler.
     
  11. da-c

    da-c New Member

  12. Tsujoshi

    Tsujoshi New Member

    Macht er das auch, wenn Du ihn unter OS9 startest oder von der System-CD? Wenn ja, würd ich ihn sofort umtauschen. Sowas soll nicht so sein. Kannst mal externe Lautsprecher anschließen und schauen obs dann auch noch was von sich gibt. (nursointeressehalber)
     
  13. Umsteiger

    Umsteiger New Member

    Hallo!

    Also, mein Vater hat sich vor zwei Monaten den gleichen G4 gekauft und er hat die gleichen Phänomene. Erst "Knacken" dann "Ploppen" aus dem Lautsprecher, ziemlich laut und deutlich. Ein Bekannter hat den Mac auch, das Gleiche!

    Mein iBook macht beim Laden von OSX (10.3.3) auch leichte Knackgeräusche, kommen ebenfalls aus dem Lautsprecher.

    Tut aber der Funktionalität keinen Abbruch. Scheint also normal zu sein. Aber man kann den Händler dazu ja mal interviewen...!

    Umsteiger
     
  14. D_Stahl

    D_Stahl Active Member

    Wenn die Lautstärke bei mir ziemlich aufgedreht ist, kommt beim Startton auch ein bisschen Knacken mit rüber (Apple Pro Speaker)
     
  15. da-c

    da-c New Member

    Hallo Leute!

    Habe mir grade gestern einen neuen PowerMac g4 1250 QS gekauft

    nun hab ich allerdings ein problem...Wenn ich den Rechenr anschalte:

    kommt zu Beginn ein kleines Knacken

    ..nun der Laute Startsound

    .. dann drauffolgend nen ploppen ?!? komisch

    und dann läds erst mal und dann kanckts nochmal vor 0S X

    also ich hoffe ja mal dass des bei euch auch so is und hier kein Defekt an meinem Gerät vorliegt

    bye

    würde mich über eine Antwort freuen bin grade von PC auf Apple umgestiegen
     
  16. Tsujoshi

    Tsujoshi New Member

    Ein neuer Quicksilver? Woher denn das? Oder einen MD? Lass die Kiste mal offen hochfahren um zu erruieren welche Komponente genau diese Geräusche veranstaltet.

    Oder aber am besten gleich zurückbringen!

    Oder kommte der Sound aus den Lautsprechern?
     
  17. Macci

    Macci ausgewandert.

    Beim Einschalten mit eingestellter maximaler Lautstärke kann es schon sein, dass man ein Knacken aus den Lautsprechern hört.
    Lautstärke in den Systemeinstellungen einfach runterdrehen.
    Sollte es dann immer noch knacken - zurück zum Händler.
     
  18. da-c

    da-c New Member

  19. Tsujoshi

    Tsujoshi New Member

    Macht er das auch, wenn Du ihn unter OS9 startest oder von der System-CD? Wenn ja, würd ich ihn sofort umtauschen. Sowas soll nicht so sein. Kannst mal externe Lautsprecher anschließen und schauen obs dann auch noch was von sich gibt. (nursointeressehalber)
     
  20. da-c

    da-c New Member

    Hallo Leute!

    Habe mir grade gestern einen neuen PowerMac g4 1250 QS gekauft

    nun hab ich allerdings ein problem...Wenn ich den Rechenr anschalte:

    kommt zu Beginn ein kleines Knacken

    ..nun der Laute Startsound

    .. dann drauffolgend nen ploppen ?!? komisch

    und dann läds erst mal und dann kanckts nochmal vor 0S X

    also ich hoffe ja mal dass des bei euch auch so is und hier kein Defekt an meinem Gerät vorliegt

    bye

    würde mich über eine Antwort freuen bin grade von PC auf Apple umgestiegen
     

Diese Seite empfehlen