Knacksen im mpg

Dieses Thema im Forum "Software" wurde erstellt von Blackness, 8. Dezember 2002.

  1. Blackness

    Blackness Gast

    Hm, weiß ich jetzt nicht. Ich schau heut abend mal wenn ich wieder zuhause bin.
     
  2. Blackness

    Blackness Gast

    Hallo Forum,
    ich möchte einen Film im avi-Format als VCD brennen. Hatten wir ja hier schon öfter. Nur, wenn ich den Film mit Quicktime pro als Toast-VCD exportiere und das mpg dann vor dem brennen nochmal anschaue sind lauter Knackser im Ton zu hören. Ziemlich heftig sogar. Beim avi war der Ton ok. Habs mal testhalber ausprobiert das ganze trotzdem zu brennen aber das kann man echt vergessen. Man könnte meinen beim Fernseher sind die Lautsprecher kaputt. An was kann das liegen? Und was kann ich dagegen tun?. Vor allem wärs ja echt schlecht irgendwie wenn das bei allen avi-Filmen so ist.
     
  3. Blackness

    Blackness Gast

    Tja, sieht wohl so aus als ob ich mit meinem Problemchen alleine dasteh.
     
  4. dpvg

    dpvg New Member

    Probiere doch mal, den Ton aus dem AVI zu extrahieren (z. B. aus QT Pro mit den Settings 16-Bit Stereo 44,1 KHz) und füge ihn dann wieder in das AVI ein, nachdem du die ursprüngliche Tonspur daraus entfernt hast. Wahrscheinlich ist der AVI-Ton in einem Format, das dem Toast-Codec Probleme bereitet.

    Gruß
    -- Daniel
     
  5. Blackness

    Blackness Gast

    Ah, danke. Ich werds mal so probieren. Mal schauen obs klappt.
     
  6. hsiegl

    hsiegl New Member

    haste vielleicht die platinumklänge bei kontrollfelder, erscheinungsbild aktiviert? das führt auch zum knacksen bei filmen.

    gruß, heiko
     
  7. Blackness

    Blackness Gast

    Nein hab ich nicht, arbeite mit 10.1.5. Leider hat alles nicht geklappt bis jetzt. Hab den avi-Film jetzt mal mit dem Divx Doctor II in ein .mov konvertiert, aber wenn ich den dann aus Quicktime exportiere hab ich wieder das Knacksen und rauschen drin. :( Vielleicht sollt ichs doch mal im Classic mit Quicktime 5 versuchen. Evtl. liegts ja am 6er?
     
  8. dpvg

    dpvg New Member

    Eigentlich müsste es an QuickTime liegen, denn die Toast Video Extension greift letzlicht auch auf die QT-Systemressourcen zu. Es ist aber auch möglich, dass der AVI-Ton fehlerhaft ist und QuickTime die Fehler beim transkodieren nicht (oder falsch) korrigiert. Hast du es schon mal mit einem anderen AVI probiert? In welchem Programm spielst du die AVIs eigentlich ab?
     
  9. Blackness

    Blackness Gast

    Hab das avi mit Quicktime 6 und VLC angeschaut und war bei beiden in Ordnung. Die Störgeräusche treten immer erst nach dem Konvertieren auf.
    Ich hab jetzt mal mit ffmpeg versucht das avi-File in ein mpg umzuwandeln, und da scheints zu funktionieren. Hab heut morgen mal schnell draufgeschaut und der Ton schien in Ordnung zu sein. Muß wirklich am Quicktime liegen.
     
  10. Blackness

    Blackness Gast

    Hallo Forum,
    ich möchte einen Film im avi-Format als VCD brennen. Hatten wir ja hier schon öfter. Nur, wenn ich den Film mit Quicktime pro als Toast-VCD exportiere und das mpg dann vor dem brennen nochmal anschaue sind lauter Knackser im Ton zu hören. Ziemlich heftig sogar. Beim avi war der Ton ok. Habs mal testhalber ausprobiert das ganze trotzdem zu brennen aber das kann man echt vergessen. Man könnte meinen beim Fernseher sind die Lautsprecher kaputt. An was kann das liegen? Und was kann ich dagegen tun?. Vor allem wärs ja echt schlecht irgendwie wenn das bei allen avi-Filmen so ist.
     
  11. Blackness

    Blackness Gast

    Tja, sieht wohl so aus als ob ich mit meinem Problemchen alleine dasteh.
     
  12. dpvg

    dpvg New Member

    Probiere doch mal, den Ton aus dem AVI zu extrahieren (z. B. aus QT Pro mit den Settings 16-Bit Stereo 44,1 KHz) und füge ihn dann wieder in das AVI ein, nachdem du die ursprüngliche Tonspur daraus entfernt hast. Wahrscheinlich ist der AVI-Ton in einem Format, das dem Toast-Codec Probleme bereitet.

    Gruß
    -- Daniel
     
  13. Blackness

    Blackness Gast

    Ah, danke. Ich werds mal so probieren. Mal schauen obs klappt.
     
  14. hsiegl

    hsiegl New Member

    haste vielleicht die platinumklänge bei kontrollfelder, erscheinungsbild aktiviert? das führt auch zum knacksen bei filmen.

    gruß, heiko
     
  15. Blackness

    Blackness Gast

    Nein hab ich nicht, arbeite mit 10.1.5. Leider hat alles nicht geklappt bis jetzt. Hab den avi-Film jetzt mal mit dem Divx Doctor II in ein .mov konvertiert, aber wenn ich den dann aus Quicktime exportiere hab ich wieder das Knacksen und rauschen drin. :( Vielleicht sollt ichs doch mal im Classic mit Quicktime 5 versuchen. Evtl. liegts ja am 6er?
     
  16. dpvg

    dpvg New Member

    Eigentlich müsste es an QuickTime liegen, denn die Toast Video Extension greift letzlicht auch auf die QT-Systemressourcen zu. Es ist aber auch möglich, dass der AVI-Ton fehlerhaft ist und QuickTime die Fehler beim transkodieren nicht (oder falsch) korrigiert. Hast du es schon mal mit einem anderen AVI probiert? In welchem Programm spielst du die AVIs eigentlich ab?
     
  17. Blackness

    Blackness Gast

    Hab das avi mit Quicktime 6 und VLC angeschaut und war bei beiden in Ordnung. Die Störgeräusche treten immer erst nach dem Konvertieren auf.
    Ich hab jetzt mal mit ffmpeg versucht das avi-File in ein mpg umzuwandeln, und da scheints zu funktionieren. Hab heut morgen mal schnell draufgeschaut und der Ton schien in Ordnung zu sein. Muß wirklich am Quicktime liegen.
     
  18. Blackness

    Blackness Gast

    So, habs jetzt einfach mal mit einem anderen avi-file probiert. Hat hingehauen, obwohl die Soundkomprimierung die selbe war wie bei dem anderen File...
     
  19. dpvg

    dpvg New Member

    War der Sound des AVIs eigentlich in 48 kHz?
     
  20. Blackness

    Blackness Gast

    So, habs jetzt einfach mal mit einem anderen avi-file probiert. Hat hingehauen, obwohl die Soundkomprimierung die selbe war wie bei dem anderen File...
     

Diese Seite empfehlen