könnte das kurz jemand für mich testen?

Dieses Thema im Forum "Software" wurde erstellt von Zack2002, 21. Oktober 2003.

  1. Zack2002

    Zack2002 Active Member

  2. teorema67

    teorema67 New Member

    Sorry, bei mir lädt gar nichts (IE 5.2.3 und OmniWeb 4.5), auch afp im Finder (10.2.6) nicht. Bei \\192.168.1.2\yannickh "Cannot load address", wie zu erwarten.

    Gruß!
    Andreas
     
  3. Zack2002

    Zack2002 Active Member

    wieso "wie zu erwarten"?

    kann ich das irgendwie einstellen, dass andere auf meinen server zugriff haben?

    in "sharing" ist alles aktviert und alles angehäckelt. was kann ich noch machen?
     
  4. maiden

    maiden Lever duat us slav

    http://192.168.1.2/
    - nix
    http://ssh yannickh@192.168.1.2/
    - nix
    \\192.168.1.2\yannickh
    - nix
    afp://192.168.1.2/
    - nix
    ftp://192.168.1.2//Users/yannickh/
    - nix
    http://ssh yannickh@192.168.1.2/
    - nix
     
  5. WoSoft

    WoSoft Debugger

    Hallo,
    wie soll ich denn aus der Ferne auf ein Class-C-Netz zugreifen können?
    cu
    Peter
     
  6. baltar

    baltar New Member

    Wenn du deine IP Postest können wir auch Testen :D

    MfG
     
  7. Macowski

    Macowski New Member

    Bei mir safari auch nix. Aber immerhin wird nach einem Passwort gefragt.
     
  8. Zack2002

    Zack2002 Active Member

    wie meinst du das?
     
  9. Macowski

    Macowski New Member

    Es kam ein Fensterchen bei dem ich Usernamen u. Passwort eingeben sollte.
     
  10. Zack2002

    Zack2002 Active Member

    bei welcher seite wird nach einem passwort gefragt?
     
  11. Macowski

    Macowski New Member

    Weiß ich nicht, hatte alles angeklickt. Das Fenster kam erst mit Zeitverzögerung. Läßt sich jetzt nicht reproduzieren.
     
  12. butega

    butega New Member

    Kein Zugang! (Safari+OS X)...
     
  13. baltar

    baltar New Member

    Also nochmal, mit 192.xxx.xxx.xxx Connectet man im Lokalen Netzwerk (wie schon geschrieben worden: Class-C-Netz)
    Zack2002 hätte seine "richtige" IP Posten sollen, dann hätten wir auch Testen können.

    MfG
     
  14. bus

    bus New Member

    Da hast du wohl auf irgendwas in deinem eigenen Netz zugegriffen.

    B-))
     
  15. Zack2002

    Zack2002 Active Member

    ok, das war klar dass ihr das gestern dann nicht mehr testen konntet, da ich ja offline gegangen bin

    also:
    meine ip ist: 192.168.1.2
    router adresse ist: 192.168.1.1

    danke!

    ps: bitte link raussuchen, wo nach dem passwort gefragt wird.

    ciao!
     
  16. RaMa

    RaMa New Member

    *grrööhlll*
    sorry....das mußte jetzt mal sein...

    kein mensch auf diesem planeten kann mit diesen angaben auf deinen rechner zugreifen, nicht mal E.T. warum?

    weil diese ip range im internetz nicht geroutet wird...
    also kurz...
    diese ip ist deine interne adresse --> INTRANET = LAN
    nicht deine externe --> INTERNET = WAN

    jetzt guck mal auf deinen router, und schau welche WAN adresse er hat und die postest du dann...
    davor sagst du dem router noch das er alle anfragen auf port 80 auf deinen mac umleitet...
    da hilft dir sicher der herr google weiter wie das geht, oder die forumssuchfunktion..

    g.
    ra.ma.

     
  17. Zack2002

    Zack2002 Active Member

    ok akzeptiere das gespött. jeder sagt aber irgenwie etwas anderes. da kommt ja kein mensch mehr draus.

    ok zum thema: wan habe ich zwar nirgends gefunden aber in nehme doch schwer an, dass du die ethernet adresse meinst: 00:03:93:92:41:34

    und jetzt?
     
  18. kawi

    kawi Revolution 666

    Nein. IP ADRESSE!
    Nicht Ethernet und nicht interne IP deine öfentliche IP Adresse.

    Nochmal Tip: geh auf versiontracker.com und suche nach einem Tool das dir deine IP anzegt
    suche enfach nach IP

    dann bekommst du ergebnisse wie:
    IP Monitor 1.3.2
    Displays the current IP network address

    IP 3.71
    Just displays your current IP in the menu bar

    IP Self 1.1
    gives current IP number

    Wenn jemand uf deinen Rechner zugreifen soill brauch er weder deine Ethernet Adresse noch deine INTERNE netzwerk IP sondern die ÖFFENTLICHE.
    Nimm dafür eins dieser Tools oder ein anderes, oder wirf nen Blick auf den Router
     
  19. Zack2002

    Zack2002 Active Member

    ok wan ist: 62.167.50.168</body></html>

    gehts jetzt oder wie muss ich das hier eingeben?

    wenn ichs selbst ins browser-fenster kopiere kommt server nicht gefunden...
     
  20. gratefulmac

    gratefulmac New Member

    Nachtrag:

    Diese IP Adresse wird deinem Rechner von deinem Provider zugeteilt.
    Ich gehe mal davon aus, das Du keine Standleitung hast und dadurch eine dynamische IP hast.
    Das bedeutet, das jedesmal wenn Du dich vom Internetz trennst ,diese IP einem anderen Teilnehmer zugewiesen wird und Du bei Neueinwahl wiederum eine andere IP-Adresse zugewiesen bekommst.

    Um diesen Thread aufrechtzuhalten, müßtest Du permanent Deine derzeitige IP-Adresse posten.

    Wovon dringend abzuraten ist.
     

Diese Seite empfehlen