Komisches Problem mit Safari und Panther

Dieses Thema im Forum "Software" wurde erstellt von Trapper, 10. Dezember 2003.

  1. Trapper

    Trapper New Member

    Hallo zusammen,

    Meine Freundin und ich haben jeweils einen eigenen Account an dem eMac hier (10.3.1), an dem eine Zweitastenmaus mit Scrollrad von Logitech hängt.

    In Safari bewirkt ein Klick auf einen Link mit dem Scrollrad, dass sich der Link in einem neuen Tab öffnet. Das funktioniert auch wunderbar, allerdings nur für den User, der sich zuerst nach dem Einschalten des Macs angemeldet hat. Wechselt man per Fast-User-Switch zum anderen User, öffnet sich bei einem Scrollrad-Klick kein neuer Tab. Allerdings tritt nun der Effekt auf, dass wenn man mit der Maus über die Bookmarks in der Leiste von Safari fährt, diese nicht mehr grau unterlegt werden, und auch die einzelnen Optionen (wie "Speichern unter" usw) in der Menüleiste werden nicht mehr blau hervorgehoben. Bei Links im Browserfenster verändert sich der Mauszeiger auch nicht mehr zu der Hand usw.

    Dieser Effekt betrifft dann alle User. Das geht ein paar Minuten so, dann ist dieser Effekt wieder weg und tritt erst wieder auf, wenn man wieder mit dem Scrollrad auf einen Link oder ein Bookmark klickt.

    Kennt jemand das Problem und weiß Abhilfe? Man kann zwar weiterhin per Rechtsklick "In neuem Tab öffnen" anwählen, aber meine Freundin und ich haben uns schon so an den Klick mit dem Scrollrad gewöhnt. Außerdem ist es relativ nervig, wenn die Menü-Unterpunkte nicht farblich hervorgehoben werden, auch wenn es immer nur für fünf Minuten ist.


    Gruß
    Trapper
     
  2. Trapper

    Trapper New Member

    Hab grad festgestellt, dass Expose in den paar Minuten auch nicht funzt, jedenfalls nicht mit dem Mauszeiger in den Bildschirmecken. Per Tastatur geht es. ;(
     
  3. Trapper

    Trapper New Member

    Hallo zusammen,

    Meine Freundin und ich haben jeweils einen eigenen Account an dem eMac hier (10.3.1), an dem eine Zweitastenmaus mit Scrollrad von Logitech hängt.

    In Safari bewirkt ein Klick auf einen Link mit dem Scrollrad, dass sich der Link in einem neuen Tab öffnet. Das funktioniert auch wunderbar, allerdings nur für den User, der sich zuerst nach dem Einschalten des Macs angemeldet hat. Wechselt man per Fast-User-Switch zum anderen User, öffnet sich bei einem Scrollrad-Klick kein neuer Tab. Allerdings tritt nun der Effekt auf, dass wenn man mit der Maus über die Bookmarks in der Leiste von Safari fährt, diese nicht mehr grau unterlegt werden, und auch die einzelnen Optionen (wie "Speichern unter" usw) in der Menüleiste werden nicht mehr blau hervorgehoben. Bei Links im Browserfenster verändert sich der Mauszeiger auch nicht mehr zu der Hand usw.

    Dieser Effekt betrifft dann alle User. Das geht ein paar Minuten so, dann ist dieser Effekt wieder weg und tritt erst wieder auf, wenn man wieder mit dem Scrollrad auf einen Link oder ein Bookmark klickt.

    Kennt jemand das Problem und weiß Abhilfe? Man kann zwar weiterhin per Rechtsklick "In neuem Tab öffnen" anwählen, aber meine Freundin und ich haben uns schon so an den Klick mit dem Scrollrad gewöhnt. Außerdem ist es relativ nervig, wenn die Menü-Unterpunkte nicht farblich hervorgehoben werden, auch wenn es immer nur für fünf Minuten ist.


    Gruß
    Trapper
     
  4. Trapper

    Trapper New Member

    Hab grad festgestellt, dass Expose in den paar Minuten auch nicht funzt, jedenfalls nicht mit dem Mauszeiger in den Bildschirmecken. Per Tastatur geht es. ;(
     

Diese Seite empfehlen