Konfiguration Airport-Karte

Dieses Thema im Forum "Software" wurde erstellt von Mark333, 2. April 2005.

  1. Mark333

    Mark333 New Member

    Hallo zusammen,

    ich habe folgendes Problem:
    Ich habe meinen WLAN-Router über PC (ich weiß, igitt) konfiguriert und dann zusätzlich ein Powerbook integriert.

    Die WLAN-Verbindung funktionierte eigentlich immer einwandfrei, aber jetzt geht über PB nix mehr. Ich habe versucht, über den Assistenten die Airportverbindung einzurichten. Der Rechner erkennt mein Netzwerk, aber beim Schritt, an dem man die Basisstation auswählen soll, erscheint weder ein Name noch eine ID und das schlägt dann entsprechend fehl.

    Im Status sagt mir die Airportkarte aber immer, dass sie mit dem Netzwerk verbunden ist. Wenn ich aber z.B. Safari starte, kommt der Fehler "PPPoE-Server nicht gefunden".

    Weiß jemand Rat?

    Danke!
    Mark
     
  2. MatzeMumpitz

    MatzeMumpitz New Member

    Tach, Mark

    ich verstehe dein Problem nicht ganz. Wie meinst du das "integriert"? Laufen jetzt beide Rechner über den Router?
    Was für ein Router ist das überhaupt?
    Und hier im Forum sind einige, die sich auch mit XP auskennen. Vielleicht hilft es, wenn du die Konfiguration via XP noch mal kurz beschreibst...
    Irgendwelche speziellen Einstellungen? Router "unsichtbar" gemacht, oder so? ;-)

    Noch mal zum besseren Verständnis: Die Verbindung funktionierte immer mit dem PC, aber nie mit dem PB? Oder schon mal mit dem PB, nur jetzt nicht mehr? Sorry, dass ich so doof nachfrage, aber je besser die anderen Bescheid wissen, um so eher können sie helfen.

    @die anderen da draußen: Könnte das mit einer speziellen Installation/Schutzmaßnahmen via XP zu tun haben?

    Die Airporthilfe sagt zum Thema PPPoE:

    > Wenn Sie Ihre Netzwerkeinstellungen mit dem Systemassistenten von Mac OS X oder über die Systemeinstellung "Netzwerk" eingegeben haben, und Ihr Internet-Anbieter den Einsatz von PPPoE nicht verlangt, müsste Ihre Verbindung bereits funktionieren. Öffnen Sie zum Test einen Web-Browser.



    Wenn Sie PPPoE benutzen, stellen Sie Ihre Verbindung mithilfe des Programms "Internet-Verbindung" her.


    Gehen Sie wie folgt vor, um die Verbindung mit PPPoE herzustellen:

    Öffnen Sie das Programm "Internet-Verbindung", wählen Sie Ihre Ethernet Anschlusskonfiguration (d.h. die Option "Ethernet (integriert)", falls Sie keine andere erstellt haben) in der Symbolleiste aus. Klicken Sie dann in "Verbinden".


    Wenn Sie Ihre Netzwerkeinstellungen nicht eingegeben haben, öffnen Sie die Systemeinstellung "Netzwerk". Wählen Sie die Option "Ethernet (integriert)" aus dem Einblendmenü "Zeigen". Geben Sie dann die Einstellungen Ihres Internet-Anbieters ein.

    Sie können Ihre Netzwerkeinstellungen auch über den Netzwerk-Assistenten eingeben. Klicken Sie in der Systemeinstellung "Netzwerk" in "Assistent" und folgen Sie den Anweisungen auf dem Bildschirm.<

    Vielleicht versuchst du das mal ...

    Viel Glück und Grüße aus dem Doofdorf ;-)

    MM
     
  3. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hallo Mark333.
    Zunächst einmal Willkommen im Macwelt Forum. :)
    Mit dem AirPort Assistenten kannst du nur eine AirPort Basis konfigurieren. Da du das aber schon mit dem PC gemacht hast, erübrigt sich das sowieso.
    Du musst dein PowerBook am PC freigeben. Wie das unter Windows aber läuft, da müssen dir andere weiterhelfen.

    Der Einwand von MatzeMumpitz ist nicht ganz verkehrt. Du gibst etwas wenig Informationen, um dir wirklich weiterhelfen zu können.

    Auch die Fragen nach Router "unsichtbar" gemacht, oder welche Verschlüsselung hat der Router, oder hast du im Netzwerk nur bestimmte MAC-Adressen freigegeben, wären zu klären.

    Du kannst den Router vom Mac aus evtl. über den Internet Explorer neu konfigurieren. Dafür musst du in die Adresszeile des Browsers die IP-Adresse des Routers eintippen.
    Danach ist es vom PowerBook aus ganz leicht den PC einzubinden. Dafür gehst du in die Systemeinstellungen -> Sharing -> Tab Dienste. Dort musst du Haken setzen bei „Personal File Sharing”, „Windows Sharing”, und bei „Personal Web Sharing”. Willst du zusätzlich noch einen angeschlossenen Drucker freigeben, dann muss auch noch ein Haken an „Printer Sharing”.

    micha
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Du willst doch über AirPort ins Internet, da kannst du PPPoE deaktivieren, oder aber ziehe in der Systemeinstellung -> Netzwerk einfach AirPort an die oberste Stelle. Dann sucht der Rechner zuerst nach einer AirPortverbindung, und nicht nach einer Ethernetverbindung.

    micha
     
  5. Mark333

    Mark333 New Member

    Danke euch für die sinnvollen Tipps. Möglicherweise reicht es wirklich schon, die Verbindung mit Airport als erstes zu definieren. Das wusste ich nicht und werds gleich heute abend ausprobieren.

    Naja, vielleicht noch nicht gleich heute abend, weil wohl das CD-Laufwerk erst repariert werden muss (hat sich innen gelöst und verkantet).

    Vielen Dank!
    Gruß,
    Mark
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :crazy:
     
  7. Mark333

    Mark333 New Member

    Das war wirklich der richtige Tipp. Einfach mal die Reihenfolge von Ethernet und Airport geändert und schwupps, alles gut! Danke.
    Das Laufwerk ist jetzt beim Mac-Arzt und bald ist alles wieder gut - bis zum nächsten Problem. ;-)
     

Diese Seite empfehlen