Kontext-Menü im Finder funktioniert nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von mr_walker, 23. September 2005.

  1. mr_walker

    mr_walker New Member

    Hallo!

    Mein Finder macht mir Probleme... Wenn ich mit ctrl+Klick das Kontext-Menü aufrufen will, verabschiedet sich der Finder um nach einer kurzen Sekunde wieder da zu sein; allerdings sind dann alle Fenster geschlossen.
    In allen anderen Programmen funktioniert das Kontext-Menü ohne Probleme. Gibt es eine Preferences-Datei, die ich löschen kann?
    System: G5; 2x2,5 GHz, 10.4.2 inkl. aller Updates

    Vielen Dank für jeden noch so kleinen Hinweis! Ich bin an das Menü so gewöhnt, daß ich mittlerweile 'ne echte Krise habe...
     
  2. Macci

    Macci ausgewandert.

    com.apple.finder.plist

    im Library-Ordner deines Benutzerordners...in den preferences...kann das jetzt nicht nachschauen, sitze an ner Dose...
     
  3. suj arbeitet

    suj arbeitet dtp seelsorge

    ich hab das auch öfters mal, dann kommt noch so ein leeres Fenster da steht irgendwas mit finder.out oder so drin... :crazy:
     
  4. Macci

    Macci ausgewandert.

    normal ist das nicht...
     
  5. suj arbeitet

    suj arbeitet dtp seelsorge

    nein, wirklich nicht. :)

    Mein Rechner wird aber hoffentlich nächste Woche betigert, dann gehe ich davon aus das Problem los zu sein. Ich hatte auch gedacht es hängt mit meinem Intuos zusammen, es trat bisher nur auf denn ich das Kontextmenu über die Taste am Stift aufrief...
     
  6. mr_walker

    mr_walker New Member

    Also die Preferences des Finders sind es nicht; da passiert gar nichts in Bezug auf das Problem mit der Control-Taste. Gibt es noch eine andere Möglichkeit? Kann das was damit zu tun haben, daß ich die Mighty-Mouse Treiber installiert habe? Obwohl das Problem erst später angefangen hat...
     
  7. suj arbeitet

    suj arbeitet dtp seelsorge

    kaum davon erzählt, ist es mir passiert ;)

    ich konnte diesmal sogar schnell noch nen Screenshot machen! :meckert:
     

    Anhänge:

  8. Pahe

    Pahe New Member

    Hast Du die gelbe Farbe und Pinsel schon bestellt? Der schwarze Untergrund kann bleiben.
    ;) :biggrin:
     
  9. Lou Kash

    Lou Kash New Member

    Schaue dir folgende Verzeichnisse an, falls vorhanden:
    /Library/Contextual Menu Items
    /Users/<dein_name>/Library/Contextual Menu Items

    Welche Plugins sind dort vorhanden?

    Weiter:
    Hast du irgendwelche Application Enhancer Module installiert?
    Z.B. FontCard ist dafür bekannt, in bestimmten Programmen ähnliche Probleme verursachen zu können.
    Da FontCard im Finder ohnehin überflüssig ist, gibt es eine einfache Abhilfe:
    Gehe in Systemeinstellungen > Application Enhancer (unter Sonstige) > Modules > FontCard > Enhanced Application > wähle Finder und klicke "Add To The Exclude List"
     
  10. mr_walker

    mr_walker New Member

    "Schaue dir folgende Verzeichnisse an, falls vorhanden:
    /Library/Contextual Menu Items
    /Users/<dein_name>/Library/Contextual Menu Items

    Welche Plugins sind dort vorhanden?"

    Genau das war der Knackpunkt! In der allgemeinen Library lag das StuffIt-PlugIn und nachdem ich das entfernt hatte war wieder alles OK! Das hat sich wohl bei der Installation des neuen StuffIt-Expanders zerschossen.

    Vielen, vielen Dank für den Tipp!
     

Diese Seite empfehlen