kontrollf. startvolume+fehler 2

Dieses Thema im Forum "Software" wurde erstellt von netmikesch, 3. März 2002.

  1. netmikesch

    netmikesch New Member

    Hallo Leute,

    folgendes Problem vermiest mir die Laune:

    Ich betreibe einen G4 Mac 400 mit 256 MB Ram
    Meine interne HD ist partitioniert in 2 Volumes
    Auf der einen partition ist OS 9.2 installiert, auf der anderen OS X.1
    Ich betreibe noch eine zusätzliche interne SCSI HD, die unter OS X nicht erkannt wurde-diese dient mir lediglich als Garage.

    Jetzt das Problem:
    Seit ich von der OS 9 Partition gebootet habe kann ich nicht mehr via des Kontrollfeldes "Startvolume" die OSX Partition als Startlaufwerk auswählen.
    Nach 1-2 Sekunden stürzt das Kontrollfeld mit dem Hinweis auf "Fehler 2" ab und rät mir zum sichern meiner Dokumente und zum Neustart.,

    Komischerweise geschieht das gleiche, wenn ich von der OS 9 installer-cd boote. Ich kann also auch nicht über diesen Umweg das OS X aktivieren.

    Folgende Kniffe haben mich besher auch nicht weiter gebracht:
    komplette neuinstallation mit neuer partitionierung usw.
    update auf OS 9.2.2
    PRAM zappen
    Schreibtisch neu anlegen
    Löschen der Preferences: "Finder", "Startvolume"
    Ausschalten des Virtuellen Speichers
    Starten mit Standard Konfiguration im Kontrollfeld Erweiterungen Ein/Aus
    Starten mit gehaltener Apfel-Taste wird ignoriert und der Rechner bootet wie gehabt das OS 9
    Starten mit gehaltener Alt-Taste wird ignoriert und der Rechner bootet wie gehabt das OS 9

    Ich habe mir ein Loch ins Bein gefreut, als ich auf der Installer CD den Hinweis von Apple las, dass man das Kontrollfeld gegen ein neues austauschen muß. Dieses heißt dann "Startup Disk"...aber leider bringt mich das auch nicht weiter...alles wie gehabt!? =(

    Am meisten irritiert mich die Tatsache, dass eine Auswahl des Startvolumes auch von der Orginal CD nicht möglich ist. (?!)

    OS X.1 lief einwandfrei und OS 9.2 tut es auch, (bis auf die tatsache, dass software aktualisierung nicht richtig funzt) aber ich hätte gerne wieder beide system-Optionen!
    Fremdsoftware ist auch keine installiert, kurzum: ich bin ratlos und hoffe aufs forum, das mir jemand weiterhelfen kann!!

    meine letzt idee: SCSI HD ausbauen...aber vielleicht wißt ihr noch was anderes?

    gruß an alle die diesen roman gelesen haben!

    mike
     
  2. Lukas M.

    Lukas M. New Member

    Also, normalerweise sollte dies mit der aktuellen Version (9.2.3) des Kontrollfeldes nicht passieren. Ich habe es auf meinem PB1400 erlebt (natürlich ohne OS X), aber die neue Version hat die Abstürze beendet. Auf dem G4 kam das bei mir noch nie vor, und ich benutze mehrere Partitionen auf zwei HDs mit unterschiedlichsten OS-Konfigurationen von 9.1 bis 10.1.2.

    Hast du die Firmware deines G4s aktualisiert? Falls nicht, dies könnte helfen.

    >Starten mit gehaltener Apfel-Taste wird ignoriert und der Rechner bootet wie gehabt das OS 9

    Richtig so. Apfel-Taste schaltet temporär den virtellen Speicher aus.

    >Starten mit gehaltener Alt-Taste wird ignoriert und der Rechner bootet wie gehabt das OS 9

    Es könnte sein, dass dein G4 diese Funktion noch nicht unterstützt. iMacs DV (Herbst 1999) waren meines Wissens die ersten, welche diesen praktischen Trick beherrschten.

    > meine letzt idee: SCSI HD ausbauen

    Mit sowas kenne ich mich nicht aus, es wäre aber immer einen Versuch wert.
     
  3. netmikesch

    netmikesch New Member

    also: 3 optionen noch...

    wie aktualisiere ich denn meine firmware bzw. wie finde ich heraus, welche version ich momentan installiert habe?
    (habe mal irgendwas gelesen vonwegen "programmierer-taste an der vorderseite mit büroklammer beim start reindrücken" - hört sich ja böse an..?!)
    wäre nett, wenn mir diesbezüglich jemand einen tipp geben kann!

    tja, HD ausbauen scheint mir noch am ehesten vielversprechend- aber, shit!, dann muß ich fortan mit läppschen 10 GB leben - und wer weiß ob es überhaupt etwas bringt...

    danke für die hinweise, werde mich heute nach der arbeit (mal wieder) dem patienten widmen und dann berichten (oder weiter jammern...)

    gruß, mike
     
  4. Lukas M.

    Lukas M. New Member

    - Die aktuelle Firmware-Version siehst du im Apple System Profiler unter Systemprofil > Produktionsinformation > Boot ROM Version (ohne die "$000"), bei meinem G4/466 ist es also 4.28f1. Welche Firmware dein G4 verkraften mag, weiss ich nicht, jedenfalls ist das Installationsprogramm schlau genug, um dies selbst zu entscheiden.
    Zu finden sind die bei Apple.com support > Download (evtl. kannst du einfach nach "firmware g4" suchen).
    Vor der Applikation solltest du das ReadMe ausdrucken und genau befolgen, dann wirds schon klappen.

    - Die HD müsstest du ja nur vorübergehend ausbauen, um zu schauen, ob die was mit den Problemen zu tun hat. Dies einfach zu tun ist oft effizienter, als zu lange darüber nachzudenken, ob man es tun sollte... :)

    - Noch was: Hast du noch sonstwelche Periferie angehängt, insbesondere USB?
     
  5. netmikesch

    netmikesch New Member

    danke erstmal für die hints, lukas m.!

    meine search versuche auf der apple seite werden jäh interrupted - es scheint im moment nicht besonders viel zu funktionieren bei mir.

    meine aktuelle firmware ist jedenfalls 1.2f2.

    ...werde es gleich nochmal versuchen...

    tja peripherie habe ich schon dran:
    usb drucker und firewire brenner hatte ich schon versuchsweise entfernt.
    (ohne erfolg)
    dann habe ich noch eine pci card mit 2 usb ports, an der mein minivigor hängt, den ich ja zum surfen brauche (macht auch keine zicken!)
    ansonsten noch den zweitmonitor und eine logotech mouse an der tastatur...glaube, das ist alles koscher.

    die firmware nummer kommt mir sehr niedrig vor...hoffe, das da noch was geht. (ich bau meine scsi hd nicht aus, nein ich bau sie nicht aus, nein, nein, nein...."hochmut kommt vor dem fall.".. ;-))

    gruß, mike
     
  6. Lukas M.

    Lukas M. New Member

    > die firmware nummer kommt mir sehr niedrig vor

    Kommt darauf an, welchen G4 du hast: "PCI Graphics" (die 1. Generation), "AGP Graphics" (2.) oder "Gigabit Ethernet" (3.). In der Apple KnowledgeBase gibts einen Artikel, welcher die Unterschiede beschreibt.

    > glaube, das ist alles koscher

    Woran die Menschen nicht alles glauben... 8)
     
  7. netmikesch

    netmikesch New Member

    es IST alles koscher ;-)

    habe den ultimativen tipp bekommen und zwar das kontrollfeld system disk 3.3.1, welches ich hiermit jederman der ähnliche probleme mit dem startvolume hat gerne zur zusendung anbiete!
    (hat sowohl fehler 1 und fehler 2 erfolgreich in die flucht geschlagen..)

    firmware ist die gleiche geblieben, scsi HD noch eingebaut, ich hab noch ein paar haare und mein rechner bootet auf zuruf von dem volume welches ich mir ausgese...ahhh-herrrlisch!

    danke an alle, es lebe das forum!

    gruß, mike
     
  8. Delphin

    Delphin Weltverbesserer

    Hallo Lukas,

    >Starten mit gehaltener Alt-Taste wird ignoriert und der Rechner bootet wie gehabt das OS 9

    Es könnte sein, dass dein G4 diese Funktion noch nicht unterstützt. iMacs DV (Herbst 1999) waren meines Wissens die ersten, welche diesen praktischen Trick beherrschten.

    Also kann ich mit meinem G3 Yosemite (gekauft um Ostern 1999) diese Funktion vergessen?

    Delphin
     
  9. Delphin

    Delphin Weltverbesserer

Diese Seite empfehlen