Kontrollfeld "Ton" fordert Update.

Dieses Thema im Forum "Software" wurde erstellt von gerda, 18. Oktober 2001.

  1. gerda

    gerda New Member

    Ich habe das Problem, dass bei meinem Mac G3 zuhause mit MAC 9.1
    das Kontrollfeld Ton nicht mehr zu öffnen ist. Bevor es richtig öffnet, schließt es gleich wieder und es zeigt an, dass ein Update verwendet wird. Das kann aber eigentlich nicht sein, da ich das Betriebssystem vor einigen Monaten erst neu installiert hatte. Da ging es auch noch kurz, aber dann, als ich alle anderen Programme installiert hatte, konnte ich es wieder nicht öffnen. Ich vermute, dass die Systemerweiterungen eines oder mehreren Programmen, dieses Kontrollfeld stören.
    Was könnte ich tun???
     
  2. gizmo

    gizmo New Member

    ich würd mal die tonvoreinstellungen aus dem systemordner entfernen und das kf nochmal starten. es kommt vor, dass die preferences defekt sind und solche phänomene hervorrufen.

    was bedeutet eigentlich "...es zeigt an, dass ein Update verwendet wird..."?

    gruss. gizmo
     
  3. Folker

    Folker New Member

    Hallo Gerda,

    kann es sein, dass eines der Programme die Du installiert hast ein eigenes Kf "Ton" (altes) mitgebracht hat. Welche Version hat denn das Kf Ton bei Dir. Zur Frage der Sys-Erw.: Schalte im Kf. Erweiterungen Ein/Aus zuerst einmal auf die Konfig. MacOS komplett um. Starte d. Rechner erneut und prüfe das Kf Ton. Funzt es dann? Wenn ja, geht die Suche nach dem Übertäter los, d.h. via Kf Erw. Ein/Aus immer einige wenige Syserw. dazuladen und prüfen (nach Neustart) usw. bis das Problem eingekreist ist.

    Gruß,
    Folker
     
  4. gerda

    gerda New Member

    Also das kann ich Dir grad gar nicht sagen, weil ich nicht zuhause an meinem Rechner bin. Hier in der Argentur habe ich die Version Mac OS 9.2.1 drauf, aber da hier funktioniert es unter Mac OS 9.2 auch aber auch komischer Weise. Ich habe habe das Problem hier aber auch schon unter 9.2 gehabt, jedoch war es auf einmal wieder einfach so eines Morgens verschwunden. ich habe dann die Preferences, das Kf Ton und alle, was damit zutun hatte, vom Büro nach Hause geschickt und dort verwendet, aber es hat nichts geändert. Komische Sache. Das mit den Systemerweiterungen ausschalten, habe ich schon gemacht, jedoch weil mein DVD Player sich nicht mehr öffnen ließ. Das hat ganz schön viel Nerven gekostet, na dann viel Spass.
    Aber trotzdem MAC is the best!!!!! Forget the PCs!!!!
    Danke Jungs, ich werde es mal ausprobieren.
     
  5. gerda

    gerda New Member

    Hallo Gizmo,

    ich habe mich da glaube ich , sehr unverständlich ausgedrückt, ich meinte, dass ein Update gefordert wird, damit das Kf Ton mit dem "verbesserten " Betriebssystem laufen kann, aber das kann ja nicht sein, da das Kf ja mit dem dazugehörendem Mac OS 9.1 installiert wurde. Also meine Kollegen lachen schon, weil mich dieses Probleme nun nach 8 Monaten MAC immer noch beschäftigt. Die anderen kümmern sich gar nicht mehr darum. Aber ich brauch die Einstellung, wegen der empfindlichkeit meines Mikrofon-Einganges.
    Vielen Dank, für den Tipp.
    Vielleicht fällt Dir ja jetzt noch etwas anderes ein.

    Viele Grüße.
    Gerda°*°
     
  6. gerda

    gerda New Member

    Hallo Ihr,

    habe mal ne Systemerweiterungs Odyssee gemacht und eine nach der anderen dazugeschaltet, nun hab ich rausgefunden, das die störende Erweiterung die vom Suitcase 3.0 ist. Das ist ganz schön beschissen und zugleich unlogisch, da Suitcase ja normal nichts mit nem Audioprogramm zutun hat, ausser die Systemschriften.
    Keine Ahnung, wie das jetzt zu lösen ist. Vielleicht fällt Euch ja was ein.

    Gruss Gerda°*°
     
  7. oli2000

    oli2000 Rest-Optimist

    einen letzten strohhalm: benenne die zickige suitcase-erweiterung um, so dass sie erst nach dem kf ton geladen wird (das laden geschieht ja in alphabetischer reihenfolge, syserweiterungen und kontrollfelder gemischt). setze zb vor den namen suitcase eine tilde: ~suitcase. adobe macht das aus dem gleichen grund auch so mit dem atm (~atm).

    ansonsten würde ich suitcase updaten, suitcase 10 soll ja ganz klasse sein.

    grüße
     
  8. gerda

    gerda New Member

    Ich habe das Problem, dass bei meinem Mac G3 zuhause mit MAC 9.1
    das Kontrollfeld Ton nicht mehr zu öffnen ist. Bevor es richtig öffnet, schließt es gleich wieder und es zeigt an, dass ein Update verwendet wird. Das kann aber eigentlich nicht sein, da ich das Betriebssystem vor einigen Monaten erst neu installiert hatte. Da ging es auch noch kurz, aber dann, als ich alle anderen Programme installiert hatte, konnte ich es wieder nicht öffnen. Ich vermute, dass die Systemerweiterungen eines oder mehreren Programmen, dieses Kontrollfeld stören.
    Was könnte ich tun???
     
  9. gizmo

    gizmo New Member

    ich würd mal die tonvoreinstellungen aus dem systemordner entfernen und das kf nochmal starten. es kommt vor, dass die preferences defekt sind und solche phänomene hervorrufen.

    was bedeutet eigentlich "...es zeigt an, dass ein Update verwendet wird..."?

    gruss. gizmo
     
  10. Folker

    Folker New Member

    Hallo Gerda,

    kann es sein, dass eines der Programme die Du installiert hast ein eigenes Kf "Ton" (altes) mitgebracht hat. Welche Version hat denn das Kf Ton bei Dir. Zur Frage der Sys-Erw.: Schalte im Kf. Erweiterungen Ein/Aus zuerst einmal auf die Konfig. MacOS komplett um. Starte d. Rechner erneut und prüfe das Kf Ton. Funzt es dann? Wenn ja, geht die Suche nach dem Übertäter los, d.h. via Kf Erw. Ein/Aus immer einige wenige Syserw. dazuladen und prüfen (nach Neustart) usw. bis das Problem eingekreist ist.

    Gruß,
    Folker
     
  11. gerda

    gerda New Member

    Also das kann ich Dir grad gar nicht sagen, weil ich nicht zuhause an meinem Rechner bin. Hier in der Argentur habe ich die Version Mac OS 9.2.1 drauf, aber da hier funktioniert es unter Mac OS 9.2 auch aber auch komischer Weise. Ich habe habe das Problem hier aber auch schon unter 9.2 gehabt, jedoch war es auf einmal wieder einfach so eines Morgens verschwunden. ich habe dann die Preferences, das Kf Ton und alle, was damit zutun hatte, vom Büro nach Hause geschickt und dort verwendet, aber es hat nichts geändert. Komische Sache. Das mit den Systemerweiterungen ausschalten, habe ich schon gemacht, jedoch weil mein DVD Player sich nicht mehr öffnen ließ. Das hat ganz schön viel Nerven gekostet, na dann viel Spass.
    Aber trotzdem MAC is the best!!!!! Forget the PCs!!!!
    Danke Jungs, ich werde es mal ausprobieren.
     
  12. gerda

    gerda New Member

    Hallo Gizmo,

    ich habe mich da glaube ich , sehr unverständlich ausgedrückt, ich meinte, dass ein Update gefordert wird, damit das Kf Ton mit dem "verbesserten " Betriebssystem laufen kann, aber das kann ja nicht sein, da das Kf ja mit dem dazugehörendem Mac OS 9.1 installiert wurde. Also meine Kollegen lachen schon, weil mich dieses Probleme nun nach 8 Monaten MAC immer noch beschäftigt. Die anderen kümmern sich gar nicht mehr darum. Aber ich brauch die Einstellung, wegen der empfindlichkeit meines Mikrofon-Einganges.
    Vielen Dank, für den Tipp.
    Vielleicht fällt Dir ja jetzt noch etwas anderes ein.

    Viele Grüße.
    Gerda°*°
     
  13. gerda

    gerda New Member

    Hallo Ihr,

    habe mal ne Systemerweiterungs Odyssee gemacht und eine nach der anderen dazugeschaltet, nun hab ich rausgefunden, das die störende Erweiterung die vom Suitcase 3.0 ist. Das ist ganz schön beschissen und zugleich unlogisch, da Suitcase ja normal nichts mit nem Audioprogramm zutun hat, ausser die Systemschriften.
    Keine Ahnung, wie das jetzt zu lösen ist. Vielleicht fällt Euch ja was ein.

    Gruss Gerda°*°
     
  14. oli2000

    oli2000 Rest-Optimist

    einen letzten strohhalm: benenne die zickige suitcase-erweiterung um, so dass sie erst nach dem kf ton geladen wird (das laden geschieht ja in alphabetischer reihenfolge, syserweiterungen und kontrollfelder gemischt). setze zb vor den namen suitcase eine tilde: ~suitcase. adobe macht das aus dem gleichen grund auch so mit dem atm (~atm).

    ansonsten würde ich suitcase updaten, suitcase 10 soll ja ganz klasse sein.

    grüße
     
  15. gerda

    gerda New Member

    Ich habe das Problem, dass bei meinem Mac G3 zuhause mit MAC 9.1
    das Kontrollfeld Ton nicht mehr zu öffnen ist. Bevor es richtig öffnet, schließt es gleich wieder und es zeigt an, dass ein Update verwendet wird. Das kann aber eigentlich nicht sein, da ich das Betriebssystem vor einigen Monaten erst neu installiert hatte. Da ging es auch noch kurz, aber dann, als ich alle anderen Programme installiert hatte, konnte ich es wieder nicht öffnen. Ich vermute, dass die Systemerweiterungen eines oder mehreren Programmen, dieses Kontrollfeld stören.
    Was könnte ich tun???
     
  16. gizmo

    gizmo New Member

    ich würd mal die tonvoreinstellungen aus dem systemordner entfernen und das kf nochmal starten. es kommt vor, dass die preferences defekt sind und solche phänomene hervorrufen.

    was bedeutet eigentlich "...es zeigt an, dass ein Update verwendet wird..."?

    gruss. gizmo
     
  17. Folker

    Folker New Member

    Hallo Gerda,

    kann es sein, dass eines der Programme die Du installiert hast ein eigenes Kf "Ton" (altes) mitgebracht hat. Welche Version hat denn das Kf Ton bei Dir. Zur Frage der Sys-Erw.: Schalte im Kf. Erweiterungen Ein/Aus zuerst einmal auf die Konfig. MacOS komplett um. Starte d. Rechner erneut und prüfe das Kf Ton. Funzt es dann? Wenn ja, geht die Suche nach dem Übertäter los, d.h. via Kf Erw. Ein/Aus immer einige wenige Syserw. dazuladen und prüfen (nach Neustart) usw. bis das Problem eingekreist ist.

    Gruß,
    Folker
     
  18. gerda

    gerda New Member

    Also das kann ich Dir grad gar nicht sagen, weil ich nicht zuhause an meinem Rechner bin. Hier in der Argentur habe ich die Version Mac OS 9.2.1 drauf, aber da hier funktioniert es unter Mac OS 9.2 auch aber auch komischer Weise. Ich habe habe das Problem hier aber auch schon unter 9.2 gehabt, jedoch war es auf einmal wieder einfach so eines Morgens verschwunden. ich habe dann die Preferences, das Kf Ton und alle, was damit zutun hatte, vom Büro nach Hause geschickt und dort verwendet, aber es hat nichts geändert. Komische Sache. Das mit den Systemerweiterungen ausschalten, habe ich schon gemacht, jedoch weil mein DVD Player sich nicht mehr öffnen ließ. Das hat ganz schön viel Nerven gekostet, na dann viel Spass.
    Aber trotzdem MAC is the best!!!!! Forget the PCs!!!!
    Danke Jungs, ich werde es mal ausprobieren.
     
  19. gerda

    gerda New Member

    Hallo Gizmo,

    ich habe mich da glaube ich , sehr unverständlich ausgedrückt, ich meinte, dass ein Update gefordert wird, damit das Kf Ton mit dem "verbesserten " Betriebssystem laufen kann, aber das kann ja nicht sein, da das Kf ja mit dem dazugehörendem Mac OS 9.1 installiert wurde. Also meine Kollegen lachen schon, weil mich dieses Probleme nun nach 8 Monaten MAC immer noch beschäftigt. Die anderen kümmern sich gar nicht mehr darum. Aber ich brauch die Einstellung, wegen der empfindlichkeit meines Mikrofon-Einganges.
    Vielen Dank, für den Tipp.
    Vielleicht fällt Dir ja jetzt noch etwas anderes ein.

    Viele Grüße.
    Gerda°*°
     
  20. gerda

    gerda New Member

    Hallo Ihr,

    habe mal ne Systemerweiterungs Odyssee gemacht und eine nach der anderen dazugeschaltet, nun hab ich rausgefunden, das die störende Erweiterung die vom Suitcase 3.0 ist. Das ist ganz schön beschissen und zugleich unlogisch, da Suitcase ja normal nichts mit nem Audioprogramm zutun hat, ausser die Systemschriften.
    Keine Ahnung, wie das jetzt zu lösen ist. Vielleicht fällt Euch ja was ein.

    Gruss Gerda°*°
     

Diese Seite empfehlen