Kopieren unter Mac OS ML

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von Kefranke, 1. März 2013.

  1. Kefranke

    Kefranke New Member

    Hallo,

    ich habe alle Daten im Ordner und in diesen etwa so: - alle Bilder/Kevin/Urlaub.
    Diese speichere ich immer auf ne externen Festplatte.
    Wenn ich aber 1 Bild in Urlaub verschiebe und jetzt 50 statt 49 habe und wieder kopiere, kopiert mir der Mac wieder
    alle 50 statt 1.
    Wie kann ich dies beheben.
    Habe ca. 100 GB Bilder.
     
  2. Kefranke

    Kefranke New Member

  3. MACaerer

    MACaerer Active Member

    Ich nehme an du kopierst mittels Drag & Drop die Bilddateien in den Ordner auf dem externen Laufwerk. Wenn sich auf dem externen Laufwerk bereits Bilder gleichen Namens befinden werden die nicht überschrieben sondern es erscheint ein Dialogfeld mit der folgenden Auswahl:
    Überspringen … Stopp … Ersetzen
    Wenn du nun die ALT-Taste drückst wird "Überspringen" durch "Beide behalten" ausgetauscht und du hast die Wahl. Wenn sich das Ganze nicht nur auf die erste Datei in der ausgewählten Liste beziehen soll musst du die Option "Für alle" markieren.

    MACaerer
     
  4. Kefranke

    Kefranke New Member

    Danke vielmals diesen Mist suchte ich die ganze Zeit
     
  5. Mmac_heibu

    Mmac_heibu Member

    Tja, Apple baut nur "Mist" in sein Betriebssystem …
     
  6. Kefranke

    Kefranke New Member

    Aber ehrlich :)
     

Diese Seite empfehlen