Kopiervorgang bricht ab

Dieses Thema im Forum "Software" wurde erstellt von merci_cherie, 8. Februar 2005.

  1. merci_cherie

    merci_cherie New Member

    moin,

    ich habe folgendes problem: beim kopieren einer grossen menge von daten, einer ganzen platte, treten immer wieder kopierfehler auf. vielleicht durch defekte sektoren, defekte dateien oder sonstwas. jedenfalls beginnt der kopiervorgang und bricht dann irgendwann ab. er ist dann komplett beendet.

    windows hat ein ähnliches problem, aber da habe ich nach langem suchen das programm "servant salamander" gefunden, dass die option besitzt, beim feststellen einer defekten datei diese einfach zu überspringen und den kopiervorgang mit der nächsten datei fortzusetzen. leider habe ich trotz langer suche kein entsprechendes programm für den mac gefunden. habe auch schon hier im forum nach ähnlichen problemen recherchiert, leider erfolglos.

    vielleicht kennt ja jemand ein mac-programm (MAC X) , dass diese funktion, eben den kopiervorgang mit dem nächsten objekt fortzusetzen, besitzt und weiss eine downloadquelle. als alternative (repair bringt nichts) bliebe sonst wohl nur das einzelner kopieren jeder datei, oder nach dem try and error prinzip einzelne ordner. :eek:

    schöne grüsse
     
  2. macixus

    macixus Hofrat & Traktorist

    Erst mal willkommen. :)

    So ein Programm zum Überspringen defekter Sektoren kenne ich für den Mac nicht. Vielleicht hilft da das Festplatten-Dienstprogramm, um Genaueres über den Zustand deiner HD sagen zu können.

    Schon mal über eine Datensicherung und den Neukauf einer HD nachgedacht?

    Zu so einer Festplatte hätte ich keine Zehntelsekunde Vertrauen mehr.
     
  3. merci_cherie

    merci_cherie New Member

    naja, danke für den tipp erstmal. vielleicht als letzte möglichkeit vor dem einzelkopieren mal ausprobieren.

    der rechner steht in der werkstatt unserer einrichtung und wurde da repariert. nun soll die mitarbeiterin ihre daten nach dem neuaufspielen eines imgaes zurückbekommen, und da tritt der fehler auf. wärs meine privatplatte wäre die schon lange weg ;-).
     
  4. RPep

    RPep New Member

    Probier es doch mal mit dem mucommander!

    Einfach mal nach googeln, der ist auch prima.

    Viele Grüße
    Ralf
     
  5. macixus

    macixus Hofrat & Traktorist

    Mmmhm, bei den Stichworten "Werkstatt" und "reparieren" stellen sich doch etwas die Ohren auf. Vielleicht wurde da die Platte anders initialisiert bzw. formatiert (und damit wären dann auch ALLE Daten weg)?

    Klick doch mal auf das HD-Icon und rufe "Information" auf, dann siehst du, wie die Platte formatiert ist.
     
  6. merci_cherie

    merci_cherie New Member

    danke für den link zu dem programm. werde ich ausprobieren.

    denke nicht, dass die platte defekt ist, aber komme da im moment auch nicht ran. bin selber auch nur studentische hilfskraft und dachte mir, man käme um das einzelkopieren rum. die leute in der "werkstatt" sind auf jeden fall ganz tough auf dem gebiet und würden ne defekte platte sicher erkennen.

    also, ich schick den link zu dem programm mal an denjenigen, der das dann morgen machen muss. melde mich natürlich nochmal zurück, ob das problem gelöst wurde. nochmals danke für die mühen.
     

Diese Seite empfehlen