La Cie Ethernet disk; partition/Benutzer

Dieses Thema im Forum "Software" wurde erstellt von mb, 21. Februar 2005.

  1. mb

    mb New Member

    Hallo Leute

    jetzt haben wir im büro endlich die LaCie Ethernet disk 500 GB angeschaft. doch leider funktioniert diese nicht so wie sie sollte.

    Ich habe diverse Partitionen mit den zugehörenden benutzer via Safari und LaCie NSA Administration erstellt. Doch wenn ich jetzt eine Datei auf eine partition kopieren will verschwinden kurz alle Ordner und laufwerke auf dem Schreibtisch (ich nehme an Finder neustart). Wenn die Laufwerke/Ordner wieder zu sehen sind, wurde nichts auf die ethernet Disk Partition kopiert.

    Seltsamerweise scheint das nicht bei allen Partitionen der Fall zu sein. Bei einigen geht es, obwohl keine Abweichung in der Konfiguration zu finden sind.

    Die Partitionen laufen mit der Option mac OS und Windows, FTP und Http sind deaktiviert.

    Aktuelle Software Version 4.0.3 ist geupdatet.

    kann es damit zu tun haben, dass in LaCie NAS Administration bei Appletalk-Bereich ein * (Stern) ist? Was muss da hin?

    Bitte um hilfe.

    Gruz mb
     
  2. mb

    mb New Member

    welche schande. mittlerweile war der Windows supporter hier, und hat dateileichen per Win XP gefunden, welche mit OS X nicht sichtbar waren, und diese gelöscht. jetzt geht es.

    Aber es steht nun ein anderes Problem an. Anscheinend unterstützt das netzwerk protokoll von xp nur Dateinamen mit maximal 31 Zeichen. Darum bekomme ich andauernd fehler beim kopieren der bestehenden Dateien auf den neuen Server. Gibt es da Tricks, oder ein script oder sowas um das zu auszutricksen?
     

Diese Seite empfehlen