lacie brenner-problem

Dieses Thema im Forum "Software" wurde erstellt von mirkoman, 12. Mai 2001.

  1. mirkoman

    mirkoman New Member

    hallo leute

    ich hab mir den LaCie- USB-brenner gekauft und dazu toast 4. obwohl ich das gerät ordnungsgemäss angeschlossen habe, meldet toast beim BUS scannen es sei kein CD-recorder gefunden worden.
    kann mir jemand helfen?
    gruss
    mirkoman
     
  2. Tambo

    Tambo New Member

    Treibersoftware ??? Brennermodell ?? Laufwerktyp ???
    Dir muss man ja alles zur Nase raussaugen, ;-)
    tAmbo
     
  3. Mathias

    Mathias New Member

    Hallo,

    Als erstes würde ich überprüfen, ob die Systemerweiterungen, welche USB überhaupt erst nutzbar machen aktiviert sind. Wenn USB aktiv ist, der Brenner trotzdem nicht erkannt wird, dann könnte es daran liegen, dass deine Toastversion diesen CD Brenner nicht unterstützt. Schau doch 'mal auf < www.roxio.com > nach, ab welcher Toastversion Dein Brenner unterstützt wird.

    Grüsse,

    Mathias
     
  4. maiden

    maiden Lever duat us slav

    Und Du mußt Dich entweder für iTunes oder Toast entscheiden. Wenn Du Toast nimmst sollten die iTunes-Erweiterungen ausgeschaltet sein - falls das auf Deinen Rechner zutreffen sollte.
     
  5. michael_sch

    michael_sch New Member

    Hallo
    Mirkoman,
    probier mal, wenn Toast den Brenner nicht findet, das USB-Kabel beim Brenner kurz rauszuziehen und dann wieder reinzustecken. Mein Toast (allerdings mit LaCieBrenner schon dabei als OEM, nicht extra gekauft) erkennt manchmal direkt den Brenner, manchmal nicht. Aber nach Kabel wieder reinstecken findet er ihn immer.

    Gruss Michael
     
  6. Pelix

    Pelix New Member

    Hallo!
    Ich hatte mal so nen änliches Problem mit nem LaCie Firewire Laufwerk. Die LaCie geräte brauchen (glaub ich) alle spezielle USB bzw. Firewire Erweiterungen.

    Um zu sehen, ob das Gerät überhaupt korrekt angeschlossen ist, kannst du mit dem Systemprofiler unter Geräte herausfinden.
     
  7. chester

    chester New Member

    hi mirkoman,
    zeitweise hatte ich das gleiche problem mit meinem lacie-usb-brenner, allerdings nur wenn ich ihn über ein i-dock angeschlossen hatte, direkt am rechner angeschlossen funktioniert er wunderbar.....hilft dir vieleicht weiter.
    gruß chester
     
  8. heiki

    heiki New Member

    moin,
    habe fast die gleiche konstellation und immer wieder das gleiche problem: lacie usb-brenner, macos 9.0.4, toast 4.1.2 oem, itunes ohne disc burn.
    ich löse es durch geduld und spucke, zuerst den brenner anschalten, dann den rechner, im systemprofiler schauen, ob er ihn gefunden hat, wenn nicht, kabel neu einstöpseln (direkt an den rechner). dann erst toast öffnen. so oft, bis es auch den brenner gefunden hat. ist lästig, hab aber sonst mit treibern und versionen und neu aufspielen auch schon alles durchprobiert.
    gruß: heiki
     
  9. Kevin

    Kevin New Member

    Ich bab´ den gleichen Brenner unter 9.1 erkannte Toast ihn gar nicht. erst mit dem update auf 4.1. Von da an rockte es.
    unter 9 würde ich den Brenner zuerst anschalten und dann den Mac. dann erkennt ihn Toast auf jeden Fall.
     
  10. Tambo

    Tambo New Member

    nb:habe übrigends heute irgendwo gesehen, dass Toast 4.1.3. (update) draussen ist
    tAmbo
     

Diese Seite empfehlen