laCie-brenner wird nicht erkannt

Dieses Thema im Forum "Software" wurde erstellt von robert pflanz, 16. Juli 2002.

  1. robert pflanz

    robert pflanz New Member

    mein CD-Brenner von La Cie (8x, 8x, 24x) wird seit neuestem nicht mehr vom System erkannt!
    (Seit ein Paar Abstürzen)
    Trotz aktueller fire wire- Systemerweiterung erkennt weder toast noch der systemprofiler den Brenner.
    Bisher habe ich nie die mitgelieferten Treiber benötigt, da der brenner direkt vom Betriebssystem erkannt wurde!

    Mein System ist MacOs 9.1 auf einem G4- 400.

    please help.....

    PS.
    An ein ibook angeschlossen funktioniert der Brenner einwandfrei (ohne zus. Treiber)
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    funktionieren denn noch andere FW Geräte ?
    Zur Not installiere einfach einen zweiten frischen SystemOrdner und schau mal ob es dann klappt, denn dann hat es eine Systemerweiterung oder das System beschädigt.
    Alternativ vorher "Erste Hilfe", Norton, ... laufen lassen ; PRAM zurücksetzen und Schreibtischdatei erneuern.

    Joern
     
  3. robert pflanz

    robert pflanz New Member

    hallo joern,

    habe alles probiert; leider ohne erfolg. das laufwerk will als einziges nicht erscheinen!

    weisst du weiter?
     
  4. MacGhost

    MacGhost Active Member

    Wenn dem an beiden FW Ports so ist, würde ich das schlimmste befürchten.
    FW Controller tot !
    Sorry, aber mehr weiß ich auch nicht.

    Joern
     
  5. robert pflanz

    robert pflanz New Member

    mein CD-Brenner von La Cie (8x, 8x, 24x) wird seit neuestem nicht mehr vom System erkannt!
    (Seit ein Paar Abstürzen)
    Trotz aktueller fire wire- Systemerweiterung erkennt weder toast noch der systemprofiler den Brenner.
    Bisher habe ich nie die mitgelieferten Treiber benötigt, da der brenner direkt vom Betriebssystem erkannt wurde!

    Mein System ist MacOs 9.1 auf einem G4- 400.

    please help.....

    PS.
    An ein ibook angeschlossen funktioniert der Brenner einwandfrei (ohne zus. Treiber)
     
  6. MacGhost

    MacGhost Active Member

    Hi,

    funktionieren denn noch andere FW Geräte ?
    Zur Not installiere einfach einen zweiten frischen SystemOrdner und schau mal ob es dann klappt, denn dann hat es eine Systemerweiterung oder das System beschädigt.
    Alternativ vorher "Erste Hilfe", Norton, ... laufen lassen ; PRAM zurücksetzen und Schreibtischdatei erneuern.

    Joern
     
  7. robert pflanz

    robert pflanz New Member

    hallo joern,

    habe alles probiert; leider ohne erfolg. das laufwerk will als einziges nicht erscheinen!

    weisst du weiter?
     
  8. MacGhost

    MacGhost Active Member

    Wenn dem an beiden FW Ports so ist, würde ich das schlimmste befürchten.
    FW Controller tot !
    Sorry, aber mehr weiß ich auch nicht.

    Joern
     
  9. robert pflanz

    robert pflanz New Member

    hm....festplatte läuft am controller.
    also muss der doch in ordnung sein..

    mist, das nervt:-(

    gruss an alle helfer
    robert
     
  10. Mondschaf

    Mondschaf New Member

    HMMM, vielleicht trete ich ja in einen Fettnapf, aber hast Du die Erweiterungen von Toast und Disc Burner zufällig noch beide aktiviert? ...sollte nicht so sein...

    Aber wahrscheinlich hast Du das schon längst kontrolliert...
    Mondschaf
     

Diese Seite empfehlen