LACIE FireWire Brenner funktioniert nich

Dieses Thema im Forum "Software" wurde erstellt von Ollipop, 6. Oktober 2001.

  1. Ollipop

    Ollipop New Member

    Leider gibt es ein paar Probleme mit einem von mir erworbenen Brenner. Seit gestern Abend liest er keine CD's mehr. Ich erhalte immer die Meldung: "Medienstatus: Gerät ist nicht bereit" oder die Meldung unter dem Explorer: "Bitte legen Sie einen Datenträger in Laufwerk x ein", obwohl sich eine CD-R oder eine CD-RW im Laufwerk befindet.
    Gibt es einen Trick, wie man den Fehler beheben kann? Es hört sich so an, als wenn CD beim Lesen/Schreiben nicht so richtig auf Touren kommt.
    Brenner:
    LACIE FireWire CD Brenner 16x/10x/40x externer CD-Brenner (Yamaha Mechanik), 16xwrite, 10xrewrite, 40xread
     
  2. apfiputz

    apfiputz New Member

    so was ähnliches hatte ich auch.
    treiber und software neu installieren und eventuell itunes runterhauen (war bei mir das problem).
    die toast und die itunes preferences vertragen sich nicht. bei den neuen itunes is das problem behoben, wenn man zerst itunes installiert und dann den toast.

    hoffe, das hilft.

    apfiputz
     
  3. MacELCH

    MacELCH New Member

    Schalt doch mal die SDAP Extension ab, vielleicht geht's dann.

    Gruss

    MacELCH
     
  4. Ollipop

    Ollipop New Member

    Leider gibt es ein paar Probleme mit einem von mir erworbenen Brenner. Seit gestern Abend liest er keine CD's mehr. Ich erhalte immer die Meldung: "Medienstatus: Gerät ist nicht bereit" oder die Meldung unter dem Explorer: "Bitte legen Sie einen Datenträger in Laufwerk x ein", obwohl sich eine CD-R oder eine CD-RW im Laufwerk befindet.
    Gibt es einen Trick, wie man den Fehler beheben kann? Es hört sich so an, als wenn CD beim Lesen/Schreiben nicht so richtig auf Touren kommt.
    Brenner:
    LACIE FireWire CD Brenner 16x/10x/40x externer CD-Brenner (Yamaha Mechanik), 16xwrite, 10xrewrite, 40xread
     
  5. apfiputz

    apfiputz New Member

    so was ähnliches hatte ich auch.
    treiber und software neu installieren und eventuell itunes runterhauen (war bei mir das problem).
    die toast und die itunes preferences vertragen sich nicht. bei den neuen itunes is das problem behoben, wenn man zerst itunes installiert und dann den toast.

    hoffe, das hilft.

    apfiputz
     
  6. MacELCH

    MacELCH New Member

    Schalt doch mal die SDAP Extension ab, vielleicht geht's dann.

    Gruss

    MacELCH
     

Diese Seite empfehlen