LaCie FW-DVD-Brenner macht Ärger

Dieses Thema im Forum "Hardware" wurde erstellt von qmac, 10. Oktober 2004.

  1. qmac

    qmac New Member

    Tag zusammen,
    ich habe mysteriöse Erlebnisse mit meinem quasi nagelneuen Firewire-Brenner, LaCie 8xDVD±RW Porsche Design, liest und brennt alle Formate (wenn er denn erkannt wird). Denn das ist das Mysteriöse. Ich habe das Gerät bei Cancom bestellt, nach Lieferung ordnungsgemäß angeschlossen, ein paar DVD+RW-Medien gelesen und eine DVD gebrannt, alles völlig normal. Probehalber habe ich das Gerät sowohl an einen G4/400 AGP als auch an einen G3 BW 450 an der nativen Firewire-Schnittstelle angeschlossen, es wurde unter OS X 10.3.5 vom System Profiler und Toast 6.03L und und OS 9.2.2 vom System Profiler, Toast 5.2.2L und der LaCie-Software Silverlining Pro 6.4.8 erkannt, an beiden Rechnern. Die DVD habe ich unter 10.3.5 mit Toast 6.03 am G4 erzeugt, ohne Probleme.
    Zwei Tage später wollte ich die nächste DVD brennen und stellte fest, daß der System Profiler unter OS X 10.3.5 den Brenner nur noch als »Firewire Device« ohne nähere Informationen erkannte, Toast 6.03 fand den Brenner gar nicht mehr, unter OS 9.2.2 tauchte das Ding im System Profiler, Toast und Silverlining überhaupt nicht mehr auf. Ich betreibe noch einen CD-Brenner und eine 160GB-Festplatte am Firewire-Bus, beides LaCie-Geräte, beide funktionieren tadellos. Das Problem mit dem DVD-Brenner tritt unter beiden Betriebssystemen an beiden Rechnern auf. Die üblichen naheliegenden Tests wie Stecker prüfen, Kabel tauschen, zig Neustarts, Stecker ziehen, Systemdiagnose, Gerät als einziges FW-Gerät betreiben, Reihenfolge der Geräte tauschen etc. hatte ich durch, ohne jeden Anhaltspunkt. Probehalber eingelegte CDs und DVDs werden nicht mal angelesen, das Ding macht einfach nix mehr. Strom hat es, Diode leuchtet beim Einschalten, Schlitten fährt auf Knopfdruck ein und aus. Treiber sind aktuell (Firewire-Treiber des Betriebssystems bzw. unter OS9.2.2 zusätzlich eine mitgelieferte LaCie-Systemerweiterung).
    Cancom bat darum, das Gerät einzuschicken, gestern kam es zurück, Befund: »Ohne Fehler«. Ab da wiederholten sich die Ereignisse: Ausgepackt, angeschlossen, beide Rechner erkennen das Gerät ohne Probleme. DVD am G4 unter 10.3.5 mit Toast 6.03 gebrannt. Ausgeschaltet und erleichtert gewesen, obwohl ich mir das Ganze nicht recht erklären konnte, denn an Soft- und Hardware hat sich nix geändert.
    Heute nehme ich das Ding wieder in Betrieb und... es wird nicht mehr erkannt, die selben Symptome wie vor der Einsendung zu Cancom (von dort ist es laut Cancom zu LaCie weitergeschickt und geprüft worden.) Verbaut ist ein NEC-Brenner, ich weiß jedoch nicht welches Modell, Toast hat ihn zwar erkannt und in der Brennerliste aufgeführt, ich hielt es aber für überflüssig, mir das zu notieren, funktionierte ja... auf den Websites von LaCie, NEC etc. ist nix an Hinweisen zu finden.
    Fazit: Der Brenner ist nach Erzeugung je einer DVD ohne ersichtliche Ursache nicht mehr ansprechbar, das Ganze zweimal hintereinander, unter verschiedenen Betriebssystemen auf verschiedenen Rechnern. Andere FW-Geräte funktionieren an den Rechnern ohne Probleme, selbst wenn sie am FW-Bus hinter dem Brenner stehen. Lieferant bzw. Hersteller finden keinen Fehler. Das Gerät hat bei Lieferung, laut Reparaturbericht beim Hersteller und nach Zurücksendung einwandfrei funktioniert, danach aber nicht mehr (hingefallen oder naßgeworden ist es auch nicht). Mir fällt dazu langsam nichts mehr ein. Weiß jemand Rat?
     
  2. Macziege

    Macziege New Member

    Hast du mal den PRam gelöscht?
     
  3. dersetzer

    dersetzer New Member

    Das Problem kenn ich auch. Nach dem Auspacken einmal am Rechner erkannt worden, danach nie mehr. Auch am PC nicht mehr. Wurde eingeschickt und ausgetauscht. Läuft seitdem. War in der Firma aber nicht das einzige Gerät welches getauscht worden ist. Insgesamt wurden drei Geräte zurückgeschickt. Ob's jetzt an dem NEC-Laufwerk oder an der Bridge liegt kann ich leider nicht sagen.
     
  4. Apfelbaum

    Apfelbaum New Member

  5. Produo

    Produo New Member

    Bevor die exerne HD oder der externe Brenner ausgeschaltet wurde, hat schon die Abmeldung (auswerfen) stattgefunden, oder?
    Ansonsten passiert nämlich genaus das, was passiert ist.

    Abmelden (auswerfen) = Symbol der HD/des Brenners aktivieren (anklicken), in der Menueleiste auf Ablage und dann auf auswerfen.
     
  6. qmac

    qmac New Member

    Danke für die bisherigen Kommentare, dazu folgende Ergänzungen:
    - vom PRAM hab ich die Finger gelassen, weil sich die jeweiligen Konfigurationen nicht geändert haben (bei 2 Betriebssystemen auf 2 Rechnern) und das Gerät einwandfrei funktioniert hat. Abgesehen davon: gibt es in OS X eigentlich eine entsprechende Funktion? Bin bisher noch nicht in die Verlegenheit gekommen, danach zu suchen, das System macht soweit keinen Ärger, daher...
    - Software von LaCie: War auch mein erster Gedanke. Da wird aber an Relevantem nur das Update in Sachen DiscRecording-Funktion angeboten, sprich Brennen aus iTunes etc., im Grunde das, was PatchBurn bietet. Habs zwischenzeitlich trotzdem installiert, ohne Erfolg. Das Problem scheint mir aber auch eher im Firewire-/Bridge-Bereich zu liegen, das Gerät wird in 2 Betriebssystemen bereits vom Finder nicht bzw. nicht korrekt erkannt, bevor es überhaupt ans Brennen aus irgendeiner Applikation heraus geht. Ich hatte übrigens eine meterlange Fehlerbeschreibung über das Supportformular an LaCie verschickt, ohne Antwort bisher. Wie mir von Cancom erklärt wurde, ist da auch wenig Hoffnung, die verweisen grundsätzlich erst mal auf den Lieferanten und dessen Support, auch wenn das Gerät absehbar später zur Diagnose oder Reparatur wieder bei ihnen landet.
    - Abmelden/Auswerfen: Der CD- und der DVD-Brenner tauch(t)en nicht auf meinen Desktops auf, sondern sind via Toast etc. anzusprechen. Eingelegte (beschriebene) Medien werden natürlich gemountet (Lesefunktion). Auszuwerfen/Abzumelden ist außer der unproblematischen FW-HD oder ggfs. gemounteten Medien an diesem Bus bzw. im Finder demnach nix. Peripheriegeräte schalte ich grundsätzlich nicht bei laufenden Rechnern aus, auch wenn das bei " hot swappable"n USB/FW-Devices wie früher beim ADB-Bus eigentlich wenig ausmachen dürfte. Alle Geräte haben übrigens eigene Stromversorgung mit externen Netzgeräten.
    Ich werde das Ding morgen mal bei 2-3 Kollegen an deren Macs unter 8.6 mit FW-Karte, 9 + X mit nativem FW hängen und sehen, was da so passiert.
     

Diese Seite empfehlen