Lärmende Powerbooks unter Jaguar

Dieses Thema im Forum "Software" wurde erstellt von pixel, 30. Januar 2003.

  1. pixel

    pixel New Member

    Hallo liebe Leutz,

    Ich finde es ganz spannend zu wissen, ob es noch mehr Powerbook G4 User gibt, die das folgend beschriebene Problem haben:

    Unter OSX 10.2 macht mein Powerbook G4 667 mit Airportkarte und Combo, seltsame Geräusche. Ich vermute es kommt von der Grafikkarte und hängt irgendwie mit Quartz Extrem zusammen. Die Geräusche, sind sehr hochfrequent und ähneln dem Geräusch der Modemeinwahl. Sie tauchen auf, wenn gescrollt wird, Webseiten aufgebaut werden, der Systemprofiler gestartet wird, ganz schlimm unter ichat das scrollen der smilies :) und :-( ect. da hört es sich an wie eine Tonleiter. Das Geräusch ist immer präsent mal lauter mal weniger laut, auch in Grafikprogrammen manchmal sehr nervig.

    Falls jemand ähnliche Probleme hat, bitte posten. Ich möchte diesem Problem näher auf den Grund gehen und evtl. das Gerät einschicken. Weil es nervt.

    Gruss
    pixel
     
  2. benjii

    benjii New Member

    Hmmm. Du bist dir sicher, dass es nicht die Systemtöne sind, die es unter Jaguar ja geben soll? (zu finden unter Systemeinstellungen -> Ton -> In der Benutzeroberfläche Toneffekte verwenden)... Nur mal so 'ne Frage ;-)
     
  3. mado

    mado New Member

    ganz so schlimm habe ich es nicht .. aber ein leichtes grummeln beim scrollen über den balken .. hab ich auch .. manche seiten .. geben beim laden ein fipsen aus .. aber nicht nervig .. denke das ist ne masse sache .. bei einem dell 4100 dosen notebook .. hört man andauernd ein seuseln .. wenn der lüfter mal aus ist .. das hat mich sehr genervt .. drum hab ich jetzt auch nen titanium :)
     
  4. Jab

    Jab New Member

    Ich habe beim Scrollen nur so eine leise Art Rattern festgestellt, nachdem ich jaguar installiert hatte. Ist aber glaub nix beunruhigendes..
     
  5. pixel

    pixel New Member

    okay ..es ist schon spät, aber an meinem Verstand solltest du nicht zweifeln ;-)

    Die Systemtöne sind es nicht.

    Gruß
    pixel

    (das noch jemand wach ist..toll)
     
  6. pixel

    pixel New Member

    habt ihr auch das 667?
     
  7. neumi

    neumi New Member

    das kenne ich auch, allerdings an einem pb g3/400 und egal unter welchem system. das geräusch, ein relativ hoher summton, fällt mir hauptsächlich beim scrollen auf. der ton beginnt quasi mit "mousedown" und endet erst beim loslassen.
    jedoch ist der ton so dermaßen leise, ich höre ihn nur, wenn wirklich null hintergrundgeräusche da sind.
    im moment rieselt der schnee auf die terasse lauter. :))

    würde auch gerne wissen, was das ist.

    grüße
     
  8. pixel

    pixel New Member

    Ich werd mal weiter forschen, ich poste es dann!
     
  9. Dradts

    Dradts New Member

    wenn ich an meinem imac kopfhörer einstecke, und die tonlautstärke sehr hoch drehe, dann höre ich solche geräusche ebenfalls. ohne kopfhörer sind die aber normalerweise nicht bzw. kaum zu hören.
    vielleicht ist das was an deinem pbook defekt?
     
  10. cpp

    cpp programmierKnecht

    bei mir ist das gleiche problem. wenn ich dann mal genug vom quitschkonzert habe, stecke ich einfach nen kopfhöhrer an, dann ist ruhe.
    mach mal im laufenden betrieb die tastatur auf, dann wirst du in der nähe des prozessors ein leises brutzeln hören.
    na ja, ich hoffe apple hat dazu gelernt und die neuen AlBooks haben diesen nervigen und peinlichen makel nicht mehr.

    cpp
     
  11. karamba

    karamba New Member

    Also bei mir - Powerbook 550 - keine seltsamen Geräusche unter OS X!!!!
    Jetzt habe ich sogar die Soundsticker dran, müsste also jedes Geräusch ziehmlích verstärkt auftreten, aber definitiv nichts. Weder beim scrollen, noch bei sonstigen Anwendungen.
    Gruß H.
     
  12. mado

    mado New Member

    ja .. nen 667 ner .. DVI
     

Diese Seite empfehlen