läuft die neue Airportstation unter 9 ?

Dieses Thema im Forum "Software" wurde erstellt von spock, 9. Februar 2003.

  1. spock

    spock New Member

    - das ist meine Frage an Euch ....

    ich habe vor, den Cube und das Powerbook mit der jetzt recht günstigen alten Airportkarte auszustatten, möchte jedoch gerne die neuere Airportstation (extreme) kaufen;
    die Karten sind ja kompatibel, aber läuft die neue Station auch ohne Einschränkungen unter MacOS 9 ??

    (Airport extreme natürlich ausgenommen, das ist mir klar...)

    Wer weiss das ?!

    Danke!

    spock
     
  2. spock

    spock New Member

    - keiner Erfahrungen damit ?!
     
  3. spock

    spock New Member

    - und noch mal nach oben......
     
  4. teson

    teson New Member

    Hallo,

    ich habe vor ein paar Tage im Apple-User-Forum nach einer Antwort auf die gleiche Frage gesucht, da ich das Teil auch eventuell kaufen wollte (v.a. wegen Printserver...). Ganz sicher bin ich mir nicht, aber es gab Aussagen, wonach man zwar mit OS9-Clients auf die Grundfunktionen (Internet- und Filesharing) zugreifen kann, das Admin.Tool aber nur noch unter X läuft. Da die Druckserverfunktion sowieso nur ab 10.2.3 läuft, hab´ich es dann gelassen und noch eine alte snow BS erstanden (gibts momentan bei comspot "extreme" günstig,-).

    Gruss, teson
     
  5. spock

    spock New Member

    - also -
    eindeutige Aussage vom Apple support, bestätigt von Mactrade und Gravis-Shop :

    - die neue Airport extreme Station läuft mit den alten Airportkarten unter 9 mit allen Funktionen wie das Vorgängermodell; Printersharing läuft nur unter 10.2.3 oder Nachfolgern;

    möglicherweise sollte die Konfiguration besser unter X vorgenommen werden;

    - bei diesen Preisen für mich ein Grund auf die neue Station zu warten.....

    Gruß, spock
     

Diese Seite empfehlen