Läuft Openoffice 2.2 (noch) nicht auf OS X 10.4.x?

Dieses Thema im Forum "Software" wurde erstellt von sdiezig, 8. April 2007.

  1. sdiezig

    sdiezig New Member

    Hallo!
    Ich kann Openoffice 2.1 einwandfrei auf meinem Powerbook mit PowerPC-Prozessor und OS X 10.4.9 starten.
    Da es aber ein paar kleinere Fehler aufweist habe ich mir die neuste Version 2.2 runterladen wollen (in der Hoffnung, einige seien behoben worden).
    Nun kann ich aber OpenOffice 2.2 gar nicht starten.
    Gibt es irgend einen Kniff?

    Viele Grüsse
    Sebastian
     
  2. MacBelwinds

    MacBelwinds New Member

    So am Rande gefragt: kennst Du NeoOffice? Damit bist Du zwar immer einen Schritt hinter dem offiziellen OpenOffice, musst aber nicht mehr in X11 starten, sondern hast ein fast-natives OpenOffice-Paket für Mac OS X. (Außerdem startet das ohne jeden "Kniff"!)
     
  3. tob

    tob OS Xmas

    Habe gerade mal Open Office 2.2 auf meinem Powerbook G4 1Ghz mit OS 10.4.9 installiert. Scheint zu funktionieren. Programmaufruf funzt und eine Text Datei speichern geht auch. Also auf den ersten Blick keine Probleme. Vielleicht ist beim Download irgendwas schief gelaufen, oder Dein X11 ist nicht in Ordnung.
    Ansonsten auch die Empfhehlung mit Neo Office.
     
  4. Altermac50

    Altermac50 New Member

    NeoOffice gibt es seit ca. 14 Tage auch in der neuen Version 2.1.
    Baut sich schnell auf und funktioniert unter 10.4.9 mit meinem intel mac mini
    problemlos.
     

Diese Seite empfehlen