"Lahme" Fenster auch bei Jaguar!???

Dieses Thema im Forum "Hardware" wurde erstellt von Paulchen2, 13. Dezember 2002.

  1. Paulchen2

    Paulchen2 New Member

    Hallo,

    habe meinen G4/400 einen 800 Mhz-Prozessor gegönnt, ebenso eine Radeon mit 64 MB Speicher. Was mir aber im Finder bei Jaguar nach wie vor auffällt, sind die Verzögerungen, wenn ich ein Fenster (Darstellungsform: Liste) vergrößere (es ruckelt - wie schon ohne Prozessorupgrade - beim ersten Mal ziemlich deutlich, man hört, wie auf die Festplatte zugegriffen wird). Ich dachte eigentlich, das wäre bei der Konfiguration weg, zumal ich auch System Optimizer mit eingeschalteter "Window Buffer Compression" benutze.Wie sind Eure Erfahrungen und kann man etwas dagegen tun???
     
  2. mausbiber

    mausbiber New Member

    Wieviel Arbeitsspeicher hast Du denn?
    Bei meinem G4867 ruckelt da gar nix - zumindest seit Jaguar nicht mehr!
     
  3. Paulchen2

    Paulchen2 New Member

    Komisch, also 448 MB Arbeitsspeicher müßten doch reichen. Wie gesagt, es ruckelt beim Vergößern der Fenster, nicht beim Scrollen.
     
  4. mausbiber

    mausbiber New Member

    OSX ist sehr Speichergeil - vielleicht bessert sich das mit weiteren Updates ja noch(wenn es erwachsener wird) - kleiner Scherz.

    Im Ernst: Ich habe 1,5GB Speicher eingebaut
    Jetzt gerade läuft der I.E. , Vorschau und das Terminal.
    Gerade hab ich im Terminal den Befehl TOP eingegben und daraus ergiebt sich folgendes:
    87,5M active, 231M inactive, 420M used, 1,09G free.

    Lass bei Dir auch einfach mal das Terminal mitlaufen, dann siehst Du welche Prozesse gerade laufen usw......

    So etwa bis 768MB RAM bringt es dem Rechner noch Mehrleistung!

    Dann kommt es eben darauf an wieviel Programme Du noch gleichzeitig laufen lassen willst.
     
  5. Anindo

    Anindo New Member

    Bei mir ruckelt auch nichts oder zumindest so schnell das es nicht nervt (G4 450 MP, ATI Rage Pro 16 MB). Ist denn dein Quarz Extreme jetzt angeschaltet? Erkennt man am schattigen Mauszeiger.
     
  6. Paulchen2

    Paulchen2 New Member

    Ja, Quarz Extreme ist eingeschaltet. Klar, wahnsinnig nerven tut es nicht. Trotzdem wundert es mich, daß die Fenster nicht flüssig zu vergrößern oder verkleinern sind, weil sie mit einer gewissen Verzögerung und dann "sprunghaft" reagieren. Habe auch mal Terminal laufen lassen (mit Befehl top), genug Speicherplatz ist noch frei, daran kann es nicht liegen. In der Classic-Umgebung ist dieses "Problem" nicht.
     
  7. Anindo

    Anindo New Member

    Vielleicht liegt´s ja doch an dem System Optimizer. Ich halte mich von so ner arg tiefgreifenden Systemsoftware fern. Apple weiß schon, warum die da nicht selbst ein Knöpfchen für eingebaut haben. Fenster die komprimiert werden müssen halt auch dekomprimiert werden. Im Endeffekt spart das ja nur ein bißchen Ram und der ist doch momentan recht billig.
     
  8. MacKlausi

    MacKlausi New Member

    wie schaltet man das Quarz Extrem an oder aus ???
     
  9. MacZeit2

    MacZeit2 New Member

    saug Dir PCI Extreme bei Versiontracker.com. Damit läßt sich Quartz abschalten. Mit Quartz Extreme Check läßt sich das dann checken :)

    Ciao!

    Toni
     
  10. mado

    mado New Member

    also .. das mit den fenstern .. naja.. habe heute mein 512 riegel für meinen imac g4 700 bekommen ... klar ..alles ist schneller geworden ...sind jetzt immer hin 768mb ! ABER die fenster ... immer noch sau langsam .. quartz ist enabled ! also ich weis nicht ... das stört ungemein ... stört mich auch beim flüssigen arbeiten .. gerade wenn man nicht nen 22 zoll display hat .. vergrössert/verkleinert man doch oft die fenster . kann es sein das es am update liegt ? also ich habe ein update durchgeführt mit jaguar ! ob das besser wäre wenn man ganz frisch jaguar inst. ??
     
  11. Hans.J

    Hans.J Active Member

    Gelöscht da Frage und Antwort gefunden
     
  12. MacZeit2

    MacZeit2 New Member

    ganz ehrlich, ob Quartz Extreme an ist, oder nicht. Die Schnelligkeit ist kaum meßbar :). Mac OS X wird erst schneller werden mit:

    G5
    128 MB Grafikkarte
    1 GB RAM

    Es führt kein Weg daran vorbei. :)
     
  13. Paulchen2

    Paulchen2 New Member

    Hast noch was vergessen:

    Festplatte mit 14000 Umdrehungen und einer Zugriffszeit von 2ms.

    Das mit dem G5-Prozessor vielleicht, aber nur in der Quattro-Variante mit jeweils 2 GHz!! :)
     
  14. Eduard

    Eduard New Member

    Den "Optimizer" würde ich rausschmeißen und bei den derzeitigen Speicherpreisen ordentlich RAM nachrüsten.
    Habe einen G3 Oldie mit 3 x 256 MB RAM, was der damit alles gleichzeitig macht, haut mich jedesmal um.
     
  15. MacSaoPaulo

    MacSaoPaulo New Member

    Schalt mal die HP-Druckdieste im Prozessmonitor ab!!!
    Ist keine endgueltige Loesung, hat bei mir aber sofort geholfen.
    Effekt ist reversierbar- dh. HP anschalten=Lahme Fenster und Programme. HP ausschalten.- alles top.
     
  16. oli2000

    oli2000 Rest-Optimist

    Wie kann man die denn im Prozess-Monitor ab- und anschalten? Ich sehe da keine Möglichkeit.
     
  17. ap

    ap New Member

    Hallo
    versuch es mit diesem Programm.
    Der HP-Drucker kannst Du ein und auschalten , der "HP Communications" frisst extrem viel vom CPU bis 40%!!!!!!!!!!!!!!!!

    http://www.terraform.com/software/

    DealWithHP & DealWithHP_Quietly
    -------------------------------------------------------------------------
    Are Applescript applications to deal with an issue under Mac OS 10.2.2 running HP printer software. When run DealWithHP will toggle the "HP Communications" process on and off. The "HP Communications" process causes the Mac OS 10.2.2 operating system to slow down over time. This AppleScript allows you to turn off the process when you are not printing and the toggle it back on when you want to print. DealWithHP will display a window and give the printer status when turning on and off the "HPCommunications" process. DealWithHP_Quietly does exactly the same thing, but without the dialog so you use it at login without being interrupted.

    Viel Spass beim schnelleren Jaguar
    Gruss ap
     
  18. MacSaoPaulo

    MacSaoPaulo New Member

    ---oder "Process Viewer" aus "Utilities" starten.
    Fenster "Prozesse" oeffnen, "HP----" "Prozess sofort beenden"
     
  19. xl

    xl Pixelschubser

    Finde Dich einfach mit der Tatsache ab, daß OSX - und insbesondere die Graphik - langsam ist. Die Leute, die immer behaupten bei Ihnen liefe Jaguar ganz doll schnell, haben in der Regel einfach keinen Vergleich.
     
  20. rCDay

    rCDay New Member

    Allet klar. Ich besitze ein heterogenes Heimnetz mit Pentium 4 2,66 und Macs etc. richtig Konfiguriert sind Macs richtig schnell und angenehmer zu bedienen. Seitdem ich den Lüfter gedrosselt habe, hört man meinen Mac auch nicht mehr. :p
     

Diese Seite empfehlen